<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://mendocinotv.com/xmlrpc.php" />
<title>Bauman Reportedly Spurns Independent Forensic Audit of CDP Chair Election | Orange Juice Blog</title>
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://mendocinotv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://mendocinotv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Bauman Reportedly Spurns Independent Forensic Audit of CDP Chair Election | Orange Juice Blog Comments Feed" href="http://mendocinotv.com/2017/06/03/bauman-reportedly-spurns-independent-forensic-audit-of-cdp-chair-election-orange-juice-blog/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mendocinotv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://mendocinotv.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://mendocinotv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://mendocinotv.com/wp-content/themes/colormag-pro/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://mendocinotv.com/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://mendocinotv.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://mendocinotv.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://mendocinotv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mendocinotv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://mendocinotv.com/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=4.7.5'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mendocinotv.com/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://mendocinotv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mendocinotv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mendocinotv.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Citizens Input Impacts May MCDH Board Meeting' href='http://mendocinotv.com/2017/06/01/citizens-input-impacts-may-mcdh-board-meeting/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://mendocinotv.com/2017/06/03/bauman-reportedly-spurns-independent-forensic-audit-of-cdp-chair-election-orange-juice-blog/" />
<link rel='shortlink' href='http://mendocinotv.com/?p=11538' />
<link rel="alternate" type="application/json+oembed" href="http://mendocinotv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmendocinotv.com%2F2017%2F06%2F03%2Fbauman-reportedly-spurns-independent-forensic-audit-of-cdp-chair-election-orange-juice-blog%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mendocinotv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmendocinotv.com%2F2017%2F06%2F03%2Fbauman-reportedly-spurns-independent-forensic-audit-of-cdp-chair-election-orange-juice-blog%2F&#038;format=xml" />
<!--  Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#b72212}a{color:#b72212}#site-navigation{border-top:4px solid #b72212}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#b72212}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#b72212}#main .breaking-news-latest,.fa.search-top:hover{background-color:#b72212}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.social-links i.fa:hover,.tag-links a:hover{color:#b72212}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#b72212}.widget_featured_posts .article-content .entry-title a:hover{color:#b72212}.widget_featured_posts .widget-title{border-bottom:2px solid #b72212}.widget_featured_posts .widget-title span,.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#b72212}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#b72212}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#b72212}.widget_block_picture_news.widget_featured_posts .article-content .entry-title a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#b72212}.category-slide-next,.category-slide-prev,.slide-next,.slide-prev,.tabbed-widget ul li{background-color:#b72212}i.fa-arrow-up, i.fa-arrow-down{color:#b72212}#secondary .widget-title{border-bottom:2px solid #b72212}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,#secondary .widget-title span{background-color:#b72212}#site-title a{color:#b72212}.page-header .page-title{border-bottom:2px solid #b72212}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#b72212}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#b72212}.entry-meta .post-format i{background-color:#b72212}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#b72212}.format-link .entry-content a,.more-link{background-color:#b72212}.count,.next a:hover,.previous a:hover,.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#b72212}.pagination a span:hover{color:#b72212;border-color:#b72212}.pagination span{background-color:#b72212}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#b72212}.comments-area .comment-author-link span{background-color:#b72212}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#b72212}.footer-widgets-area .widget-title{border-bottom:2px solid #b72212}.footer-widgets-area .widget-title span{background-color:#b72212}#colophon .footer-menu ul li a:hover,.footer-widgets-area a:hover,a#scroll-up i{color:#b72212}.advertisement_above_footer .widget-title{border-bottom:2px solid #b72212}.advertisement_above_footer .widget-title span{background-color:#b72212}.sub-toggle{background:#b72212}.main-small-navigation li.current-menu-item > .sub-toggle i {color:#b72212}.error{background:#b72212}.num-404{color:#b72212},#primary .widget-title{border-bottom: 2px solid #b72212},#primary .widget-title span{background-color:#b72212} .colormag-button, input[type="reset"], input[type="button"], input[type="submit"], button, .more-link span { background-color: #d38799; }</style>
		<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="302230153289392">
<meta property="og:url" content="http://mendocinotv.com/2017/06/03/bauman-reportedly-spurns-independent-forensic-audit-of-cdp-chair-election-orange-juice-blog/">
<meta property="og:title" content="Bauman Reportedly Spurns Independent Forensic Audit of CDP Chair Election | Orange Juice Blog">
<meta property="og:description" content=". . . Which of them was legitimately elected as CDP Chair?  Bauman doesn&#039;t want to risk finding out. Kimberly Ellis ... 4&hellip;">
<meta property="article:published_time" content="2017-06-04T05:34:12+00:00">
<meta property="article:modified_time" content="2017-06-04T05:34:12+00:00">
<meta property="article:author" content="http://mendocinotv.com/author/tvaughn/">
<meta property="article:section" content="Community News">
<link rel="icon" href="http://mendocinotv.com/wp-content/uploads/2010/07/Mendocino-TV-2-100x228-150x100.png" sizes="32x32" />
<link rel="icon" href="http://mendocinotv.com/wp-content/uploads/2010/07/Mendocino-TV-2-100x228.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mendocinotv.com/wp-content/uploads/2010/07/Mendocino-TV-2-100x228.png" />
<meta name="msapplication-TileImage" content="http://mendocinotv.com/wp-content/uploads/2010/07/Mendocino-TV-2-100x228.png" />
</head>

<body class="post-template-default single single-post postid-11538 single-format-standard wp-custom-logo ">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
							<div class="news-bar">
					<div class="inner-wrap clearfix">
							<div class="date-in-header">
		Sunday, June 4, 2017	</div>

							<div class="breaking-news">
		<strong class="breaking-news-latest">
			Latest:		</strong>
		<ul class="newsticker">
							<li>
					<a href="http://mendocinotv.com/2017/06/03/bauman-reportedly-spurns-independent-forensic-audit-of-cdp-chair-election-orange-juice-blog/" title="Bauman Reportedly Spurns Independent Forensic Audit of CDP Chair Election | Orange Juice Blog">Bauman Reportedly Spurns Independent Forensic Audit of CDP Chair Election | Orange Juice Blog</a>
				</li>
							<li>
					<a href="http://mendocinotv.com/2017/06/01/citizens-input-impacts-may-mcdh-board-meeting/" title="Citizens Input Impacts May MCDH Board Meeting">Citizens Input Impacts May MCDH Board Meeting</a>
				</li>
							<li>
					<a href="http://mendocinotv.com/2017/05/30/fort-bragg-unified-school-district-may-30th-2017/" title="Fort Bragg Unified School District Board of Trustees May 30th 2017">Fort Bragg Unified School District Board of Trustees May 30th 2017</a>
				</li>
							<li>
					<a href="http://mendocinotv.com/2017/05/29/ob-advocates-attend-mcdh-may-2017-board-meeting/" title="OB Advocates Attend MCDH May 2017 Board Meeting">OB Advocates Attend MCDH May 2017 Board Meeting</a>
				</li>
							<li>
					<a href="http://mendocinotv.com/2017/05/29/ien-responds-to-leaked-documents-confirming-counter-terrorist-tactics-were-used-in-standing-rock-indigenous-environmental-network/" title="IEN Responds to Leaked Documents Confirming Counter-terrorist Tactics Were Used in Standing Rock | Indigenous Environmental Network">IEN Responds to Leaked Documents Confirming Counter-terrorist Tactics Were Used in Standing Rock | Indigenous Environmental Network</a>
				</li>
					</ul>
	</div>
	
						
		<div class="social-links clearfix">
		<ul>
						</ul>
	</div><!-- .social-links -->
						</div>
				</div>
			
			<div id="wp-custom-header" class="wp-custom-header"><a href="http://mendocinotv.com/" title="" rel="home"><div class="header-image-wrap"><img src="http://mendocinotv.com/wp-content/uploads/2015/10/cropped-MTV-web-header-Narrow-4.jpg" class="header-image" width="1400" height="150" alt=""></div></a></div>
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="http://mendocinotv.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="425" height="58" src="http://mendocinotv.com/wp-content/uploads/2013/04/Mendocino-TV-3a.png" class="custom-logo" alt="" itemprop="logo" srcset="http://mendocinotv.com/wp-content/uploads/2013/04/Mendocino-TV-3a.png 425w, http://mendocinotv.com/wp-content/uploads/2013/04/Mendocino-TV-3a-150x20.png 150w, http://mendocinotv.com/wp-content/uploads/2013/04/Mendocino-TV-3a-300x40.png 300w" sizes="(max-width: 425px) 100vw, 425px" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="">
															<h3 id="site-title">
									<a href="http://mendocinotv.com/" title="" rel="home"></a>
								</h3>
																						<p id="site-description">Streaming News, Sports &amp; Local Events</p>
							<!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="colormag_300x250_advertisement_widget-7" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
						<div class="advertisement-content"><a href="http://ROCKSTOP.COM" class="single_ad_300x250" target="_blank" rel="nofollow">
												<img src="http://mendocinotv.com/wp-content/uploads/2015/07/web_rockstopsign1.gif" width="300" height="250">
									</a></div>		</div>
		</aside>						</div>
											</div><!-- #header-right-section -->

				</div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
							<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
					<div class="inner-wrap clearfix">
													<div class="home-icon">
								<a href="http://mendocinotv.com/" title=""><i class="fa fa-home"></i></a>
							</div>
													<h4 class="menu-toggle"></h4>
						<div class="menu-primary-container"><ul id="menu-navigation-bar" class="menu"><li id="menu-item-4490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4490"><a href="http://mendocinotv.com/contact/">Contact</a></li>
<li id="menu-item-9687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9687"><a target="_blank" href="http://mendocinotv.com/channel-3/">Comcast Channel 3 Viewing Guide</a></li>
<li id="menu-item-4829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4829"><a href="http://mendocinotv.com/coast-cinemas-ads/">Coast Cinemas Ads</a></li>
<li id="menu-item-10916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10916"><a href="http://mendocinotv.com/category/programs/">Programs</a>
<ul class="sub-menu">
	<li id="menu-item-4808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4808"><a href="http://mendocinotv.com/category/programs/the-abalone-hunter/">The Abalone Hunter</a></li>
	<li id="menu-item-10319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10319"><a href="http://mendocinotv.com/category/programs/building-healthy-communities/">Building Healthy Communities</a></li>
	<li id="menu-item-9261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9261"><a href="http://mendocinotv.com/category/programs/naturally-mendocino/">Naturally Mendocino</a></li>
	<li id="menu-item-4811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4811"><a href="http://mendocinotv.com/category/programs/mendocino-media-makers/">Mendocino Media Makers</a></li>
	<li id="menu-item-10925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10925"><a href="http://mendocinotv.com/category/programs/the-shift/">The Shift</a></li>
	<li id="menu-item-10924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10924"><a href="http://mendocinotv.com/category/programs/art-beat/">Art Beat</a></li>
</ul>
</li>
<li id="menu-item-9669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9669"><a href="http://translate.google.com/translate?hl=&#038;sl=auto&#038;tl=es&#038;u=http%3A%2F%2Fmendocinotv.com%2F&#038;sandbox=1">Foreign Language Translation</a></li>
</ul></div>														<div class="random-post">
					<a href="http://mendocinotv.com/2014/02/19/central-coast-transfer-station-scoping-session-at-town-hall/" title="View a random post"><i class="fa fa-random"></i></a>
			</div>

																		</div>
				</nav>
			
		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-11538" class="post-11538 post type-post status-publish format-standard hentry category-community">
	
	
	
	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="http://mendocinotv.com/category/community/" style="background:#adadad" rel="category tag">Community News</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				Bauman Reportedly Spurns Independent Forensic Audit of CDP Chair Election | Orange Juice Blog			</h1>
		</header>

		<div class="below-entry-meta">
		<span class="posted-on"><a href="http://mendocinotv.com/2017/06/03/bauman-reportedly-spurns-independent-forensic-audit-of-cdp-chair-election-orange-juice-blog/" title="10:34 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-06-03T22:34:12+00:00">June 3, 2017</time></a></span>
		<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://mendocinotv.com/author/tvaughn/" title="Terrence Vaughn">Terrence Vaughn</a></span></span>

		<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">9 Views</span></span>
					<span class="comments"><a href="http://mendocinotv.com/2017/06/03/bauman-reportedly-spurns-independent-forensic-audit-of-cdp-chair-election-orange-juice-blog/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
		</div>
		<div class="entry-content clearfix">
			
<div class="fb-social-plugin fb-send" data-ref="above-post" data-href="http://mendocinotv.com/2017/06/03/bauman-reportedly-spurns-independent-forensic-audit-of-cdp-chair-election-orange-juice-blog/"></div>

<div class="fb-social-plugin fb-like" data-font="lucida grande" data-ref="above-post" data-href="http://mendocinotv.com/2017/06/03/bauman-reportedly-spurns-independent-forensic-audit-of-cdp-chair-election-orange-juice-blog/" data-share="true" data-width="285"></div>
<blockquote><p>. . . Which of them was legitimately elected as CDP Chair?  Bauman doesn&#8217;t want to risk finding out. Kimberly Ellis &#8230; 4 mins ..</p></blockquote>
<p>Source: <em><a href="http://www.orangejuiceblog.com/2017/06/bauman-reportedly-spurns-independent-forensic-audit-of-cdp-chair-election/">Bauman Reportedly Spurns Independent Forensic Audit of CDP Chair Election | Orange Juice Blog</a></em></p>
		</div>

			</div>

	</article>

			
		</div><!-- #content -->

		
			<ul class="default-wp-page clearfix">
				<li class="previous"><a href="http://mendocinotv.com/2017/06/01/citizens-input-impacts-may-mcdh-board-meeting/" rel="prev"><span class="meta-nav">&larr;</span> Citizens Input Impacts May MCDH Board Meeting</a></li>
				<li class="next"></li>
			</ul>
				
			
			<div class="share-buttons">
	<span class="share">Share This Post:</span>
	<div id="twitter" data-url="http://mendocinotv.com/2017/06/03/bauman-reportedly-spurns-independent-forensic-audit-of-cdp-chair-election-orange-juice-blog/" data-text="Bauman Reportedly Spurns Independent Forensic Audit of CDP Chair Election | Orange Juice Blog" data-title="Tweet This"></div>
	<div id="facebook" data-url="http://mendocinotv.com/2017/06/03/bauman-reportedly-spurns-independent-forensic-audit-of-cdp-chair-election-orange-juice-blog/" data-text="Bauman Reportedly Spurns Independent Forensic Audit of CDP Chair Election | Orange Juice Blog" data-title="Like This"></div>
	<div id="googleplus" data-url="http://mendocinotv.com/2017/06/03/bauman-reportedly-spurns-independent-forensic-audit-of-cdp-chair-election-orange-juice-blog/" data-text="Bauman Reportedly Spurns Independent Forensic Audit of CDP Chair Election | Orange Juice Blog" data-title="+1 This"></div>
	<div id="pinterest" data-url="http://mendocinotv.com/2017/06/03/bauman-reportedly-spurns-independent-forensic-audit-of-cdp-chair-election-orange-juice-blog/" data-text="Bauman Reportedly Spurns Independent Forensic Audit of CDP Chair Election | Orange Juice Blog" data-title="Pin It"></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
	// Share
	jQuery(document).ready(function(){
		jQuery('#twitter').sharrre({
			share: {
				twitter: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('twitter');
			}
		});
		jQuery('#facebook').sharrre({
			share: {
				facebook: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('facebook');
			}
		});
		jQuery('#googleplus').sharrre({
			share: {
				googlePlus: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			urlCurl: 'http://mendocinotv.com/wp-content/themes/colormag-pro/js/sharrre/sharrre.php',
			click: function(api, options){
				api.simulateClick();
				api.openPopup('googlePlus');
			}
		});
		jQuery('#pinterest').sharrre({
			share: {
				pinterest: true
			},
			template: '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: {
				pinterest: {
					description: 'Bauman Reportedly Spurns Independent Forensic Audit of CDP Chair Election | Orange Juice Blog'				}
			},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('pinterest');
			}
		});
	});
</script>

			

		
		
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/03/bauman-reportedly-spurns-independent-forensic-audit-of-cdp-chair-election-orange-juice-blog/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mendocinotv.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11538' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3f60fea821" /></p><p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="243"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-8" class="widget widget_search clearfix"><form action="http://mendocinotv.com/" class="search-form searchform clearfix" method="get">
	<div class="search-wrap">
		<input type="text" placeholder="Search" class="s field" name="s">
		<button class="search-icon" type="submit"></button>
	</div>
</form><!-- .searchform -->
</aside><aside id="linkcat-154" class="widget widget_links clearfix"><h3 class="widget-title"><span>Links to local calendars</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.artsmendocino.org/index.php?option=com_zcalendar&#038;viewid=4&#038;Itemid=1" rel="friend met colleague" title="online resource for art events and opportunities in Mendocino County." target="_blank">Arts Council of Mendocino County</a></li>
<li><a href="http://www.mendocinocoast.com/cgi-bin/mendocinocoast/calendar/calendar.pl?calendar=eventcal&#038;style=List" rel="colleague" title="Mendocino Coast Chamber of Commerce Calendar" target="_blank">Mendocino Coast Chamber of Commerce Calendar</a></li>
<li><a href="http://www.fortbragg.com/" rel="colleague" title="What&#8217;s happening in Fort Bragg" target="_blank">What&#039;s Happening in Fort Bragg</a></li>

	</ul>
</aside>
<aside id="paypal_donations-5" class="widget widget_paypal_donations clearfix"><!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="9S9GEC6WMYKDU" />
        <input type="hidden" name="item_name" value="Kick Start The News" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</aside><aside id="wysija-9" class="widget widget_wysija clearfix"><h3 class="widget-title"><span>Subscribe to our Newsletter</span></h3><div class="widget_wysija_cont"><div id="msg-form-wysija-9" class="wysija-msg ajax"></div><form id="form-wysija-9" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<p class="wysija-paragraph">
    <label>First name</label>
    
    	<input type="text" name="wysija[user][firstname]" class="wysija-input " title="First name"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][firstname]" class="wysija-input validated[abs][firstname]" value="" />
    </span>
    
</p>
<p class="wysija-paragraph">
    <label>Last name</label>
    
    	<input type="text" name="wysija[user][lastname]" class="wysija-input " title="Last name"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][lastname]" class="wysija-input validated[abs][lastname]" value="" />
    </span>
    
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />
<hr />

Mendocino TV Newsletter

    <input type="hidden" name="form_id" value="5" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="7" />
    
 </form></div></aside><aside id="colormag_300x250_advertisement_widget-16" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
										<div class="advertisement-title">
					<h3 class="widget-title"><span>Channel 3 Program Listings</span></h3>				</div>
			<div class="advertisement-content"><a href="http://mendocinotv.com/channel-3/" class="single_ad_300x250" target="_blank" rel="nofollow">
												<img src="http://mendocinotv.com/wp-content/uploads/2017/03/Program-Listings.jpg" width="300" height="250">
									</a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-12" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
										<div class="advertisement-title">
					<h3 class="widget-title"><span>Building Healthy Communities</span></h3>				</div>
			<div class="advertisement-content"><a href="http://mendocinotv.com/tag/building-healthy-communities/" class="single_ad_300x250" target="_blank" rel="nofollow">
												<img src="http://mendocinotv.com/wp-content/uploads/2017/01/BHC-right-sidebar-medium-ad.png" width="300" height="250">
									</a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-14" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
										<div class="advertisement-title">
					<h3 class="widget-title"><span>Naturally Mendocino</span></h3>				</div>
			<div class="advertisement-content"><a href="http://mendocinotv.com/category/programs/naturally-mendocino/" class="single_ad_300x250" target="_blank" rel="nofollow">
												<img src="http://mendocinotv.com/wp-content/uploads/2016/11/Naturally-Mendocino-SIDEBAR-250_300-1.jpg" width="300" height="250">
									</a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-11" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
										<div class="advertisement-title">
					<h3 class="widget-title"><span>The Abalone Hunter</span></h3>				</div>
			<div class="advertisement-content"><a href="http://mendocinotv.com/category/programs/the-abalone-hunter/" class="single_ad_300x250" target="_blank" rel="nofollow">
												<img src="http://mendocinotv.com/wp-content/uploads/2016/10/Ab-Hunter-300x250-widget.jpg" width="300" height="250">
									</a></div>		</div>
		</aside><aside id="tag_cloud-7" class="widget widget_tag_cloud clearfix"><h3 class="widget-title"><span>Tag Cloud</span></h3><div class="tagcloud"><a href='http://mendocinotv.com/tag/abalone/' class='tag-link-201 tag-link-position-1' title='18 topics' style='font-size: 15.492957746479pt;'>abalone</a>
<a href='http://mendocinotv.com/tag/abalone-hunter/' class='tag-link-452 tag-link-position-2' title='14 topics' style='font-size: 13.521126760563pt;'>abalone hunter</a>
<a href='http://mendocinotv.com/tag/building-healthy-communities/' class='tag-link-1484 tag-link-position-3' title='30 topics' style='font-size: 19.633802816901pt;'>Building Healthy Communities</a>
<a href='http://mendocinotv.com/tag/charlie-lorenz/' class='tag-link-411 tag-link-position-4' title='11 topics' style='font-size: 11.549295774648pt;'>charlie lorenz</a>
<a href='http://mendocinotv.com/tag/city-of-fort-bragg/' class='tag-link-473 tag-link-position-5' title='29 topics' style='font-size: 19.43661971831pt;'>city of fort bragg</a>
<a href='http://mendocinotv.com/tag/doug-mckenty/' class='tag-link-806 tag-link-position-6' title='15 topics' style='font-size: 13.915492957746pt;'>Doug McKenty</a>
<a href='http://mendocinotv.com/tag/doug-waldo/' class='tag-link-256 tag-link-position-7' title='17 topics' style='font-size: 15.098591549296pt;'>Doug Waldo</a>
<a href='http://mendocinotv.com/tag/fbusd/' class='tag-link-1348 tag-link-position-8' title='12 topics' style='font-size: 12.140845070423pt;'>FBUSD</a>
<a href='http://mendocinotv.com/tag/fbusd-board-of-trustees/' class='tag-link-1230 tag-link-position-9' title='8 topics' style='font-size: 8.9859154929577pt;'>FBUSD Board of Trustees</a>
<a href='http://mendocinotv.com/tag/featured/' class='tag-link-233 tag-link-position-10' title='14 topics' style='font-size: 13.521126760563pt;'>featured</a>
<a href='http://mendocinotv.com/tag/football/' class='tag-link-484 tag-link-position-11' title='31 topics' style='font-size: 20.028169014085pt;'>football</a>
<a href='http://mendocinotv.com/tag/fort-bragg/' class='tag-link-8 tag-link-position-12' title='39 topics' style='font-size: 21.802816901408pt;'>Fort Bragg</a>
<a href='http://mendocinotv.com/tag/fort-bragg-city-council/' class='tag-link-177 tag-link-position-13' title='35 topics' style='font-size: 21.014084507042pt;'>Fort Bragg City Council</a>
<a href='http://mendocinotv.com/tag/fort-bragg-football/' class='tag-link-483 tag-link-position-14' title='12 topics' style='font-size: 12.140845070423pt;'>fort bragg football</a>
<a href='http://mendocinotv.com/tag/fort-bragg-timberwolves/' class='tag-link-765 tag-link-position-15' title='16 topics' style='font-size: 14.507042253521pt;'>Fort Bragg Timberwolves</a>
<a href='http://mendocinotv.com/tag/fort-bragg-unified-school-district/' class='tag-link-1231 tag-link-position-16' title='19 topics' style='font-size: 15.887323943662pt;'>Fort Bragg Unified School District</a>
<a href='http://mendocinotv.com/tag/ft-bragg-city-council/' class='tag-link-730 tag-link-position-17' title='8 topics' style='font-size: 8.9859154929577pt;'>Ft Bragg City Council</a>
<a href='http://mendocinotv.com/tag/hugh-dignon/' class='tag-link-37 tag-link-position-18' title='7 topics' style='font-size: 8pt;'>Hugh Dignon</a>
<a href='http://mendocinotv.com/tag/keith-wyner/' class='tag-link-327 tag-link-position-19' title='14 topics' style='font-size: 13.521126760563pt;'>Keith Wyner</a>
<a href='http://mendocinotv.com/tag/lindy-peters/' class='tag-link-548 tag-link-position-20' title='21 topics' style='font-size: 16.676056338028pt;'>lindy peters</a>
<a href='http://mendocinotv.com/tag/marianne-mcgee/' class='tag-link-606 tag-link-position-21' title='19 topics' style='font-size: 15.887323943662pt;'>marianne mcgee</a>
<a href='http://mendocinotv.com/tag/mcdh/' class='tag-link-1158 tag-link-position-22' title='40 topics' style='font-size: 22pt;'>MCDH</a>
<a href='http://mendocinotv.com/tag/mcdh-board-of-directors/' class='tag-link-1255 tag-link-position-23' title='26 topics' style='font-size: 18.450704225352pt;'>MCDH Board of Directors</a>
<a href='http://mendocinotv.com/tag/mchd/' class='tag-link-1412 tag-link-position-24' title='12 topics' style='font-size: 12.140845070423pt;'>MCHD</a>
<a href='http://mendocinotv.com/tag/mchd-board-of-directors/' class='tag-link-1500 tag-link-position-25' title='10 topics' style='font-size: 10.760563380282pt;'>MCHD Board of Directors</a>
<a href='http://mendocinotv.com/tag/mendocino/' class='tag-link-7 tag-link-position-26' title='26 topics' style='font-size: 18.450704225352pt;'>Mendocino</a>
<a href='http://mendocinotv.com/tag/mendocino-coast-chamber-of-commerce/' class='tag-link-340 tag-link-position-27' title='10 topics' style='font-size: 10.760563380282pt;'>Mendocino Coast Chamber of Commerce</a>
<a href='http://mendocinotv.com/tag/mendocino-coast-clinics/' class='tag-link-529 tag-link-position-28' title='13 topics' style='font-size: 12.929577464789pt;'>Mendocino Coast Clinics</a>
<a href='http://mendocinotv.com/tag/mendocino-coast-district-hospital/' class='tag-link-790 tag-link-position-29' title='40 topics' style='font-size: 22pt;'>Mendocino Coast District Hospital</a>
<a href='http://mendocinotv.com/tag/mendocino-coast-district-hospital-board-of-directors/' class='tag-link-1214 tag-link-position-30' title='10 topics' style='font-size: 10.760563380282pt;'>Mendocino Coast District Hospital Board of Directors</a>
<a href='http://mendocinotv.com/tag/mendocino-coast-healthcare-district/' class='tag-link-1413 tag-link-position-31' title='12 topics' style='font-size: 12.140845070423pt;'>Mendocino Coast Healthcare District</a>
<a href='http://mendocinotv.com/tag/mendocino-coast-health-care-district/' class='tag-link-1251 tag-link-position-32' title='8 topics' style='font-size: 8.9859154929577pt;'>Mendocino Coast Health Care District</a>
<a href='http://mendocinotv.com/tag/mendocino-county/' class='tag-link-15 tag-link-position-33' title='9 topics' style='font-size: 9.9718309859155pt;'>Mendocino County</a>
<a href='http://mendocinotv.com/tag/mendocino-media-makers-2/' class='tag-link-601 tag-link-position-34' title='12 topics' style='font-size: 12.140845070423pt;'>mendocino media makers</a>
<a href='http://mendocinotv.com/tag/mendocino-tv/' class='tag-link-20 tag-link-position-35' title='15 topics' style='font-size: 13.915492957746pt;'>Mendocino TV</a>
<a href='http://mendocinotv.com/tag/mind-body-health-politics/' class='tag-link-173 tag-link-position-36' title='10 topics' style='font-size: 10.760563380282pt;'>mind body health politics</a>
<a href='http://mendocinotv.com/tag/naturally-mendocino-2/' class='tag-link-519 tag-link-position-37' title='9 topics' style='font-size: 9.9718309859155pt;'>naturally mendocino</a>
<a href='http://mendocinotv.com/tag/skip-taube/' class='tag-link-371 tag-link-position-38' title='9 topics' style='font-size: 9.9718309859155pt;'>Skip Taube</a>
<a href='http://mendocinotv.com/tag/steven-bates/' class='tag-link-610 tag-link-position-39' title='8 topics' style='font-size: 8.9859154929577pt;'>Steven Bates</a>
<a href='http://mendocinotv.com/tag/terrence-vaughn/' class='tag-link-93 tag-link-position-40' title='26 topics' style='font-size: 18.450704225352pt;'>Terrence Vaughn</a>
<a href='http://mendocinotv.com/tag/the-abalone-hunter-2/' class='tag-link-412 tag-link-position-41' title='8 topics' style='font-size: 8.9859154929577pt;'>the abalone hunter</a>
<a href='http://mendocinotv.com/tag/the-shift/' class='tag-link-1327 tag-link-position-42' title='12 topics' style='font-size: 12.140845070423pt;'>The Shift</a>
<a href='http://mendocinotv.com/tag/timberwolves/' class='tag-link-482 tag-link-position-43' title='21 topics' style='font-size: 16.676056338028pt;'>timberwolves</a>
<a href='http://mendocinotv.com/tag/timberwolves-football-2/' class='tag-link-745 tag-link-position-44' title='8 topics' style='font-size: 8.9859154929577pt;'>timberwolves football</a>
<a href='http://mendocinotv.com/tag/whale-festival/' class='tag-link-339 tag-link-position-45' title='9 topics' style='font-size: 9.9718309859155pt;'>whale festival</a></div>
</aside>
	</div>

	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->

			<div class="advertisement_above_footer">
			<div class="inner-wrap">
				<aside id="tag_cloud-6" class="widget widget_tag_cloud clearfix"><h3 class="widget-title"><span>Tags</span></h3><div class="tagcloud"><a href='http://mendocinotv.com/tag/abalone/' class='tag-link-201 tag-link-position-1' title='18 topics' style='font-size: 15.492957746479pt;'>abalone</a>
<a href='http://mendocinotv.com/tag/abalone-hunter/' class='tag-link-452 tag-link-position-2' title='14 topics' style='font-size: 13.521126760563pt;'>abalone hunter</a>
<a href='http://mendocinotv.com/tag/building-healthy-communities/' class='tag-link-1484 tag-link-position-3' title='30 topics' style='font-size: 19.633802816901pt;'>Building Healthy Communities</a>
<a href='http://mendocinotv.com/tag/charlie-lorenz/' class='tag-link-411 tag-link-position-4' title='11 topics' style='font-size: 11.549295774648pt;'>charlie lorenz</a>
<a href='http://mendocinotv.com/tag/city-of-fort-bragg/' class='tag-link-473 tag-link-position-5' title='29 topics' style='font-size: 19.43661971831pt;'>city of fort bragg</a>
<a href='http://mendocinotv.com/tag/doug-mckenty/' class='tag-link-806 tag-link-position-6' title='15 topics' style='font-size: 13.915492957746pt;'>Doug McKenty</a>
<a href='http://mendocinotv.com/tag/doug-waldo/' class='tag-link-256 tag-link-position-7' title='17 topics' style='font-size: 15.098591549296pt;'>Doug Waldo</a>
<a href='http://mendocinotv.com/tag/fbusd/' class='tag-link-1348 tag-link-position-8' title='12 topics' style='font-size: 12.140845070423pt;'>FBUSD</a>
<a href='http://mendocinotv.com/tag/fbusd-board-of-trustees/' class='tag-link-1230 tag-link-position-9' title='8 topics' style='font-size: 8.9859154929577pt;'>FBUSD Board of Trustees</a>
<a href='http://mendocinotv.com/tag/featured/' class='tag-link-233 tag-link-position-10' title='14 topics' style='font-size: 13.521126760563pt;'>featured</a>
<a href='http://mendocinotv.com/tag/football/' class='tag-link-484 tag-link-position-11' title='31 topics' style='font-size: 20.028169014085pt;'>football</a>
<a href='http://mendocinotv.com/tag/fort-bragg/' class='tag-link-8 tag-link-position-12' title='39 topics' style='font-size: 21.802816901408pt;'>Fort Bragg</a>
<a href='http://mendocinotv.com/tag/fort-bragg-city-council/' class='tag-link-177 tag-link-position-13' title='35 topics' style='font-size: 21.014084507042pt;'>Fort Bragg City Council</a>
<a href='http://mendocinotv.com/tag/fort-bragg-football/' class='tag-link-483 tag-link-position-14' title='12 topics' style='font-size: 12.140845070423pt;'>fort bragg football</a>
<a href='http://mendocinotv.com/tag/fort-bragg-timberwolves/' class='tag-link-765 tag-link-position-15' title='16 topics' style='font-size: 14.507042253521pt;'>Fort Bragg Timberwolves</a>
<a href='http://mendocinotv.com/tag/fort-bragg-unified-school-district/' class='tag-link-1231 tag-link-position-16' title='19 topics' style='font-size: 15.887323943662pt;'>Fort Bragg Unified School District</a>
<a href='http://mendocinotv.com/tag/ft-bragg-city-council/' class='tag-link-730 tag-link-position-17' title='8 topics' style='font-size: 8.9859154929577pt;'>Ft Bragg City Council</a>
<a href='http://mendocinotv.com/tag/hugh-dignon/' class='tag-link-37 tag-link-position-18' title='7 topics' style='font-size: 8pt;'>Hugh Dignon</a>
<a href='http://mendocinotv.com/tag/keith-wyner/' class='tag-link-327 tag-link-position-19' title='14 topics' style='font-size: 13.521126760563pt;'>Keith Wyner</a>
<a href='http://mendocinotv.com/tag/lindy-peters/' class='tag-link-548 tag-link-position-20' title='21 topics' style='font-size: 16.676056338028pt;'>lindy peters</a>
<a href='http://mendocinotv.com/tag/marianne-mcgee/' class='tag-link-606 tag-link-position-21' title='19 topics' style='font-size: 15.887323943662pt;'>marianne mcgee</a>
<a href='http://mendocinotv.com/tag/mcdh/' class='tag-link-1158 tag-link-position-22' title='40 topics' style='font-size: 22pt;'>MCDH</a>
<a href='http://mendocinotv.com/tag/mcdh-board-of-directors/' class='tag-link-1255 tag-link-position-23' title='26 topics' style='font-size: 18.450704225352pt;'>MCDH Board of Directors</a>
<a href='http://mendocinotv.com/tag/mchd/' class='tag-link-1412 tag-link-position-24' title='12 topics' style='font-size: 12.140845070423pt;'>MCHD</a>
<a href='http://mendocinotv.com/tag/mchd-board-of-directors/' class='tag-link-1500 tag-link-position-25' title='10 topics' style='font-size: 10.760563380282pt;'>MCHD Board of Directors</a>
<a href='http://mendocinotv.com/tag/mendocino/' class='tag-link-7 tag-link-position-26' title='26 topics' style='font-size: 18.450704225352pt;'>Mendocino</a>
<a href='http://mendocinotv.com/tag/mendocino-coast-chamber-of-commerce/' class='tag-link-340 tag-link-position-27' title='10 topics' style='font-size: 10.760563380282pt;'>Mendocino Coast Chamber of Commerce</a>
<a href='http://mendocinotv.com/tag/mendocino-coast-clinics/' class='tag-link-529 tag-link-position-28' title='13 topics' style='font-size: 12.929577464789pt;'>Mendocino Coast Clinics</a>
<a href='http://mendocinotv.com/tag/mendocino-coast-district-hospital/' class='tag-link-790 tag-link-position-29' title='40 topics' style='font-size: 22pt;'>Mendocino Coast District Hospital</a>
<a href='http://mendocinotv.com/tag/mendocino-coast-district-hospital-board-of-directors/' class='tag-link-1214 tag-link-position-30' title='10 topics' style='font-size: 10.760563380282pt;'>Mendocino Coast District Hospital Board of Directors</a>
<a href='http://mendocinotv.com/tag/mendocino-coast-healthcare-district/' class='tag-link-1413 tag-link-position-31' title='12 topics' style='font-size: 12.140845070423pt;'>Mendocino Coast Healthcare District</a>
<a href='http://mendocinotv.com/tag/mendocino-coast-health-care-district/' class='tag-link-1251 tag-link-position-32' title='8 topics' style='font-size: 8.9859154929577pt;'>Mendocino Coast Health Care District</a>
<a href='http://mendocinotv.com/tag/mendocino-county/' class='tag-link-15 tag-link-position-33' title='9 topics' style='font-size: 9.9718309859155pt;'>Mendocino County</a>
<a href='http://mendocinotv.com/tag/mendocino-media-makers-2/' class='tag-link-601 tag-link-position-34' title='12 topics' style='font-size: 12.140845070423pt;'>mendocino media makers</a>
<a href='http://mendocinotv.com/tag/mendocino-tv/' class='tag-link-20 tag-link-position-35' title='15 topics' style='font-size: 13.915492957746pt;'>Mendocino TV</a>
<a href='http://mendocinotv.com/tag/mind-body-health-politics/' class='tag-link-173 tag-link-position-36' title='10 topics' style='font-size: 10.760563380282pt;'>mind body health politics</a>
<a href='http://mendocinotv.com/tag/naturally-mendocino-2/' class='tag-link-519 tag-link-position-37' title='9 topics' style='font-size: 9.9718309859155pt;'>naturally mendocino</a>
<a href='http://mendocinotv.com/tag/skip-taube/' class='tag-link-371 tag-link-position-38' title='9 topics' style='font-size: 9.9718309859155pt;'>Skip Taube</a>
<a href='http://mendocinotv.com/tag/steven-bates/' class='tag-link-610 tag-link-position-39' title='8 topics' style='font-size: 8.9859154929577pt;'>Steven Bates</a>
<a href='http://mendocinotv.com/tag/terrence-vaughn/' class='tag-link-93 tag-link-position-40' title='26 topics' style='font-size: 18.450704225352pt;'>Terrence Vaughn</a>
<a href='http://mendocinotv.com/tag/the-abalone-hunter-2/' class='tag-link-412 tag-link-position-41' title='8 topics' style='font-size: 8.9859154929577pt;'>the abalone hunter</a>
<a href='http://mendocinotv.com/tag/the-shift/' class='tag-link-1327 tag-link-position-42' title='12 topics' style='font-size: 12.140845070423pt;'>The Shift</a>
<a href='http://mendocinotv.com/tag/timberwolves/' class='tag-link-482 tag-link-position-43' title='21 topics' style='font-size: 16.676056338028pt;'>timberwolves</a>
<a href='http://mendocinotv.com/tag/timberwolves-football-2/' class='tag-link-745 tag-link-position-44' title='8 topics' style='font-size: 8.9859154929577pt;'>timberwolves football</a>
<a href='http://mendocinotv.com/tag/whale-festival/' class='tag-link-339 tag-link-position-45' title='9 topics' style='font-size: 9.9718309859155pt;'>whale festival</a></div>
</aside><aside id="colormag_728x90_advertisement_widget-5" class="widget widget_728x90_advertisement clearfix">
		<div class="advertisement_728x90">
										<div class="advertisement-title">
					<h3 class="widget-title"><span>MCM Channel 3</span></h3>				</div>
			<div class="advertisement-content"><img src="http://mendocinotv.com/wp-content/uploads/2015/07/Ad-size-728_90-MCM-contact-email.png" width="728" height="90"></div>		</div>
		</aside>			</div>
		</div>
	
			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
						<div class="footer-socket-right-section">
							
		<div class="social-links clearfix">
		<ul>
						</ul>
	</div><!-- .social-links -->
	
							<nav class="footer-menu clearfix">
								<div class="menu-navigation-bar-container"><ul id="menu-navigation-bar-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4490"><a href="http://mendocinotv.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9687"><a target="_blank" href="http://mendocinotv.com/channel-3/">Comcast Channel 3 Viewing Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4829"><a href="http://mendocinotv.com/coast-cinemas-ads/">Coast Cinemas Ads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10916"><a href="http://mendocinotv.com/category/programs/">Programs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4808"><a href="http://mendocinotv.com/category/programs/the-abalone-hunter/">The Abalone Hunter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10319"><a href="http://mendocinotv.com/category/programs/building-healthy-communities/">Building Healthy Communities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9261"><a href="http://mendocinotv.com/category/programs/naturally-mendocino/">Naturally Mendocino</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4811"><a href="http://mendocinotv.com/category/programs/mendocino-media-makers/">Mendocino Media Makers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10925"><a href="http://mendocinotv.com/category/programs/the-shift/">The Shift</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10924"><a href="http://mendocinotv.com/category/programs/art-beat/">Art Beat</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9669"><a href="http://translate.google.com/translate?hl=&#038;sl=auto&#038;tl=es&#038;u=http%3A%2F%2Fmendocinotv.com%2F&#038;sandbox=1">Foreign Language Translation</a></li>
</ul></div>							</nav>
						</div>

						<div class="footer-socket-left-section">
							<div class="copyright">Copyright ©  2015] www.mendocinotv.com All rights reserved. <br>Theme: ColorMag by  <a href="https://themegrill.com/wordpress-themes/" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by  <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>						</div>
					</div>

				</div>
			</div>
		</footer>

					<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
		
	</div><!-- #page -->
	<script type='text/javascript' src='http://mendocinotv.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://mendocinotv.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://mendocinotv.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://mendocinotv.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mendocinotv.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://mendocinotv.com/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='http://mendocinotv.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://mendocinotv.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript' src='http://mendocinotv.com/wp-content/themes/colormag-pro/js/sharrre/jquery.sharrre.min.js?ver=20150304'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"95aaddaffc","ajax_url":"http:\/\/mendocinotv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mendocinotv.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"302230153289392"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://mendocinotv.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://mendocinotv.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.10'></script>
<script type='text/javascript' src='http://mendocinotv.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/mendocinotv.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mendocinotv.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.10'></script>
<div id="fb-root"></div></body>
</html>
