<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://mendocinotv.com/xmlrpc.php" />
	<title>Noyo Harbor Commission Dec 13 2018 City Cleanup &#8211; Mendocino TV</title>
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mendocino TV &raquo; Feed" href="https://mendocinotv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mendocino TV &raquo; Comments Feed" href="https://mendocinotv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mendocino TV &raquo; Noyo Harbor Commission Dec 13 2018 City Cleanup Comments Feed" href="https://mendocinotv.com/2018/12/23/noyo-harbor-commission-dec-13-2018-city-cleanup/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mendocinotv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='https://mendocinotv.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mendocinotv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mendocinotv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://mendocinotv.com/wp-content/themes/colormag-pro/style.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://mendocinotv.com/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://mendocinotv.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://mendocinotv.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://mendocinotv.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mendocinotv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=5.0.2'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=5.0.2'></script>
<link rel='https://api.w.org/' href='https://mendocinotv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mendocinotv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mendocinotv.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Commission Candidate, Doug Albin, introduces himself to the Noyo Harbor Commission Dec 13 2018' href='https://mendocinotv.com/2018/12/21/doug-albin-introduces-himself-to-the-noyo-harbor-commission-dec-13-2018/' />
<link rel='next' title='Rockin Around The Christmas Tree by Gloriana Christmas Choir' href='https://mendocinotv.com/2018/12/23/rockin-around-the-christmas-tree-by-gloriana-christmas-choir/' />
<meta name="generator" content="WordPress 5.0.2" />
<link rel="canonical" href="https://mendocinotv.com/2018/12/23/noyo-harbor-commission-dec-13-2018-city-cleanup/" />
<link rel='shortlink' href='https://wp.me/p9PBvy-3F8' />
<link rel="alternate" type="application/json+oembed" href="https://mendocinotv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmendocinotv.com%2F2018%2F12%2F23%2Fnoyo-harbor-commission-dec-13-2018-city-cleanup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mendocinotv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmendocinotv.com%2F2018%2F12%2F23%2Fnoyo-harbor-commission-dec-13-2018-city-cleanup%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:site_name" content="Mendocino TV">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="302230153289392">
<meta property="og:url" content="https://mendocinotv.com/2018/12/23/noyo-harbor-commission-dec-13-2018-city-cleanup/">
<meta property="og:title" content="Noyo Harbor Commission Dec 13 2018 City Cleanup">
<meta property="og:description" content="The City of Fort Bragg asks for help on the cleanup efforts from Noyo Harbor Commission. This area, the Dredge&hellip;">
<meta property="article:published_time" content="2018-12-24T04:03:16+00:00">
<meta property="article:modified_time" content="2018-12-24T04:03:18+00:00">
<meta property="article:author" content="https://mendocinotv.com/author/tvaughn/">
<meta property="article:section" content="Boating">
<meta property="article:tag" content="Community News">
<meta property="article:tag" content="Diving">
<meta property="article:tag" content="Fishing">
<meta property="article:tag" content="Government Meetings and News">
<meta property="article:tag" content="Noyo Harbor">
<meta property="article:tag" content="Politics">
<meta property="article:tag" content="The News">
<meta property="article:tag" content="Bill Forkner">
<meta property="article:tag" content="Bill Sanborn – Harbormaster">
<meta property="article:tag" content="Carla Slaven – Secretary/Treasurer">
<meta property="article:tag" content="Jim Hurst">
<meta property="article:tag" content="Jim Jackson - Attorney">
<meta property="article:tag" content="joe caito">
<meta property="article:tag" content="Noyo_Harbor_Community_Sustainability_Plan">
<meta property="article:tag" content="Planwest Partners">
<meta property="article:tag" content="Stacey Bradley">
<link rel="icon" href="https://mendocinotv.com/wp-content/uploads/2010/07/Mendocino-TV-2-100x228-150x100.png" sizes="32x32" />
<link rel="icon" href="https://mendocinotv.com/wp-content/uploads/2010/07/Mendocino-TV-2-100x228.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mendocinotv.com/wp-content/uploads/2010/07/Mendocino-TV-2-100x228.png" />
<meta name="msapplication-TileImage" content="https://mendocinotv.com/wp-content/uploads/2010/07/Mendocino-TV-2-100x228.png" />
<!-- Mendocino TV Internal Styles -->		<style type="text/css">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</style>
		</head>

<body class="post-template-default single single-post postid-14082 single-format-standard wp-custom-logo ">



<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

			
							<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Tuesday, December 25, 2018		</div>

		
							<div class="breaking-news">
			<strong class="breaking-news-latest">
				Latest:			</strong>
			<ul class="newsticker">
									<li>
						<a href="https://mendocinotv.com/2018/12/23/good-king-wenceslas/" title="Good King Wenceslas">Good King Wenceslas</a>
					</li>
									<li>
						<a href="https://mendocinotv.com/2018/12/23/rockin-around-the-christmas-tree-by-gloriana-christmas-choir/" title="Rockin Around The Christmas Tree by Gloriana Christmas Choir">Rockin Around The Christmas Tree by Gloriana Christmas Choir</a>
					</li>
									<li>
						<a href="https://mendocinotv.com/2018/12/23/noyo-harbor-commission-dec-13-2018-city-cleanup/" title="Noyo Harbor Commission Dec 13 2018 City Cleanup">Noyo Harbor Commission Dec 13 2018 City Cleanup</a>
					</li>
									<li>
						<a href="https://mendocinotv.com/2018/12/21/doug-albin-introduces-himself-to-the-noyo-harbor-commission-dec-13-2018/" title="Commission Candidate, Doug Albin, introduces himself to the Noyo Harbor Commission Dec 13 2018">Commission Candidate, Doug Albin, introduces himself to the Noyo Harbor Commission Dec 13 2018</a>
					</li>
									<li>
						<a href="https://mendocinotv.com/2018/12/21/noyo-harbor-commission-dec-13-2018-staff-reports/" title="Noyo Harbor Commission Dec 13 2018 Staff Reports">Noyo Harbor Commission Dec 13 2018 Staff Reports</a>
					</li>
							</ul>
		</div>
		
					
		
		<div class="social-links clearfix">
			<ul>
				
							</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
				<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://mendocinotv.com/" title="Mendocino TV" rel="home"><img src="https://mendocinotv.com/wp-content/uploads/2015/10/cropped-MTV-web-header-Narrow-1.jpg" class="header-image" width="1400" height="150" alt="Mendocino TV"></a></div></div>
				
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							
							<a href="https://mendocinotv.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="425" height="58" src="https://mendocinotv.com/wp-content/uploads/2013/04/Mendocino-TV-3a.png" class="custom-logo" alt="Mendocino TV" itemprop="logo" srcset="https://mendocinotv.com/wp-content/uploads/2013/04/Mendocino-TV-3a.png 425w, https://mendocinotv.com/wp-content/uploads/2013/04/Mendocino-TV-3a-150x20.png 150w, https://mendocinotv.com/wp-content/uploads/2013/04/Mendocino-TV-3a-300x40.png 300w" sizes="(max-width: 425px) 100vw, 425px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="">
													<h3 id="site-title">
								<a href="https://mendocinotv.com/" title="Mendocino TV" rel="home">Mendocino TV</a>
							</h3>
						
												<p id="site-description">Streaming News, Sports &amp; Local Events</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="colormag_300x250_advertisement_widget-7" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
						<div class="advertisement-content"><a href="http://ROCKSTOP.COM" class="single_ad_300x250" target="_blank" rel="nofollow">
												<img src="https://mendocinotv.com/wp-content/uploads/2015/07/web_rockstopsign1.gif" width="300" height="250" alt="">
									</a></div>		</div>
		</aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
				
				
					<nav id="site-navigation" class="main-navigation clearfix">
				<div class="inner-wrap clearfix">
											<div class="home-icon">
							<a href="https://mendocinotv.com/" title="Mendocino TV"><i class="fa fa-home"></i></a>
						</div>
											<h4 class="menu-toggle"></h4>
					<div class="menu-primary-container"><ul id="menu-navigation-bar" class="menu"><li id="menu-item-4490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4490"><a href="https://mendocinotv.com/contact/">Contact</a></li>
<li id="menu-item-4829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4829"><a href="https://mendocinotv.com/coast-cinemas-ads/">Coast Cinemas Ads</a></li>
<li id="menu-item-10916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10916 menu-item-category-303"><a href="https://mendocinotv.com/category/programs/">Programs</a>
<ul class="sub-menu">
	<li id="menu-item-13093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13093 menu-item-category-1262"><a href="https://mendocinotv.com/category/programs/mind-body-health-politics/">Mind Body Health &#038; Politics</a></li>
	<li id="menu-item-13091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13091 menu-item-category-475"><a href="https://mendocinotv.com/category/the-news/sports-news/timberwolves-football/">Timberwolves Sports</a></li>
	<li id="menu-item-4808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4808 menu-item-category-294"><a href="https://mendocinotv.com/category/programs/the-abalone-hunter/">The Abalone Hunter</a></li>
	<li id="menu-item-10319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10319 menu-item-category-1483"><a href="https://mendocinotv.com/category/programs/building-healthy-communities/">Building Healthy Communities</a></li>
	<li id="menu-item-11763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11763 menu-item-category-1685"><a target="_blank" href="https://mendocinotv.com/category/programs/cannabis-news-views/">Cannabis News &#038; Views</a></li>
	<li id="menu-item-9261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9261 menu-item-category-480"><a href="https://mendocinotv.com/category/programs/naturally-mendocino/">Naturally Mendocino</a></li>
	<li id="menu-item-4811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4811 menu-item-category-600"><a href="https://mendocinotv.com/category/programs/mendocino-media-makers/">Mendocino Media Makers</a></li>
	<li id="menu-item-10925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10925 menu-item-category-907"><a href="https://mendocinotv.com/category/programs/the-shift/">The Shift</a></li>
	<li id="menu-item-13718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13718 menu-item-category-904"><a target="_blank" href="https://mendocinotv.com/category/programs/paranormal-investigation-team-mendocino/">Paranormal Investigation Team Mendocino</a></li>
	<li id="menu-item-10924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10924 menu-item-category-1404"><a href="https://mendocinotv.com/category/programs/art-beat/">Art Beat</a></li>
</ul>
</li>
<li id="menu-item-9669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9669"><a href="http://translate.google.com/translate?hl=&#038;sl=auto&#038;tl=es&#038;u=http%3A%2F%2Fmendocinotv.com%2F&#038;sandbox=1">Foreign Language Translation</a></li>
<li id="menu-item-13433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13433 menu-item-category-1935"><a href="https://mendocinotv.com/category/government/election-2018/">Election 2018</a></li>
</ul></div>											
		<div class="random-post">
							<a href="https://mendocinotv.com/2015/01/26/january-26th-ft-bragg-city-council-meeting/" title="View a random post"><i class="fa fa-random"></i></a>
					</div>

																		<i class="fa fa-search search-top"></i>
						<div class="search-form-top">
							<form action="https://mendocinotv.com/" class="search-form searchform clearfix" method="get">
	<div class="search-wrap">
		<input type="text" placeholder="Search" class="s field" name="s">
		<button class="search-icon" type="submit"></button>
	</div>
</form><!-- .searchform -->
						</div>
									</div>
			</nav>
		
		
			
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">


<div id="primary">
	<div id="content" class="clearfix">

		
			
<article id="post-14082" class="post-14082 post type-post status-publish format-standard has-post-thumbnail hentry category-boating category-community category-diving category-fishing category-government category-noyo category-politics category-the-news tag-bill-forkner tag-bill-sanborn-harbormaster tag-carla-slaven-secretary-treasurer tag-jim-hurst tag-jim-jackson-attorney tag-joe-caito tag-noyo_harbor_community_sustainability_plan tag-planwest-partners tag-stacey-bradley">
	
	
			<div class="featured-image">
							<a href="https://mendocinotv.com/wp-content/uploads/2016/08/Mendocino-TV-News-e1497503490633.jpg" class="image-popup"><img width="300" height="178" src="https://mendocinotv.com/wp-content/uploads/2016/08/Mendocino-TV-News-e1497503490633.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /></a>
								</div>

			
	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="https://mendocinotv.com/category/boating/"  rel="category tag">Boating</a>&nbsp;<a href="https://mendocinotv.com/category/community/" style="background:#adadad" rel="category tag">Community News</a>&nbsp;<a href="https://mendocinotv.com/category/diving/"  rel="category tag">Diving</a>&nbsp;<a href="https://mendocinotv.com/category/fishing/"  rel="category tag">Fishing</a>&nbsp;<a href="https://mendocinotv.com/category/government/" style="background:#dd9933" rel="category tag">Government Meetings and News</a>&nbsp;<a href="https://mendocinotv.com/category/government/noyo/"  rel="category tag">Noyo Harbor</a>&nbsp;<a href="https://mendocinotv.com/category/the-news/politics/" style="background:#11386b" rel="category tag">Politics</a>&nbsp;<a href="https://mendocinotv.com/category/the-news/" style="background:#b2b2b2" rel="category tag">The News</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				Noyo Harbor Commission Dec 13 2018 City Cleanup			</h1>
		</header>

		<div class="below-entry-meta">
			<span class="posted-on"><a href="https://mendocinotv.com/2018/12/23/noyo-harbor-commission-dec-13-2018-city-cleanup/" title="8:03 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-12-23T20:03:16+00:00">December 23, 2018</time><time class="updated" datetime="2018-12-23T20:03:18+00:00">December 23, 2018</time></a></span>
			<span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://mendocinotv.com/author/tvaughn/" title="Terrence Vaughn">Terrence Vaughn</a></span></span>

			<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">41 Views</span></span>
						<span class="comments"><a href="https://mendocinotv.com/2018/12/23/noyo-harbor-commission-dec-13-2018-city-cleanup/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://mendocinotv.com/tag/bill-forkner/" rel="tag">Bill Forkner</a>, <a href="https://mendocinotv.com/tag/bill-sanborn-harbormaster/" rel="tag">Bill Sanborn – Harbormaster</a>, <a href="https://mendocinotv.com/tag/carla-slaven-secretary-treasurer/" rel="tag">Carla Slaven – Secretary/Treasurer</a>, <a href="https://mendocinotv.com/tag/jim-hurst/" rel="tag">Jim Hurst</a>, <a href="https://mendocinotv.com/tag/jim-jackson-attorney/" rel="tag">Jim Jackson - Attorney</a>, <a href="https://mendocinotv.com/tag/joe-caito/" rel="tag">joe caito</a>, <a href="https://mendocinotv.com/tag/noyo_harbor_community_sustainability_plan/" rel="tag">Noyo_Harbor_Community_Sustainability_Plan</a>, <a href="https://mendocinotv.com/tag/planwest-partners/" rel="tag">Planwest Partners</a>, <a href="https://mendocinotv.com/tag/stacey-bradley/" rel="tag">Stacey Bradley</a></span></div>
		<div class="entry-content clearfix">
			
<div class="fb-social-plugin fb-send" data-ref="above-post" data-href="https://mendocinotv.com/2018/12/23/noyo-harbor-commission-dec-13-2018-city-cleanup/"></div>

<div class="fb-social-plugin fb-like" data-font="lucida grande" data-ref="above-post" data-href="https://mendocinotv.com/2018/12/23/noyo-harbor-commission-dec-13-2018-city-cleanup/" data-share="true" data-width="285"></div>

<p>The City of Fort Bragg asks for help on the cleanup efforts from Noyo Harbor Commission. This area, the Dredge Spoils, is leased by the Harbor District from the City of Fort Bragg.</p>



<figure class="wp-block-embed-vimeo wp-block-embed is-type-video is-provider-vimeo wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="embed-vimeo" style="text-align: center;"><iframe src="https://player.vimeo.com/video/307816212" width="800" height="450" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div>
</div></figure>
		</div>

			</div>

	</article>

		
	</div><!-- #content -->

	

			<ul class="default-wp-page clearfix thumbnail-pagination">
									<li class="previous">
					<img width="130" height="77" src="https://mendocinotv.com/wp-content/uploads/2016/08/Mendocino-TV-News-e1497503490633.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="" /><a href="https://mendocinotv.com/2018/12/21/doug-albin-introduces-himself-to-the-noyo-harbor-commission-dec-13-2018/" rel="prev"><span class="meta-nav">&larr; Previous</span> Commission Candidate, Doug Albin, introduces himself to the Noyo Harbor Commission Dec 13 2018</a>					</li>
				
									<li class="next">
					<a href="https://mendocinotv.com/2018/12/23/rockin-around-the-christmas-tree-by-gloriana-christmas-choir/" rel="next">Rockin Around The Christmas Tree by Gloriana Christmas Choir <span class="meta-nav">Next &rarr;</span></a><img width="130" height="90" src="https://mendocinotv.com/wp-content/uploads/2018/12/MTV-Xmas-Tree-640_360-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="" srcset="https://mendocinotv.com/wp-content/uploads/2018/12/MTV-Xmas-Tree-640_360-130x90.jpg 130w, https://mendocinotv.com/wp-content/uploads/2018/12/MTV-Xmas-Tree-640_360-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" />					</li>
							</ul>
			
		
		<div class="share-buttons">
	<span class="share">Share This Post:</span>
	<div id="twitter" data-url="https://mendocinotv.com/2018/12/23/noyo-harbor-commission-dec-13-2018-city-cleanup/" data-text="Noyo Harbor Commission Dec 13 2018 City Cleanup" data-title="Tweet This"></div>
	<div id="facebook" data-url="https://mendocinotv.com/2018/12/23/noyo-harbor-commission-dec-13-2018-city-cleanup/" data-text="Noyo Harbor Commission Dec 13 2018 City Cleanup" data-title="Like This"></div>
	<div id="googleplus" data-url="https://mendocinotv.com/2018/12/23/noyo-harbor-commission-dec-13-2018-city-cleanup/" data-text="Noyo Harbor Commission Dec 13 2018 City Cleanup" data-title="+1 This"></div>
	<div id="pinterest" data-url="https://mendocinotv.com/2018/12/23/noyo-harbor-commission-dec-13-2018-city-cleanup/" data-text="Noyo Harbor Commission Dec 13 2018 City Cleanup" data-title="Pin It"></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
	// Share
	jQuery( document ).ready( function () {
		jQuery( '#twitter' ).sharrre( {
			share          : {
				twitter : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'twitter' );
			}
		} );
		jQuery( '#facebook' ).sharrre( {
			share          : {
				facebook : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'facebook' );
			}
		} );
		jQuery( '#googleplus' ).sharrre( {
			share          : {
				googlePlus : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			urlCurl        : 'https://mendocinotv.com/wp-content/themes/colormag-pro/js/sharrre/sharrre.php',
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'googlePlus' );
			}
		} );
		jQuery( '#pinterest' ).sharrre( {
			share          : {
				pinterest : true
			},
			template       : '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			buttons        : {
				pinterest : {
					description : 'Noyo Harbor Commission Dec 13 2018 City Cleanup',
					media       : 'https://mendocinotv.com/wp-content/uploads/2016/08/Mendocino-TV-News-e1497503490633.jpg'				}
			},
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'pinterest' );
			}
		} );
	} );
</script>

		

	<h4 class="related-posts-main-title">
		<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
	</h4>

	<div class="related-posts clearfix">

					<div class="single-related-posts">

				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://mendocinotv.com/2014/02/19/central-coast-transfer-station-scoping-session-at-town-hall/" rel="bookmark" title="Central Coast Transfer Station Scoping Session at Town Hall">Central Coast Transfer Station Scoping Session at Town Hall</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://mendocinotv.com/2014/02/19/central-coast-transfer-station-scoping-session-at-town-hall/" title="6:52 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2014-02-19T18:52:18+00:00">February 19, 2014</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mendocinotv.com/author/tvaughn/" title="Terrence Vaughn">Terrence Vaughn</a></span></span>

						<span class="comments"><i class="fa fa-comment"></i><a href="https://mendocinotv.com/2014/02/19/central-coast-transfer-station-scoping-session-at-town-hall/#respond">0</a></span>
					</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://mendocinotv.com/2013/03/24/mendocino-media-makers-welcomes-cindy-lemas-and-patty-androff/" rel="bookmark" title="Mendocino Media Makers welcomes Cindy Lemas and Patty Androff">Mendocino Media Makers welcomes Cindy Lemas and Patty Androff</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://mendocinotv.com/2013/03/24/mendocino-media-makers-welcomes-cindy-lemas-and-patty-androff/" title="12:25 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2013-03-24T00:25:23+00:00">March 24, 2013</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mendocinotv.com/author/tvaughn/" title="Terrence Vaughn">Terrence Vaughn</a></span></span>

						<span class="comments"><i class="fa fa-comment"></i><a href="https://mendocinotv.com/2013/03/24/mendocino-media-makers-welcomes-cindy-lemas-and-patty-androff/#comments">1</a></span>
					</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="https://mendocinotv.com/2018/05/20/the-shift-for-those-seeking-an-alternative-to-the-mainstream/" title="The Shift – For those seeking an alternative to the mainstream…">
							<img width="250" height="141" src="https://mendocinotv.com/wp-content/uploads/2013/12/The-Shift-small-e1484976629127.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://mendocinotv.com/2018/05/20/the-shift-for-those-seeking-an-alternative-to-the-mainstream/" rel="bookmark" title="The Shift – For those seeking an alternative to the mainstream…">The Shift – For those seeking an alternative to the mainstream…</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://mendocinotv.com/2018/05/20/the-shift-for-those-seeking-an-alternative-to-the-mainstream/" title="11:23 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-05-20T23:23:58+00:00">May 20, 2018</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mendocinotv.com/author/tvaughn/" title="Terrence Vaughn">Terrence Vaughn</a></span></span>

						<span class="comments"><i class="fa fa-comment"></i><a href="https://mendocinotv.com/2018/05/20/the-shift-for-those-seeking-an-alternative-to-the-mainstream/#respond">0</a></span>
					</div>

				</div>

			</div><!--/.related-->
		
	</div><!--/.post-related-->

	
	
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/23/noyo-harbor-commission-dec-13-2018-city-cleanup/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://mendocinotv.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14082' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="423cc5eefd" /></p><p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="231"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
</div><!-- #primary -->


<div id="secondary">
			
		<aside id="colormag_125x125_advertisement_widget-7" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Programs</span></h3>				</div>
				<div class="advertisement-content"><a href="https://mendocinotv.com/category/programs/the-abalone-hunter/" class="single_ad_125x125" target="_blank" rel="nofollow">
											<img src="https://mendocinotv.com/wp-content/uploads/2017/09/abalone-hunter-Button.png" width="125" height="125" alt="">
										</a><a href="https://mendocinotv.com/category/programs/building-healthy-communities/" class="single_ad_125x125" target="_blank" rel="nofollow">
											<img src="https://mendocinotv.com/wp-content/uploads/2017/09/BHC-Logo-125-125.png" width="125" height="125" alt="">
										</a><a href="https://mendocinotv.com/category/election-2018/" class="single_ad_125x125" target="_blank" rel="nofollow">
											<img src="https://mendocinotv.com/wp-content/uploads/2018/06/ELECTION-2018-BUTTON.png" width="125" height="125" alt="">
										</a><a href="https://mendocinotv.com/category/the-news/sports-news/timberwolves-football/" class="single_ad_125x125" target="_blank" rel="nofollow">
											<img src="https://mendocinotv.com/wp-content/uploads/2017/09/Timberwolves-125-125.png" width="125" height="125" alt="">
										</a></div>		</div>
		</aside><aside id="search-8" class="widget widget_search clearfix"><form action="https://mendocinotv.com/" class="search-form searchform clearfix" method="get">
	<div class="search-wrap">
		<input type="text" placeholder="Search" class="s field" name="s">
		<button class="search-icon" type="submit"></button>
	</div>
</form><!-- .searchform -->
</aside><aside id="wysija-9" class="widget widget_wysija clearfix"><h3 class="widget-title"><span>Subscribe to our Newsletter</span></h3><div class="widget_wysija_cont"><div id="msg-form-wysija-9" class="wysija-msg ajax"></div><form id="form-wysija-9" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<p class="wysija-paragraph">
    <label>First name</label>
    
    	<input type="text" name="wysija[user][firstname]" class="wysija-input " title="First name"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][firstname]" class="wysija-input validated[abs][firstname]" value="" />
    </span>
    
</p>
<p class="wysija-paragraph">
    <label>Last name</label>
    
    	<input type="text" name="wysija[user][lastname]" class="wysija-input " title="Last name"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][lastname]" class="wysija-input validated[abs][lastname]" value="" />
    </span>
    
</p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />
<hr />

Mendocino TV Newsletter

    <input type="hidden" name="form_id" value="5" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="7" />
    
 </form></div></aside><aside id="paypal_donations-5" class="widget widget_paypal_donations clearfix"><!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="9S9GEC6WMYKDU" />
        <input type="hidden" name="item_name" value="Kick Start The News" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" style="cursor: pointer;" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</aside><aside id="tag_cloud-7" class="widget widget_tag_cloud clearfix"><h3 class="widget-title"><span>Tag Cloud</span></h3><div class="tagcloud"><a href="https://mendocinotv.com/tag/abalone/" class="tag-cloud-link tag-link-201 tag-link-position-1" style="font-size: 10.246913580247pt;" aria-label="abalone (18 items)">abalone</a>
<a href="https://mendocinotv.com/tag/abalone-hunter/" class="tag-cloud-link tag-link-452 tag-link-position-2" style="font-size: 8.5185185185185pt;" aria-label="abalone hunter (14 items)">abalone hunter</a>
<a href="https://mendocinotv.com/tag/alan-rodier/" class="tag-cloud-link tag-link-1832 tag-link-position-3" style="font-size: 8pt;" aria-label="alan rodier (13 items)">alan rodier</a>
<a href="https://mendocinotv.com/tag/building-healthy-communities/" class="tag-cloud-link tag-link-1484 tag-link-position-4" style="font-size: 21.135802469136pt;" aria-label="Building Healthy Communities (81 items)">Building Healthy Communities</a>
<a href="https://mendocinotv.com/tag/ceo-bob-edwards/" class="tag-cloud-link tag-link-1671 tag-link-position-5" style="font-size: 14.395061728395pt;" aria-label="CEO Bob Edwards (32 items)">CEO Bob Edwards</a>
<a href="https://mendocinotv.com/tag/charlie-lorenz/" class="tag-cloud-link tag-link-411 tag-link-position-6" style="font-size: 8pt;" aria-label="charlie lorenz (13 items)">charlie lorenz</a>
<a href="https://mendocinotv.com/tag/chris-skyhawk/" class="tag-cloud-link tag-link-1816 tag-link-position-7" style="font-size: 8.8641975308642pt;" aria-label="Chris Skyhawk (15 items)">Chris Skyhawk</a>
<a href="https://mendocinotv.com/tag/city-of-fort-bragg/" class="tag-cloud-link tag-link-473 tag-link-position-8" style="font-size: 14.395061728395pt;" aria-label="city of fort bragg (32 items)">city of fort bragg</a>
<a href="https://mendocinotv.com/tag/doug-mckenty/" class="tag-cloud-link tag-link-806 tag-link-position-9" style="font-size: 8.8641975308642pt;" aria-label="Doug McKenty (15 items)">Doug McKenty</a>
<a href="https://mendocinotv.com/tag/doug-waldo/" class="tag-cloud-link tag-link-256 tag-link-position-10" style="font-size: 9.9012345679012pt;" aria-label="Doug Waldo (17 items)">Doug Waldo</a>
<a href="https://mendocinotv.com/tag/dr-kevin-miller/" class="tag-cloud-link tag-link-1571 tag-link-position-11" style="font-size: 8.8641975308642pt;" aria-label="Dr. Kevin Miller (15 items)">Dr. Kevin Miller</a>
<a href="https://mendocinotv.com/tag/dr-lucas-campos/" class="tag-cloud-link tag-link-1684 tag-link-position-12" style="font-size: 8pt;" aria-label="Dr. Lucas Campos (13 items)">Dr. Lucas Campos</a>
<a href="https://mendocinotv.com/tag/fbusd/" class="tag-cloud-link tag-link-1348 tag-link-position-13" style="font-size: 10.592592592593pt;" aria-label="FBUSD (19 items)">FBUSD</a>
<a href="https://mendocinotv.com/tag/featured/" class="tag-cloud-link tag-link-233 tag-link-position-14" style="font-size: 8.5185185185185pt;" aria-label="featured (14 items)">featured</a>
<a href="https://mendocinotv.com/tag/football/" class="tag-cloud-link tag-link-484 tag-link-position-15" style="font-size: 15.086419753086pt;" aria-label="football (35 items)">football</a>
<a href="https://mendocinotv.com/tag/fort-bragg/" class="tag-cloud-link tag-link-8 tag-link-position-16" style="font-size: 16.469135802469pt;" aria-label="Fort Bragg (43 items)">Fort Bragg</a>
<a href="https://mendocinotv.com/tag/fort-bragg-city-council/" class="tag-cloud-link tag-link-177 tag-link-position-17" style="font-size: 15.086419753086pt;" aria-label="Fort Bragg City Council (35 items)">Fort Bragg City Council</a>
<a href="https://mendocinotv.com/tag/fort-bragg-football/" class="tag-cloud-link tag-link-483 tag-link-position-18" style="font-size: 9.9012345679012pt;" aria-label="fort bragg football (17 items)">fort bragg football</a>
<a href="https://mendocinotv.com/tag/fort-bragg-timberwolves/" class="tag-cloud-link tag-link-765 tag-link-position-19" style="font-size: 11.283950617284pt;" aria-label="Fort Bragg Timberwolves (21 items)">Fort Bragg Timberwolves</a>
<a href="https://mendocinotv.com/tag/fort-bragg-unified-school-district/" class="tag-cloud-link tag-link-1231 tag-link-position-20" style="font-size: 13.703703703704pt;" aria-label="Fort Bragg Unified School District (29 items)">Fort Bragg Unified School District</a>
<a href="https://mendocinotv.com/tag/ft-bragg-timberwolves/" class="tag-cloud-link tag-link-819 tag-link-position-21" style="font-size: 8.8641975308642pt;" aria-label="Ft Bragg Timberwolves (15 items)">Ft Bragg Timberwolves</a>
<a href="https://mendocinotv.com/tag/keith-wyner/" class="tag-cloud-link tag-link-327 tag-link-position-22" style="font-size: 8.5185185185185pt;" aria-label="Keith Wyner (14 items)">Keith Wyner</a>
<a href="https://mendocinotv.com/tag/lindy-peters/" class="tag-cloud-link tag-link-548 tag-link-position-23" style="font-size: 13.185185185185pt;" aria-label="lindy peters (27 items)">lindy peters</a>
<a href="https://mendocinotv.com/tag/marianne-mcgee/" class="tag-cloud-link tag-link-606 tag-link-position-24" style="font-size: 13.358024691358pt;" aria-label="marianne mcgee (28 items)">marianne mcgee</a>
<a href="https://mendocinotv.com/tag/mcdh/" class="tag-cloud-link tag-link-1158 tag-link-position-25" style="font-size: 22pt;" aria-label="MCDH (90 items)">MCDH</a>
<a href="https://mendocinotv.com/tag/mcdh-board-of-directors/" class="tag-cloud-link tag-link-1255 tag-link-position-26" style="font-size: 20.962962962963pt;" aria-label="MCDH Board of Directors (78 items)">MCDH Board of Directors</a>
<a href="https://mendocinotv.com/tag/mcdh-parcel-tax/" class="tag-cloud-link tag-link-1828 tag-link-position-27" style="font-size: 9.3827160493827pt;" aria-label="MCDH Parcel Tax (16 items)">MCDH Parcel Tax</a>
<a href="https://mendocinotv.com/tag/mcdh-planning-committee/" class="tag-cloud-link tag-link-1644 tag-link-position-28" style="font-size: 12.320987654321pt;" aria-label="MCDH Planning Committee (24 items)">MCDH Planning Committee</a>
<a href="https://mendocinotv.com/tag/mchd/" class="tag-cloud-link tag-link-1412 tag-link-position-29" style="font-size: 16.123456790123pt;" aria-label="MCHD (41 items)">MCHD</a>
<a href="https://mendocinotv.com/tag/mchd-board-of-directors/" class="tag-cloud-link tag-link-1500 tag-link-position-30" style="font-size: 16.296296296296pt;" aria-label="MCHD Board of Directors (42 items)">MCHD Board of Directors</a>
<a href="https://mendocinotv.com/tag/mendocino/" class="tag-cloud-link tag-link-7 tag-link-position-31" style="font-size: 13.703703703704pt;" aria-label="Mendocino (29 items)">Mendocino</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-clinics/" class="tag-cloud-link tag-link-529 tag-link-position-32" style="font-size: 8.5185185185185pt;" aria-label="Mendocino Coast Clinics (14 items)">Mendocino Coast Clinics</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-district-hospital/" class="tag-cloud-link tag-link-790 tag-link-position-33" style="font-size: 20.962962962963pt;" aria-label="Mendocino Coast District Hospital (79 items)">Mendocino Coast District Hospital</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-district-hospital-board-of-directors/" class="tag-cloud-link tag-link-1214 tag-link-position-34" style="font-size: 15.604938271605pt;" aria-label="Mendocino Coast District Hospital Board of Directors (38 items)">Mendocino Coast District Hospital Board of Directors</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-healthcare-district/" class="tag-cloud-link tag-link-1413 tag-link-position-35" style="font-size: 9.3827160493827pt;" aria-label="Mendocino Coast Healthcare District (16 items)">Mendocino Coast Healthcare District</a>
<a href="https://mendocinotv.com/tag/mendocino-county/" class="tag-cloud-link tag-link-15 tag-link-position-36" style="font-size: 8pt;" aria-label="Mendocino County (13 items)">Mendocino County</a>
<a href="https://mendocinotv.com/tag/mendocino-tv/" class="tag-cloud-link tag-link-20 tag-link-position-37" style="font-size: 11.975308641975pt;" aria-label="Mendocino TV (23 items)">Mendocino TV</a>
<a href="https://mendocinotv.com/tag/mendoicno-coast-healthcare-district/" class="tag-cloud-link tag-link-1829 tag-link-position-38" style="font-size: 8.5185185185185pt;" aria-label="Mendoicno Coast Healthcare District (14 items)">Mendoicno Coast Healthcare District</a>
<a href="https://mendocinotv.com/tag/naturally-mendocino-2/" class="tag-cloud-link tag-link-519 tag-link-position-39" style="font-size: 9.3827160493827pt;" aria-label="naturally mendocino (16 items)">naturally mendocino</a>
<a href="https://mendocinotv.com/tag/president-steve-lund/" class="tag-cloud-link tag-link-1707 tag-link-position-40" style="font-size: 12.320987654321pt;" aria-label="President Steve Lund (24 items)">President Steve Lund</a>
<a href="https://mendocinotv.com/tag/skip-taube/" class="tag-cloud-link tag-link-371 tag-link-position-41" style="font-size: 9.9012345679012pt;" aria-label="Skip Taube (17 items)">Skip Taube</a>
<a href="https://mendocinotv.com/tag/ted-williams/" class="tag-cloud-link tag-link-1408 tag-link-position-42" style="font-size: 8.5185185185185pt;" aria-label="Ted Williams (14 items)">Ted Williams</a>
<a href="https://mendocinotv.com/tag/terrence-vaughn/" class="tag-cloud-link tag-link-93 tag-link-position-43" style="font-size: 13.876543209877pt;" aria-label="Terrence Vaughn (30 items)">Terrence Vaughn</a>
<a href="https://mendocinotv.com/tag/the-shift/" class="tag-cloud-link tag-link-1327 tag-link-position-44" style="font-size: 8pt;" aria-label="The Shift (13 items)">The Shift</a>
<a href="https://mendocinotv.com/tag/timberwolves/" class="tag-cloud-link tag-link-482 tag-link-position-45" style="font-size: 12.320987654321pt;" aria-label="timberwolves (24 items)">timberwolves</a></div>
</aside><aside id="linkcat-154" class="widget widget_links clearfix"><h3 class="widget-title"><span>Links to local calendars</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.artsmendocino.org/index.php?option=com_zcalendar&#038;viewid=4&#038;Itemid=1" rel="friend met colleague" title="online resource for art events and opportunities in Mendocino County." target="_blank">Arts Council of Mendocino County</a></li>
<li><a href="http://www.mendocinocoast.com/cgi-bin/mendocinocoast/calendar/calendar.pl?calendar=eventcal&#038;style=List" rel="colleague" title="Mendocino Coast Chamber of Commerce Calendar" target="_blank">Mendocino Coast Chamber of Commerce Calendar</a></li>
<li><a href="http://www.fortbragg.com/" rel="colleague" title="What&#8217;s happening in Fort Bragg" target="_blank">What&#039;s Happening in Fort Bragg</a></li>

	</ul>
</aside>

	</div>



</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="tag_cloud-6" class="widget widget_tag_cloud clearfix"><h3 class="widget-title"><span>Tags</span></h3><div class="tagcloud"><a href="https://mendocinotv.com/tag/abalone/" class="tag-cloud-link tag-link-201 tag-link-position-1" style="font-size: 10.246913580247pt;" aria-label="abalone (18 items)">abalone</a>
<a href="https://mendocinotv.com/tag/abalone-hunter/" class="tag-cloud-link tag-link-452 tag-link-position-2" style="font-size: 8.5185185185185pt;" aria-label="abalone hunter (14 items)">abalone hunter</a>
<a href="https://mendocinotv.com/tag/alan-rodier/" class="tag-cloud-link tag-link-1832 tag-link-position-3" style="font-size: 8pt;" aria-label="alan rodier (13 items)">alan rodier</a>
<a href="https://mendocinotv.com/tag/building-healthy-communities/" class="tag-cloud-link tag-link-1484 tag-link-position-4" style="font-size: 21.135802469136pt;" aria-label="Building Healthy Communities (81 items)">Building Healthy Communities</a>
<a href="https://mendocinotv.com/tag/ceo-bob-edwards/" class="tag-cloud-link tag-link-1671 tag-link-position-5" style="font-size: 14.395061728395pt;" aria-label="CEO Bob Edwards (32 items)">CEO Bob Edwards</a>
<a href="https://mendocinotv.com/tag/charlie-lorenz/" class="tag-cloud-link tag-link-411 tag-link-position-6" style="font-size: 8pt;" aria-label="charlie lorenz (13 items)">charlie lorenz</a>
<a href="https://mendocinotv.com/tag/chris-skyhawk/" class="tag-cloud-link tag-link-1816 tag-link-position-7" style="font-size: 8.8641975308642pt;" aria-label="Chris Skyhawk (15 items)">Chris Skyhawk</a>
<a href="https://mendocinotv.com/tag/city-of-fort-bragg/" class="tag-cloud-link tag-link-473 tag-link-position-8" style="font-size: 14.395061728395pt;" aria-label="city of fort bragg (32 items)">city of fort bragg</a>
<a href="https://mendocinotv.com/tag/doug-mckenty/" class="tag-cloud-link tag-link-806 tag-link-position-9" style="font-size: 8.8641975308642pt;" aria-label="Doug McKenty (15 items)">Doug McKenty</a>
<a href="https://mendocinotv.com/tag/doug-waldo/" class="tag-cloud-link tag-link-256 tag-link-position-10" style="font-size: 9.9012345679012pt;" aria-label="Doug Waldo (17 items)">Doug Waldo</a>
<a href="https://mendocinotv.com/tag/dr-kevin-miller/" class="tag-cloud-link tag-link-1571 tag-link-position-11" style="font-size: 8.8641975308642pt;" aria-label="Dr. Kevin Miller (15 items)">Dr. Kevin Miller</a>
<a href="https://mendocinotv.com/tag/dr-lucas-campos/" class="tag-cloud-link tag-link-1684 tag-link-position-12" style="font-size: 8pt;" aria-label="Dr. Lucas Campos (13 items)">Dr. Lucas Campos</a>
<a href="https://mendocinotv.com/tag/fbusd/" class="tag-cloud-link tag-link-1348 tag-link-position-13" style="font-size: 10.592592592593pt;" aria-label="FBUSD (19 items)">FBUSD</a>
<a href="https://mendocinotv.com/tag/featured/" class="tag-cloud-link tag-link-233 tag-link-position-14" style="font-size: 8.5185185185185pt;" aria-label="featured (14 items)">featured</a>
<a href="https://mendocinotv.com/tag/football/" class="tag-cloud-link tag-link-484 tag-link-position-15" style="font-size: 15.086419753086pt;" aria-label="football (35 items)">football</a>
<a href="https://mendocinotv.com/tag/fort-bragg/" class="tag-cloud-link tag-link-8 tag-link-position-16" style="font-size: 16.469135802469pt;" aria-label="Fort Bragg (43 items)">Fort Bragg</a>
<a href="https://mendocinotv.com/tag/fort-bragg-city-council/" class="tag-cloud-link tag-link-177 tag-link-position-17" style="font-size: 15.086419753086pt;" aria-label="Fort Bragg City Council (35 items)">Fort Bragg City Council</a>
<a href="https://mendocinotv.com/tag/fort-bragg-football/" class="tag-cloud-link tag-link-483 tag-link-position-18" style="font-size: 9.9012345679012pt;" aria-label="fort bragg football (17 items)">fort bragg football</a>
<a href="https://mendocinotv.com/tag/fort-bragg-timberwolves/" class="tag-cloud-link tag-link-765 tag-link-position-19" style="font-size: 11.283950617284pt;" aria-label="Fort Bragg Timberwolves (21 items)">Fort Bragg Timberwolves</a>
<a href="https://mendocinotv.com/tag/fort-bragg-unified-school-district/" class="tag-cloud-link tag-link-1231 tag-link-position-20" style="font-size: 13.703703703704pt;" aria-label="Fort Bragg Unified School District (29 items)">Fort Bragg Unified School District</a>
<a href="https://mendocinotv.com/tag/ft-bragg-timberwolves/" class="tag-cloud-link tag-link-819 tag-link-position-21" style="font-size: 8.8641975308642pt;" aria-label="Ft Bragg Timberwolves (15 items)">Ft Bragg Timberwolves</a>
<a href="https://mendocinotv.com/tag/keith-wyner/" class="tag-cloud-link tag-link-327 tag-link-position-22" style="font-size: 8.5185185185185pt;" aria-label="Keith Wyner (14 items)">Keith Wyner</a>
<a href="https://mendocinotv.com/tag/lindy-peters/" class="tag-cloud-link tag-link-548 tag-link-position-23" style="font-size: 13.185185185185pt;" aria-label="lindy peters (27 items)">lindy peters</a>
<a href="https://mendocinotv.com/tag/marianne-mcgee/" class="tag-cloud-link tag-link-606 tag-link-position-24" style="font-size: 13.358024691358pt;" aria-label="marianne mcgee (28 items)">marianne mcgee</a>
<a href="https://mendocinotv.com/tag/mcdh/" class="tag-cloud-link tag-link-1158 tag-link-position-25" style="font-size: 22pt;" aria-label="MCDH (90 items)">MCDH</a>
<a href="https://mendocinotv.com/tag/mcdh-board-of-directors/" class="tag-cloud-link tag-link-1255 tag-link-position-26" style="font-size: 20.962962962963pt;" aria-label="MCDH Board of Directors (78 items)">MCDH Board of Directors</a>
<a href="https://mendocinotv.com/tag/mcdh-parcel-tax/" class="tag-cloud-link tag-link-1828 tag-link-position-27" style="font-size: 9.3827160493827pt;" aria-label="MCDH Parcel Tax (16 items)">MCDH Parcel Tax</a>
<a href="https://mendocinotv.com/tag/mcdh-planning-committee/" class="tag-cloud-link tag-link-1644 tag-link-position-28" style="font-size: 12.320987654321pt;" aria-label="MCDH Planning Committee (24 items)">MCDH Planning Committee</a>
<a href="https://mendocinotv.com/tag/mchd/" class="tag-cloud-link tag-link-1412 tag-link-position-29" style="font-size: 16.123456790123pt;" aria-label="MCHD (41 items)">MCHD</a>
<a href="https://mendocinotv.com/tag/mchd-board-of-directors/" class="tag-cloud-link tag-link-1500 tag-link-position-30" style="font-size: 16.296296296296pt;" aria-label="MCHD Board of Directors (42 items)">MCHD Board of Directors</a>
<a href="https://mendocinotv.com/tag/mendocino/" class="tag-cloud-link tag-link-7 tag-link-position-31" style="font-size: 13.703703703704pt;" aria-label="Mendocino (29 items)">Mendocino</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-clinics/" class="tag-cloud-link tag-link-529 tag-link-position-32" style="font-size: 8.5185185185185pt;" aria-label="Mendocino Coast Clinics (14 items)">Mendocino Coast Clinics</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-district-hospital/" class="tag-cloud-link tag-link-790 tag-link-position-33" style="font-size: 20.962962962963pt;" aria-label="Mendocino Coast District Hospital (79 items)">Mendocino Coast District Hospital</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-district-hospital-board-of-directors/" class="tag-cloud-link tag-link-1214 tag-link-position-34" style="font-size: 15.604938271605pt;" aria-label="Mendocino Coast District Hospital Board of Directors (38 items)">Mendocino Coast District Hospital Board of Directors</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-healthcare-district/" class="tag-cloud-link tag-link-1413 tag-link-position-35" style="font-size: 9.3827160493827pt;" aria-label="Mendocino Coast Healthcare District (16 items)">Mendocino Coast Healthcare District</a>
<a href="https://mendocinotv.com/tag/mendocino-county/" class="tag-cloud-link tag-link-15 tag-link-position-36" style="font-size: 8pt;" aria-label="Mendocino County (13 items)">Mendocino County</a>
<a href="https://mendocinotv.com/tag/mendocino-tv/" class="tag-cloud-link tag-link-20 tag-link-position-37" style="font-size: 11.975308641975pt;" aria-label="Mendocino TV (23 items)">Mendocino TV</a>
<a href="https://mendocinotv.com/tag/mendoicno-coast-healthcare-district/" class="tag-cloud-link tag-link-1829 tag-link-position-38" style="font-size: 8.5185185185185pt;" aria-label="Mendoicno Coast Healthcare District (14 items)">Mendoicno Coast Healthcare District</a>
<a href="https://mendocinotv.com/tag/naturally-mendocino-2/" class="tag-cloud-link tag-link-519 tag-link-position-39" style="font-size: 9.3827160493827pt;" aria-label="naturally mendocino (16 items)">naturally mendocino</a>
<a href="https://mendocinotv.com/tag/president-steve-lund/" class="tag-cloud-link tag-link-1707 tag-link-position-40" style="font-size: 12.320987654321pt;" aria-label="President Steve Lund (24 items)">President Steve Lund</a>
<a href="https://mendocinotv.com/tag/skip-taube/" class="tag-cloud-link tag-link-371 tag-link-position-41" style="font-size: 9.9012345679012pt;" aria-label="Skip Taube (17 items)">Skip Taube</a>
<a href="https://mendocinotv.com/tag/ted-williams/" class="tag-cloud-link tag-link-1408 tag-link-position-42" style="font-size: 8.5185185185185pt;" aria-label="Ted Williams (14 items)">Ted Williams</a>
<a href="https://mendocinotv.com/tag/terrence-vaughn/" class="tag-cloud-link tag-link-93 tag-link-position-43" style="font-size: 13.876543209877pt;" aria-label="Terrence Vaughn (30 items)">Terrence Vaughn</a>
<a href="https://mendocinotv.com/tag/the-shift/" class="tag-cloud-link tag-link-1327 tag-link-position-44" style="font-size: 8pt;" aria-label="The Shift (13 items)">The Shift</a>
<a href="https://mendocinotv.com/tag/timberwolves/" class="tag-cloud-link tag-link-482 tag-link-position-45" style="font-size: 12.320987654321pt;" aria-label="timberwolves (24 items)">timberwolves</a></div>
</aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
					
		
		<div class="social-links clearfix">
			<ul>
				
							</ul>
		</div><!-- .social-links -->
		
					<nav class="footer-menu clearfix">
						<div class="menu-navigation-bar-container"><ul id="menu-navigation-bar-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4490"><a href="https://mendocinotv.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4829"><a href="https://mendocinotv.com/coast-cinemas-ads/">Coast Cinemas Ads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10916 menu-item-category-303"><a href="https://mendocinotv.com/category/programs/">Programs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13093 menu-item-category-1262"><a href="https://mendocinotv.com/category/programs/mind-body-health-politics/">Mind Body Health &#038; Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13091 menu-item-category-475"><a href="https://mendocinotv.com/category/the-news/sports-news/timberwolves-football/">Timberwolves Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4808 menu-item-category-294"><a href="https://mendocinotv.com/category/programs/the-abalone-hunter/">The Abalone Hunter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10319 menu-item-category-1483"><a href="https://mendocinotv.com/category/programs/building-healthy-communities/">Building Healthy Communities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11763 menu-item-category-1685"><a target="_blank" href="https://mendocinotv.com/category/programs/cannabis-news-views/">Cannabis News &#038; Views</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9261 menu-item-category-480"><a href="https://mendocinotv.com/category/programs/naturally-mendocino/">Naturally Mendocino</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4811 menu-item-category-600"><a href="https://mendocinotv.com/category/programs/mendocino-media-makers/">Mendocino Media Makers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10925 menu-item-category-907"><a href="https://mendocinotv.com/category/programs/the-shift/">The Shift</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13718 menu-item-category-904"><a target="_blank" href="https://mendocinotv.com/category/programs/paranormal-investigation-team-mendocino/">Paranormal Investigation Team Mendocino</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10924 menu-item-category-1404"><a href="https://mendocinotv.com/category/programs/art-beat/">Art Beat</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9669"><a href="http://translate.google.com/translate?hl=&#038;sl=auto&#038;tl=es&#038;u=http%3A%2F%2Fmendocinotv.com%2F&#038;sandbox=1">Foreign Language Translation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13433 menu-item-category-1935"><a href="https://mendocinotv.com/category/government/election-2018/">Election 2018</a></li>
</ul></div>					</nav>
				</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright ©  2018] www.mendocinotv.com All rights reserved. <br>Theme: ColorMag by  <a href="https://themegrill.com/wordpress-themes/" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by  <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>

		</div>
	</div>
</footer>

	<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

	<div class="reading-progress-bar"></div>

</div><!-- #page -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mendocinotv.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-includes/js/comment-reply.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/sharrre/jquery.sharrre.min.js?ver=20150304'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/prognroll/prognroll.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"91c263f185","ajax_url":"https:\/\/mendocinotv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"302230153289392"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
<script async="async" type='text/javascript' src='https://mendocinotv.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.10.2'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.10.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"https:\/\/mendocinotv.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.10.2'></script>
<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201852.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'145285936',post:'14082',tz:'-8',srv:'mendocinotv.com'} ]);
	_stq.push([ 'clickTrackerInit', '145285936', '14082' ]);
</script>
</body>
</html>
