<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://mendocinotv.com/xmlrpc.php" />
	<title>Schizophrenia Society of Canada // Cannabis &#038; Psychosis &#8211; Mendocino TV</title>
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mendocino TV &raquo; Feed" href="https://mendocinotv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mendocino TV &raquo; Comments Feed" href="https://mendocinotv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mendocino TV &raquo; Schizophrenia Society of Canada // Cannabis &#038; Psychosis Comments Feed" href="https://mendocinotv.com/2019/08/22/schizophrenia-society-of-canada-cannabis-psychosis/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mendocinotv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mendocinotv.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1559773429' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mendocinotv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://mendocinotv.com/wp-content/themes/colormag-pro/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_dark_style-css'  href='https://mendocinotv.com/wp-content/themes/colormag-pro/dark.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://mendocinotv.com/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://mendocinotv.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://mendocinotv.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://mendocinotv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=5.2.2'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://mendocinotv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mendocinotv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mendocinotv.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mendocino Coast District Hospital Board of Directors August 29 2019' href='https://mendocinotv.com/2019/08/20/mendocino-coast-district-hospital-board-of-directors-august-29-2019/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://mendocinotv.com/2019/08/22/schizophrenia-society-of-canada-cannabis-psychosis/" />
<link rel='shortlink' href='https://mendocinotv.com/?p=16988' />
<link rel="alternate" type="application/json+oembed" href="https://mendocinotv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmendocinotv.com%2F2019%2F08%2F22%2Fschizophrenia-society-of-canada-cannabis-psychosis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mendocinotv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmendocinotv.com%2F2019%2F08%2F22%2Fschizophrenia-society-of-canada-cannabis-psychosis%2F&#038;format=xml" />
<meta property="og:site_name" content="Mendocino TV">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="302230153289392">
<meta property="og:url" content="https://mendocinotv.com/2019/08/22/schizophrenia-society-of-canada-cannabis-psychosis/">
<meta property="og:title" content="Schizophrenia Society of Canada // Cannabis &#038; Psychosis">
<meta property="article:published_time" content="2019-08-22T23:31:26+00:00">
<meta property="article:modified_time" content="2019-08-22T23:45:58+00:00">
<meta property="article:author" content="https://mendocinotv.com/author/tvaughn/">
<meta property="article:section" content="Building Healthy Communities">
<meta property="article:tag" content="Cannabis News &amp; Views">
<meta property="article:tag" content="Community Channel">
<meta property="article:tag" content="Green and Sober">
<meta property="article:tag" content="Health Channel">
<meta property="article:tag" content="Cannabis &amp; Psychosis">
<meta property="article:tag" content="Schizophrenia Society of Canada">
<link rel="icon" href="https://mendocinotv.com/wp-content/uploads/2019/01/MTV-Header-with-Channels-Header-150x34.png" sizes="32x32" />
<link rel="icon" href="https://mendocinotv.com/wp-content/uploads/2019/01/MTV-Header-with-Channels-Header.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mendocinotv.com/wp-content/uploads/2019/01/MTV-Header-with-Channels-Header.png" />
<meta name="msapplication-TileImage" content="https://mendocinotv.com/wp-content/uploads/2019/01/MTV-Header-with-Channels-Header.png" />
<!-- Mendocino TV Internal Styles -->		<style type="text/css">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</style>
		</head>

<body class="post-template-default single single-post postid-16988 single-format-standard wp-custom-logo  wide dark-skin">



<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

			
							<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Saturday, August 24, 2019		</div>

		
							<div class="breaking-news">
			<strong class="breaking-news-latest">
				Latest:			</strong>
			<ul class="newsticker">
									<li>
						<a href="https://mendocinotv.com/2019/08/22/schizophrenia-society-of-canada-cannabis-psychosis/" title="Schizophrenia Society of Canada // Cannabis &#038; Psychosis">Schizophrenia Society of Canada // Cannabis &#038; Psychosis</a>
					</li>
									<li>
						<a href="https://mendocinotv.com/2019/08/20/mendocino-coast-district-hospital-board-of-directors-august-29-2019/" title="Mendocino Coast District Hospital Board of Directors August 29 2019">Mendocino Coast District Hospital Board of Directors August 29 2019</a>
					</li>
									<li>
						<a href="https://mendocinotv.com/2019/08/20/mcdh-finance-committee-august-27-2019/" title="MCDH Finance Committee August 27 2019">MCDH Finance Committee August 27 2019</a>
					</li>
									<li>
						<a href="https://mendocinotv.com/2019/08/20/sofarocean-trident-dive-monterey-ca-dive-2-twitch/" title="Live Dive off of Portuguese Beach">Live Dive off of Portuguese Beach</a>
					</li>
									<li>
						<a href="https://mendocinotv.com/2019/08/16/steven-bates-band-eric-mcfadden-with-special-guest-kate-vargas/" title="Steven Bates Band, Eric McFadden with special guest Kate Vargas">Steven Bates Band, Eric McFadden with special guest Kate Vargas</a>
					</li>
							</ul>
		</div>
		
					
		
		<div class="social-links clearfix">
			<ul>
				
							</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
				
				
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							
							<a href="https://mendocinotv.com/" class="custom-logo-link" rel="home"><img width="365" height="50" src="https://mendocinotv.com/wp-content/uploads/2013/04/cropped-Mendocino-TV-3-small.jpg" class="custom-logo" alt="Mendocino TV" srcset="https://mendocinotv.com/wp-content/uploads/2013/04/cropped-Mendocino-TV-3-small.jpg 365w, https://mendocinotv.com/wp-content/uploads/2013/04/cropped-Mendocino-TV-3-small-150x21.jpg 150w, https://mendocinotv.com/wp-content/uploads/2013/04/cropped-Mendocino-TV-3-small-300x41.jpg 300w" sizes="(max-width: 365px) 100vw, 365px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://mendocinotv.com/" title="Mendocino TV" rel="home">Mendocino TV</a>
							</h3>
						
												<p id="site-description">With Channels, for your viewing pleasure</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="colormag_300x250_advertisement_widget-7" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
						<div class="advertisement-content"><a href="http://ROCKSTOP.COM" class="single_ad_300x250" target="_blank" rel="nofollow">
												<img src="https://mendocinotv.com/wp-content/uploads/2015/07/web_rockstopsign1.gif" width="300" height="250" alt="">
									</a></div>		</div>
		</aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
				
				
					<nav id="site-navigation" class="main-navigation clearfix">
				<div class="inner-wrap clearfix">
											<div class="home-icon">
							<a href="https://mendocinotv.com/" title="Mendocino TV"><i class="fa fa-home"></i></a>
						</div>
											<h4 class="menu-toggle"></h4>
					<div class="menu-primary-container"><ul id="menu-navigation-bar" class="menu"><li id="menu-item-16272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16272"><a target="_blank" rel="noopener noreferrer" href="https://mendocinotv.com/coast-cinemas-ads/">Coast Cinemas Ads</a></li>
<li id="menu-item-10916" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10916 menu-item-category-303"><a href="https://mendocinotv.com/category/programs/">Local Programs Channel</a>
<ul class="sub-menu">
	<li id="menu-item-14303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14303 menu-item-category-904"><a href="https://mendocinotv.com/category/programs/paranormal-investigation-team-mendocino/">Paranormal Investigation: Team Mendocino</a></li>
	<li id="menu-item-10319" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10319 menu-item-category-1483"><a href="https://mendocinotv.com/category/programs/building-healthy-communities/">Building Healthy Communities</a></li>
	<li id="menu-item-14301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14301 menu-item-category-1262"><a href="https://mendocinotv.com/category/programs/mind-body-health-politics/">Mind Body Health &#038; Politics</a></li>
	<li id="menu-item-4808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4808 menu-item-category-294"><a href="https://mendocinotv.com/category/programs/the-abalone-hunter/">The Abalone Hunter</a></li>
	<li id="menu-item-11763" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11763 menu-item-category-1685"><a target="_blank" rel="noopener noreferrer" href="https://mendocinotv.com/category/programs/cannabis-news-views/">Cannabis News &#038; Views</a></li>
	<li id="menu-item-10925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10925 menu-item-category-907"><a href="https://mendocinotv.com/category/programs/the-shift/">The Shift</a></li>
	<li id="menu-item-9261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9261 menu-item-category-480"><a href="https://mendocinotv.com/category/programs/naturally-mendocino/">Naturally Mendocino</a></li>
	<li id="menu-item-14300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14300 menu-item-category-600"><a href="https://mendocinotv.com/category/programs/mendocino-media-makers/">Mendocino Media Makers</a></li>
	<li id="menu-item-14299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14299 menu-item-category-1073"><a href="https://mendocinotv.com/category/programs/hidden-treasures-of-mendocino-county/">Hidden Treasures of Mendocino County</a></li>
	<li id="menu-item-14295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14295 menu-item-category-1404"><a href="https://mendocinotv.com/category/programs/art-beat/">Art Beat</a></li>
</ul>
</li>
<li id="menu-item-14313" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14313 menu-item-category-1"><a href="https://mendocinotv.com/category/community-channel/">Community Channel</a></li>
<li id="menu-item-14276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14276 menu-item-category-733"><a href="https://mendocinotv.com/category/government/">Government Channel</a>
<ul class="sub-menu">
	<li id="menu-item-14286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14286 menu-item-category-1253"><a href="https://mendocinotv.com/category/government/mendocino-coast-district-hospital-district/">Mendocino Coast District Hospital</a></li>
	<li id="menu-item-13433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13433 menu-item-category-1935"><a href="https://mendocinotv.com/category/government/elections/">Elections</a></li>
	<li id="menu-item-14288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14288 menu-item-category-1285"><a href="https://mendocinotv.com/category/government/not-for-profits/">Not for Profits</a></li>
	<li id="menu-item-14287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14287 menu-item-category-735"><a href="https://mendocinotv.com/category/government/musd-government/">Mendocino Unified School District</a></li>
	<li id="menu-item-14285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14285 menu-item-category-1276"><a href="https://mendocinotv.com/category/government/fort-bragg-unified-school-district/">Fort Bragg Unified School District</a></li>
	<li id="menu-item-14280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14280 menu-item-category-1935"><a href="https://mendocinotv.com/category/government/elections/">Elections</a></li>
	<li id="menu-item-14278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14278 menu-item-category-736"><a href="https://mendocinotv.com/category/government/mendocino-county/">County of Mendocino</a>
	<ul class="sub-menu">
		<li id="menu-item-14279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14279 menu-item-category-2011"><a href="https://mendocinotv.com/category/government/mendocino-county/noyo/">Noyo Harbor District</a></li>
	</ul>
</li>
	<li id="menu-item-14290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14290 menu-item-category-1244"><a href="https://mendocinotv.com/category/government/politics/">Politics</a></li>
	<li id="menu-item-14291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14291 menu-item-category-737"><a href="https://mendocinotv.com/category/government/state/">State Government</a></li>
	<li id="menu-item-14281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14281 menu-item-category-738"><a href="https://mendocinotv.com/category/government/federal/">Federal Government</a>
	<ul class="sub-menu">
		<li id="menu-item-14289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14289 menu-item-category-1388"><a href="https://mendocinotv.com/category/government/not-for-profits/mendocino-coast-clinics/">Mendocino Coast Clinics</a></li>
	</ul>
</li>
	<li id="menu-item-14277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14277 menu-item-category-734"><a href="https://mendocinotv.com/category/government/fort-bragg-government/">City of Fort Bragg</a></li>
</ul>
</li>
<li id="menu-item-14433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14433 menu-item-category-571"><a href="https://mendocinotv.com/category/local-events-channel/">Local Events &#038; Activities Channel</a>
<ul class="sub-menu">
	<li id="menu-item-14314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14314 menu-item-category-479"><a target="_blank" rel="noopener noreferrer" href="https://mendocinotv.com/category/local-events-channel/performances/">Local Performances Channel</a></li>
	<li id="menu-item-14275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14275 menu-item-category-2002"><a href="https://mendocinotv.com/category/food/">Food Channel</a></li>
	<li id="menu-item-14308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14308 menu-item-category-1311"><a href="https://mendocinotv.com/category/sports/boating/">Boating</a></li>
	<li id="menu-item-14309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14309 menu-item-category-1313"><a href="https://mendocinotv.com/category/sports/diving/">Diving</a></li>
	<li id="menu-item-14310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14310 menu-item-category-1312"><a href="https://mendocinotv.com/category/sports/fishing/">Fishing</a></li>
	<li id="menu-item-14311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14311 menu-item-category-478"><a href="https://mendocinotv.com/category/sports/">Sports Channel</a>
	<ul class="sub-menu">
		<li id="menu-item-14312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14312 menu-item-category-475"><a href="https://mendocinotv.com/category/sports/timberwolves-football/">Timberwolves Sports</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-14316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14316 menu-item-category-2010"><a target="_blank" rel="noopener noreferrer" href="https://mendocinotv.com/category/history/">History Channel</a>
<ul class="sub-menu">
	<li id="menu-item-14315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14315 menu-item-category-522"><a href="https://mendocinotv.com/category/history/memorials/">Memorials</a></li>
</ul>
</li>
<li id="menu-item-4490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4490"><a href="https://mendocinotv.com/contact/">Contact</a></li>
<li id="menu-item-9669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9669"><a href="http://translate.google.com/translate?hl=&#038;sl=auto&#038;tl=es&#038;u=http%3A%2F%2Fmendocinotv.com%2F&#038;sandbox=1">Foreign Language Translation</a></li>
<li id="menu-item-15920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15920"><a href="https://mendocinotv.com/mendoflix/">Mendocino TV Channels</a></li>
</ul></div>														</div>
			</nav>
		
		
			
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">

		

<div id="primary">
	<div id="content" class="clearfix">

		
			
<article id="post-16988" class="post-16988 post type-post status-publish format-standard has-post-thumbnail hentry category-building-healthy-communities category-cannabis-news-views category-community-channel category-green-and-sober category-health-channel tag-cannabis-psychosis tag-schizophrenia-society-of-canada">
	
	
			<div class="featured-image">
							<a href="https://mendocinotv.com/wp-content/uploads/2017/05/cannabis-cadeusus-e1494096403479.jpg" class="image-popup"><img width="100" height="114" src="https://mendocinotv.com/wp-content/uploads/2017/05/cannabis-cadeusus-e1494096403479.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /></a>
								</div>

			
	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="https://mendocinotv.com/category/programs/building-healthy-communities/"  rel="category tag">Building Healthy Communities</a>&nbsp;<a href="https://mendocinotv.com/category/programs/cannabis-news-views/"  rel="category tag">Cannabis News &amp; Views</a>&nbsp;<a href="https://mendocinotv.com/category/community-channel/" style="background:#adadad" rel="category tag">Community Channel</a>&nbsp;<a href="https://mendocinotv.com/category/programs/green-and-sober/"  rel="category tag">Green and Sober</a>&nbsp;<a href="https://mendocinotv.com/category/health-channel/"  rel="category tag">Health Channel</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				Schizophrenia Society of Canada // Cannabis &#038; Psychosis			</h1>
		</header>

		<div class="below-entry-meta">
			<span class="posted-on"><a href="https://mendocinotv.com/2019/08/22/schizophrenia-society-of-canada-cannabis-psychosis/" title="4:31 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-08-22T16:31:26-07:00">August 22, 2019</time><time class="updated" datetime="2019-08-22T16:45:58-07:00">August 22, 2019</time></a></span>
			<span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://mendocinotv.com/author/tvaughn/" title="Terrence Vaughn">Terrence Vaughn</a></span></span>

			<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">26 Views</span></span>
						<span class="comments"><a href="https://mendocinotv.com/2019/08/22/schizophrenia-society-of-canada-cannabis-psychosis/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://mendocinotv.com/tag/cannabis-psychosis/" rel="tag">Cannabis &amp; Psychosis</a>, <a href="https://mendocinotv.com/tag/schizophrenia-society-of-canada/" rel="tag">Schizophrenia Society of Canada</a></span></div>
		<div class="entry-content clearfix">
			
<div class="fb-social-plugin fb-send" data-ref="above-post" data-href="https://mendocinotv.com/2019/08/22/schizophrenia-society-of-canada-cannabis-psychosis/"></div>

<div class="fb-social-plugin fb-like" data-font="lucida grande" data-ref="above-post" data-href="https://mendocinotv.com/2019/08/22/schizophrenia-society-of-canada-cannabis-psychosis/" data-share="true" data-width="285"></div>
<div class="fitvids-video"><iframe title="Schizophrenia Society of Canada // Cannabis &amp;amp; Psychosis" src="https://player.vimeo.com/video/67691863?dnt=1&amp;app_id=122963" width="800" height="450" frameborder="0" allow="autoplay; fullscreen" allowfullscreen></iframe></div>
		</div>

			</div>

	</article>

		
	</div><!-- #content -->

	

			<ul class="default-wp-page clearfix thumbnail-pagination">
									<li class="previous">
					<img width="130" height="90" src="https://mendocinotv.com/wp-content/uploads/2016/10/BHC-right-sidebar-medium-ad-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="" srcset="https://mendocinotv.com/wp-content/uploads/2016/10/BHC-right-sidebar-medium-ad-130x90.png 130w, https://mendocinotv.com/wp-content/uploads/2016/10/BHC-right-sidebar-medium-ad-300x205.png 300w" sizes="(max-width: 130px) 100vw, 130px" /><a href="https://mendocinotv.com/2019/08/20/mendocino-coast-district-hospital-board-of-directors-august-29-2019/" rel="prev"><span class="meta-nav">&larr; Previous</span> Mendocino Coast District Hospital Board of Directors August 29 2019</a>					</li>
				
							</ul>
			
		
		<div class="share-buttons">
	<span class="share">Share This Post:</span>
	<div id="twitter" data-url="https://mendocinotv.com/2019/08/22/schizophrenia-society-of-canada-cannabis-psychosis/" data-text="Schizophrenia Society of Canada // Cannabis &#038; Psychosis" data-title="Tweet This"></div>
	<div id="facebook" data-url="https://mendocinotv.com/2019/08/22/schizophrenia-society-of-canada-cannabis-psychosis/" data-text="Schizophrenia Society of Canada // Cannabis &#038; Psychosis" data-title="Like This"></div>
	<div id="googleplus" data-url="https://mendocinotv.com/2019/08/22/schizophrenia-society-of-canada-cannabis-psychosis/" data-text="Schizophrenia Society of Canada // Cannabis &#038; Psychosis" data-title="+1 This"></div>
	<div id="pinterest" data-url="https://mendocinotv.com/2019/08/22/schizophrenia-society-of-canada-cannabis-psychosis/" data-text="Schizophrenia Society of Canada // Cannabis &#038; Psychosis" data-title="Pin It"></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
	// Share
	jQuery( document ).ready( function () {
		jQuery( '#twitter' ).sharrre( {
			share          : {
				twitter : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'twitter' );
			}
		} );
		jQuery( '#facebook' ).sharrre( {
			share          : {
				facebook : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'facebook' );
			}
		} );
		jQuery( '#googleplus' ).sharrre( {
			share          : {
				googlePlus : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			urlCurl        : 'https://mendocinotv.com/wp-content/themes/colormag-pro/js/sharrre/sharrre.php',
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'googlePlus' );
			}
		} );
		jQuery( '#pinterest' ).sharrre( {
			share          : {
				pinterest : true
			},
			template       : '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			buttons        : {
				pinterest : {
					description : 'Schizophrenia Society of Canada // Cannabis &#038; Psychosis',
					media       : 'https://mendocinotv.com/wp-content/uploads/2017/05/cannabis-cadeusus-e1494096403479.jpg'				}
			},
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'pinterest' );
			}
		} );
	} );
</script>

		

	
	
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/22/schizophrenia-society-of-canada-cannabis-psychosis/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://mendocinotv.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-mailpoet">
      <label for="mailpoet_subscribe_on_comment">
        <input
          type="checkbox"
          id="mailpoet_subscribe_on_comment"
          value="1"
          name="mailpoet[subscribe_on_comment]"
        />&nbsp;Yes, add me to your mailing list
      </label>
    </p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16988' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="535ab76e3a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="103"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
</div><!-- #primary -->


<div id="secondary">
			
		<aside id="search-9" class="widget widget_search clearfix"><form action="https://mendocinotv.com/" class="search-form searchform clearfix" method="get">
	<div class="search-wrap">
		<input type="text" placeholder="Search" class="s field" name="s">
		<button class="search-icon" type="submit"></button>
	</div>
</form><!-- .searchform -->
</aside><aside id="paypal_donations-5" class="widget widget_paypal_donations clearfix"><!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="9S9GEC6WMYKDU" />
        <input type="hidden" name="item_name" value="Kick Start The News" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" style="cursor: pointer;" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</aside><aside id="colormag_125x125_advertisement_widget-7" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Channels</span></h3>				</div>
				<div class="advertisement-content"><a href="https://mendocinotv.com/category/channels/history/" class="single_ad_125x125" target="_blank" rel="nofollow">
											<img src="https://mendocinotv.com/wp-content/uploads/2019/01/History-Channel-Button.png" width="125" height="125" alt="">
										</a><a href="https://mendocinotv.com/category/channels/news-channel/" class="single_ad_125x125" target="_blank" rel="nofollow">
											<img src="https://mendocinotv.com/wp-content/uploads/2019/01/News-Channel-Button.png" width="125" height="125" alt="">
										</a><a href="https://mendocinotv.com/category/channels/government/" class="single_ad_125x125" target="_blank" rel="nofollow">
											<img src="https://mendocinotv.com/wp-content/uploads/2019/01/Govt-Channel-Button-1.png" width="125" height="125" alt="">
										</a><a href="https://mendocinotv.com/category/programs/" class="single_ad_125x125" target="_blank" rel="nofollow">
											<img src="https://mendocinotv.com/wp-content/uploads/2019/01/Local-Programs-Channel-Button.png" width="125" height="125" alt="">
										</a><a href="https://mendocinotv.com/category/local-events-activities-channel/" class="single_ad_125x125" target="_blank" rel="nofollow">
											<img src="https://mendocinotv.com/wp-content/uploads/2019/01/Local-Events-channel-Button-2.png" width="125" height="125" alt="">
										</a><a href="https://mendocinotv.com/category/food/" class="single_ad_125x125" target="_blank" rel="nofollow">
											<img src="https://mendocinotv.com/wp-content/uploads/2019/01/Food-Channel-Button.png" width="125" height="125" alt="">
										</a></div>		</div>
		</aside>  <aside id="mailpoet_form-2" class="widget widget_mailpoet_form clearfix">

      <h3 class="widget-title"><span>Subscribe to Our Newsletter</span></h3>
  
  <div id="mailpoet_form_1" class="mailpoet_form mailpoet_form_widget">
    <style type="text/css">.mailpoet_hp_email_label{display:none;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit input {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_validate_success { font-weight: 600; color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }</style>
    <form
      target="_self"
      method="post"
      action="https://mendocinotv.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_widget"
      novalidate
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="eb217a1e11" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"></label><p class="mailpoet_paragraph"><label class="mailpoet_text_label">First name</label><input type="text" class="mailpoet_text" name="data[form_field_MDcyNjI4YzIzMzM2X2ZpcnN0X25hbWU=]" title="First name" value=""  /></p>
<p class="mailpoet_paragraph"><label class="mailpoet_text_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_OTUxMmRhZjRkMDZhX2VtYWls]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></p>
<p class="mailpoet_paragraph">We keep your data private and share your data only with third parties that make this service possible. <a href="">Read our Privacy Policy.</a></p>
<p class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                    style="display:none;"
                  >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                    style="display:none;"
                  >        </p>
      </div>
    </form>
  </div>
  </aside>
<aside id="search-8" class="widget widget_search clearfix"><form action="https://mendocinotv.com/" class="search-form searchform clearfix" method="get">
	<div class="search-wrap">
		<input type="text" placeholder="Search" class="s field" name="s">
		<button class="search-icon" type="submit"></button>
	</div>
</form><!-- .searchform -->
</aside><aside id="linkcat-154" class="widget widget_links clearfix"><h3 class="widget-title"><span>Links to local calendars</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.artsmendocino.org/index.php?option=com_zcalendar&#038;viewid=4&#038;Itemid=1" rel="friend met colleague" title="online resource for art events and opportunities in Mendocino County." target="_blank">Arts Council of Mendocino County</a></li>
<li><a href="http://www.mendocinocoast.com/cgi-bin/mendocinocoast/calendar/calendar.pl?calendar=eventcal&#038;style=List" rel="colleague" title="Mendocino Coast Chamber of Commerce Calendar" target="_blank">Mendocino Coast Chamber of Commerce Calendar</a></li>
<li><a href="http://www.fortbragg.com/" rel="colleague" title="What&#8217;s happening in Fort Bragg" target="_blank">What&#039;s Happening in Fort Bragg</a></li>

	</ul>
</aside>
<aside id="calendar-2" class="widget widget_calendar clearfix"><h3 class="widget-title"><span>Upcoming Broadcasts</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://mendocinotv.com/2019/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td>7</td><td><a href="https://mendocinotv.com/2019/08/08/" aria-label="Posts published on August 8, 2019">8</a></td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td><a href="https://mendocinotv.com/2019/08/16/" aria-label="Posts published on August 16, 2019">16</a></td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td><a href="https://mendocinotv.com/2019/08/20/" aria-label="Posts published on August 20, 2019">20</a></td><td>21</td><td><a href="https://mendocinotv.com/2019/08/22/" aria-label="Posts published on August 22, 2019">22</a></td><td>23</td><td id="today">24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>			<div class="weather-api-error">
				OpenWeatherMap requires API Key to work.				<a href="http://openweathermap.org/appid">Get API Key</a>
			</div>
			
	</div>



</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="tag_cloud-6" class="widget widget_tag_cloud clearfix"><h3 class="widget-title"><span>Tags</span></h3><div class="tagcloud"><a href="https://mendocinotv.com/tag/abalone/" class="tag-cloud-link tag-link-201 tag-link-position-1" style="font-size: 9.5384615384615pt;" aria-label="abalone (18 items)">abalone</a>
<a href="https://mendocinotv.com/tag/amy-mccolley/" class="tag-cloud-link tag-link-1956 tag-link-position-2" style="font-size: 12.153846153846pt;" aria-label="Amy McColley (27 items)">Amy McColley</a>
<a href="https://mendocinotv.com/tag/building-health-communities/" class="tag-cloud-link tag-link-1836 tag-link-position-3" style="font-size: 14.615384615385pt;" aria-label="Building Health Communities (40 items)">Building Health Communities</a>
<a href="https://mendocinotv.com/tag/building-healthy-communities/" class="tag-cloud-link tag-link-1484 tag-link-position-4" style="font-size: 19.538461538462pt;" aria-label="Building Healthy Communities (85 items)">Building Healthy Communities</a>
<a href="https://mendocinotv.com/tag/ceo-bob-edwards/" class="tag-cloud-link tag-link-1671 tag-link-position-5" style="font-size: 13.384615384615pt;" aria-label="CEO Bob Edwards (33 items)">CEO Bob Edwards</a>
<a href="https://mendocinotv.com/tag/cfo-mike-ellis/" class="tag-cloud-link tag-link-1850 tag-link-position-6" style="font-size: 13.538461538462pt;" aria-label="CFO Mike Ellis (34 items)">CFO Mike Ellis</a>
<a href="https://mendocinotv.com/tag/chris-skyhawk/" class="tag-cloud-link tag-link-1816 tag-link-position-7" style="font-size: 8.7692307692308pt;" aria-label="Chris Skyhawk (16 items)">Chris Skyhawk</a>
<a href="https://mendocinotv.com/tag/city-of-fort-bragg/" class="tag-cloud-link tag-link-473 tag-link-position-8" style="font-size: 13.384615384615pt;" aria-label="city of fort bragg (33 items)">city of fort bragg</a>
<a href="https://mendocinotv.com/tag/doug-mckenty/" class="tag-cloud-link tag-link-806 tag-link-position-9" style="font-size: 8.3076923076923pt;" aria-label="Doug McKenty (15 items)">Doug McKenty</a>
<a href="https://mendocinotv.com/tag/doug-waldo/" class="tag-cloud-link tag-link-256 tag-link-position-10" style="font-size: 9.2307692307692pt;" aria-label="Doug Waldo (17 items)">Doug Waldo</a>
<a href="https://mendocinotv.com/tag/dr-kevin-miller/" class="tag-cloud-link tag-link-1571 tag-link-position-11" style="font-size: 9.8461538461538pt;" aria-label="Dr. Kevin Miller (19 items)">Dr. Kevin Miller</a>
<a href="https://mendocinotv.com/tag/dr-peter-glusker/" class="tag-cloud-link tag-link-1690 tag-link-position-12" style="font-size: 8.7692307692308pt;" aria-label="Dr Peter Glusker (16 items)">Dr Peter Glusker</a>
<a href="https://mendocinotv.com/tag/fbusd/" class="tag-cloud-link tag-link-1348 tag-link-position-13" style="font-size: 9.8461538461538pt;" aria-label="FBUSD (19 items)">FBUSD</a>
<a href="https://mendocinotv.com/tag/football/" class="tag-cloud-link tag-link-484 tag-link-position-14" style="font-size: 14.307692307692pt;" aria-label="football (38 items)">football</a>
<a href="https://mendocinotv.com/tag/fort-bragg/" class="tag-cloud-link tag-link-8 tag-link-position-15" style="font-size: 15.538461538462pt;" aria-label="Fort Bragg (46 items)">Fort Bragg</a>
<a href="https://mendocinotv.com/tag/fort-bragg-city-council/" class="tag-cloud-link tag-link-177 tag-link-position-16" style="font-size: 13.846153846154pt;" aria-label="Fort Bragg City Council (35 items)">Fort Bragg City Council</a>
<a href="https://mendocinotv.com/tag/fort-bragg-football/" class="tag-cloud-link tag-link-483 tag-link-position-17" style="font-size: 9.2307692307692pt;" aria-label="fort bragg football (17 items)">fort bragg football</a>
<a href="https://mendocinotv.com/tag/fort-bragg-timberwolves/" class="tag-cloud-link tag-link-765 tag-link-position-18" style="font-size: 14.461538461538pt;" aria-label="Fort Bragg Timberwolves (39 items)">Fort Bragg Timberwolves</a>
<a href="https://mendocinotv.com/tag/fort-bragg-unified-school-district/" class="tag-cloud-link tag-link-1231 tag-link-position-19" style="font-size: 12.615384615385pt;" aria-label="Fort Bragg Unified School District (29 items)">Fort Bragg Unified School District</a>
<a href="https://mendocinotv.com/tag/ft-bragg-timberwolves/" class="tag-cloud-link tag-link-819 tag-link-position-20" style="font-size: 8.7692307692308pt;" aria-label="Ft Bragg Timberwolves (16 items)">Ft Bragg Timberwolves</a>
<a href="https://mendocinotv.com/tag/jessica-grinberg/" class="tag-cloud-link tag-link-2041 tag-link-position-21" style="font-size: 10.461538461538pt;" aria-label="Jessica Grinberg (21 items)">Jessica Grinberg</a>
<a href="https://mendocinotv.com/tag/john-redding/" class="tag-cloud-link tag-link-1958 tag-link-position-22" style="font-size: 13.230769230769pt;" aria-label="John Redding (32 items)">John Redding</a>
<a href="https://mendocinotv.com/tag/karen-arnold/" class="tag-cloud-link tag-link-1957 tag-link-position-23" style="font-size: 12.153846153846pt;" aria-label="Karen Arnold (27 items)">Karen Arnold</a>
<a href="https://mendocinotv.com/tag/keith-wyner/" class="tag-cloud-link tag-link-327 tag-link-position-24" style="font-size: 8pt;" aria-label="Keith Wyner (14 items)">Keith Wyner</a>
<a href="https://mendocinotv.com/tag/lindy-peters/" class="tag-cloud-link tag-link-548 tag-link-position-25" style="font-size: 12.307692307692pt;" aria-label="lindy peters (28 items)">lindy peters</a>
<a href="https://mendocinotv.com/tag/marianne-mcgee/" class="tag-cloud-link tag-link-606 tag-link-position-26" style="font-size: 16.923076923077pt;" aria-label="marianne mcgee (56 items)">marianne mcgee</a>
<a href="https://mendocinotv.com/tag/mcdh/" class="tag-cloud-link tag-link-1158 tag-link-position-27" style="font-size: 22pt;" aria-label="MCDH (122 items)">MCDH</a>
<a href="https://mendocinotv.com/tag/mcdh-board-of-directors/" class="tag-cloud-link tag-link-1255 tag-link-position-28" style="font-size: 21.076923076923pt;" aria-label="MCDH Board of Directors (106 items)">MCDH Board of Directors</a>
<a href="https://mendocinotv.com/tag/mcdh-parcel-tax/" class="tag-cloud-link tag-link-1828 tag-link-position-29" style="font-size: 9.5384615384615pt;" aria-label="MCDH Parcel Tax (18 items)">MCDH Parcel Tax</a>
<a href="https://mendocinotv.com/tag/mcdh-planning-committee/" class="tag-cloud-link tag-link-1644 tag-link-position-30" style="font-size: 12.153846153846pt;" aria-label="MCDH Planning Committee (27 items)">MCDH Planning Committee</a>
<a href="https://mendocinotv.com/tag/mchd/" class="tag-cloud-link tag-link-1412 tag-link-position-31" style="font-size: 18.307692307692pt;" aria-label="MCHD (70 items)">MCHD</a>
<a href="https://mendocinotv.com/tag/mchd-board-of-directors/" class="tag-cloud-link tag-link-1500 tag-link-position-32" style="font-size: 18.307692307692pt;" aria-label="MCHD Board of Directors (70 items)">MCHD Board of Directors</a>
<a href="https://mendocinotv.com/tag/mendocino/" class="tag-cloud-link tag-link-7 tag-link-position-33" style="font-size: 14.153846153846pt;" aria-label="Mendocino (37 items)">Mendocino</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-district-hospital/" class="tag-cloud-link tag-link-790 tag-link-position-34" style="font-size: 21.692307692308pt;" aria-label="Mendocino Coast District Hospital (116 items)">Mendocino Coast District Hospital</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-district-hospital-board-of-directors/" class="tag-cloud-link tag-link-1214 tag-link-position-35" style="font-size: 18.461538461538pt;" aria-label="Mendocino Coast District Hospital Board of Directors (71 items)">Mendocino Coast District Hospital Board of Directors</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-healthcare-district/" class="tag-cloud-link tag-link-1413 tag-link-position-36" style="font-size: 14.153846153846pt;" aria-label="Mendocino Coast Healthcare District (37 items)">Mendocino Coast Healthcare District</a>
<a href="https://mendocinotv.com/tag/mendocino-tv/" class="tag-cloud-link tag-link-20 tag-link-position-37" style="font-size: 12.769230769231pt;" aria-label="Mendocino TV (30 items)">Mendocino TV</a>
<a href="https://mendocinotv.com/tag/mendoicno-coast-healthcare-district/" class="tag-cloud-link tag-link-1829 tag-link-position-38" style="font-size: 10.461538461538pt;" aria-label="Mendoicno Coast Healthcare District (21 items)">Mendoicno Coast Healthcare District</a>
<a href="https://mendocinotv.com/tag/naturally-mendocino-2/" class="tag-cloud-link tag-link-519 tag-link-position-39" style="font-size: 9.5384615384615pt;" aria-label="naturally mendocino (18 items)">naturally mendocino</a>
<a href="https://mendocinotv.com/tag/president-steve-lund/" class="tag-cloud-link tag-link-1707 tag-link-position-40" style="font-size: 11.846153846154pt;" aria-label="President Steve Lund (26 items)">President Steve Lund</a>
<a href="https://mendocinotv.com/tag/skip-taube/" class="tag-cloud-link tag-link-371 tag-link-position-41" style="font-size: 9.5384615384615pt;" aria-label="Skip Taube (18 items)">Skip Taube</a>
<a href="https://mendocinotv.com/tag/steve-lund/" class="tag-cloud-link tag-link-1641 tag-link-position-42" style="font-size: 11.384615384615pt;" aria-label="Steve Lund (24 items)">Steve Lund</a>
<a href="https://mendocinotv.com/tag/ted-williams/" class="tag-cloud-link tag-link-1408 tag-link-position-43" style="font-size: 8.3076923076923pt;" aria-label="Ted Williams (15 items)">Ted Williams</a>
<a href="https://mendocinotv.com/tag/terrence-vaughn/" class="tag-cloud-link tag-link-93 tag-link-position-44" style="font-size: 14.307692307692pt;" aria-label="Terrence Vaughn (38 items)">Terrence Vaughn</a>
<a href="https://mendocinotv.com/tag/timberwolves/" class="tag-cloud-link tag-link-482 tag-link-position-45" style="font-size: 10.769230769231pt;" aria-label="timberwolves (22 items)">timberwolves</a></div>
</aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
					
		
		<div class="social-links clearfix">
			<ul>
				
							</ul>
		</div><!-- .social-links -->
		
					<nav class="footer-menu clearfix">
						<div class="menu-navigation-bar-container"><ul id="menu-navigation-bar-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16272"><a target="_blank" rel="noopener noreferrer" href="https://mendocinotv.com/coast-cinemas-ads/">Coast Cinemas Ads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10916 menu-item-category-303"><a href="https://mendocinotv.com/category/programs/">Local Programs Channel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14303 menu-item-category-904"><a href="https://mendocinotv.com/category/programs/paranormal-investigation-team-mendocino/">Paranormal Investigation: Team Mendocino</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10319 menu-item-category-1483"><a href="https://mendocinotv.com/category/programs/building-healthy-communities/">Building Healthy Communities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14301 menu-item-category-1262"><a href="https://mendocinotv.com/category/programs/mind-body-health-politics/">Mind Body Health &#038; Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4808 menu-item-category-294"><a href="https://mendocinotv.com/category/programs/the-abalone-hunter/">The Abalone Hunter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11763 menu-item-category-1685"><a target="_blank" rel="noopener noreferrer" href="https://mendocinotv.com/category/programs/cannabis-news-views/">Cannabis News &#038; Views</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10925 menu-item-category-907"><a href="https://mendocinotv.com/category/programs/the-shift/">The Shift</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9261 menu-item-category-480"><a href="https://mendocinotv.com/category/programs/naturally-mendocino/">Naturally Mendocino</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14300 menu-item-category-600"><a href="https://mendocinotv.com/category/programs/mendocino-media-makers/">Mendocino Media Makers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14299 menu-item-category-1073"><a href="https://mendocinotv.com/category/programs/hidden-treasures-of-mendocino-county/">Hidden Treasures of Mendocino County</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14295 menu-item-category-1404"><a href="https://mendocinotv.com/category/programs/art-beat/">Art Beat</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14313 menu-item-category-1"><a href="https://mendocinotv.com/category/community-channel/">Community Channel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14276 menu-item-category-733"><a href="https://mendocinotv.com/category/government/">Government Channel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14286 menu-item-category-1253"><a href="https://mendocinotv.com/category/government/mendocino-coast-district-hospital-district/">Mendocino Coast District Hospital</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13433 menu-item-category-1935"><a href="https://mendocinotv.com/category/government/elections/">Elections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14288 menu-item-category-1285"><a href="https://mendocinotv.com/category/government/not-for-profits/">Not for Profits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14287 menu-item-category-735"><a href="https://mendocinotv.com/category/government/musd-government/">Mendocino Unified School District</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14285 menu-item-category-1276"><a href="https://mendocinotv.com/category/government/fort-bragg-unified-school-district/">Fort Bragg Unified School District</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14280 menu-item-category-1935"><a href="https://mendocinotv.com/category/government/elections/">Elections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14278 menu-item-category-736"><a href="https://mendocinotv.com/category/government/mendocino-county/">County of Mendocino</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14279 menu-item-category-2011"><a href="https://mendocinotv.com/category/government/mendocino-county/noyo/">Noyo Harbor District</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14290 menu-item-category-1244"><a href="https://mendocinotv.com/category/government/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14291 menu-item-category-737"><a href="https://mendocinotv.com/category/government/state/">State Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14281 menu-item-category-738"><a href="https://mendocinotv.com/category/government/federal/">Federal Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14289 menu-item-category-1388"><a href="https://mendocinotv.com/category/government/not-for-profits/mendocino-coast-clinics/">Mendocino Coast Clinics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14277 menu-item-category-734"><a href="https://mendocinotv.com/category/government/fort-bragg-government/">City of Fort Bragg</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14433 menu-item-category-571"><a href="https://mendocinotv.com/category/local-events-channel/">Local Events &#038; Activities Channel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14314 menu-item-category-479"><a target="_blank" rel="noopener noreferrer" href="https://mendocinotv.com/category/local-events-channel/performances/">Local Performances Channel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14275 menu-item-category-2002"><a href="https://mendocinotv.com/category/food/">Food Channel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14308 menu-item-category-1311"><a href="https://mendocinotv.com/category/sports/boating/">Boating</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14309 menu-item-category-1313"><a href="https://mendocinotv.com/category/sports/diving/">Diving</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14310 menu-item-category-1312"><a href="https://mendocinotv.com/category/sports/fishing/">Fishing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14311 menu-item-category-478"><a href="https://mendocinotv.com/category/sports/">Sports Channel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14312 menu-item-category-475"><a href="https://mendocinotv.com/category/sports/timberwolves-football/">Timberwolves Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14316 menu-item-category-2010"><a target="_blank" rel="noopener noreferrer" href="https://mendocinotv.com/category/history/">History Channel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14315 menu-item-category-522"><a href="https://mendocinotv.com/category/history/memorials/">Memorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4490"><a href="https://mendocinotv.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9669"><a href="http://translate.google.com/translate?hl=&#038;sl=auto&#038;tl=es&#038;u=http%3A%2F%2Fmendocinotv.com%2F&#038;sandbox=1">Foreign Language Translation</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15920"><a href="https://mendocinotv.com/mendoflix/">Mendocino TV Channels</a></li>
</ul></div>					</nav>
				</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright ©  2019] www.mendocinotv.com All rights reserved. <br>Theme: ColorMag by  <a href="https://themegrill.com/wordpress-themes/" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by  <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>

		</div>
	</div>
</footer>

	<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

	<div class="reading-progress-bar"></div>

</div><!-- #page -->
<link rel='stylesheet' id='mailpoet_public-css'  href='https://mendocinotv.com/wp-content/plugins/mailpoet/assets/dist/css/public.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mendocinotv.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/sharrre/jquery.sharrre.min.js?ver=20150304'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/prognroll/prognroll.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"5ba4b34016","ajax_url":"https:\/\/mendocinotv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"302230153289392"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='https://mendocinotv.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/plugins/mailpoet/assets/dist/js/vendor.06f65837.js?ver=3.28.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/mendocinotv.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/plugins/mailpoet/assets/dist/js/public.70d9ace1.js?ver=3.28.0'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<div id="fb-root"></div></body>
</html>
