<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://mendocinotv.com/xmlrpc.php" />
<title>MCDH Finance Committee April 25,2017</title>
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://mendocinotv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://mendocinotv.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title=" &raquo; iCal Feed" href="http://mendocinotv.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; MCDH Finance Committee April 25,2017 Comments Feed" href="http://mendocinotv.com/2017/04/27/mcdh-finance-committee-april-252017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mendocinotv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://mendocinotv.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://mendocinotv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://mendocinotv.com/wp-content/themes/colormag-pro/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://mendocinotv.com/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://mendocinotv.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://mendocinotv.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://mendocinotv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mendocinotv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://mendocinotv.com/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=4.7.4'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mendocinotv.com/wp-content/themes/colormag-pro/js/loadmore.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://mendocinotv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mendocinotv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mendocinotv.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fort Bragg Unified School District April 25 2017' href='http://mendocinotv.com/2017/04/25/fort-bragg-unified-school-district-april-25-2017/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://mendocinotv.com/2017/04/27/mcdh-finance-committee-april-252017/" />
<link rel='shortlink' href='http://mendocinotv.com/?p=11253' />
<link rel="alternate" type="application/json+oembed" href="http://mendocinotv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmendocinotv.com%2F2017%2F04%2F27%2Fmcdh-finance-committee-april-252017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mendocinotv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmendocinotv.com%2F2017%2F04%2F27%2Fmcdh-finance-committee-april-252017%2F&#038;format=xml" />
<!--  Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#b72212}a{color:#b72212}#site-navigation{border-top:4px solid #b72212}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#b72212}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#b72212}#main .breaking-news-latest,.fa.search-top:hover{background-color:#b72212}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.social-links i.fa:hover,.tag-links a:hover{color:#b72212}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#b72212}.widget_featured_posts .article-content .entry-title a:hover{color:#b72212}.widget_featured_posts .widget-title{border-bottom:2px solid #b72212}.widget_featured_posts .widget-title span,.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#b72212}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#b72212}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#b72212}.widget_block_picture_news.widget_featured_posts .article-content .entry-title a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#b72212}.category-slide-next,.category-slide-prev,.slide-next,.slide-prev,.tabbed-widget ul li{background-color:#b72212}i.fa-arrow-up, i.fa-arrow-down{color:#b72212}#secondary .widget-title{border-bottom:2px solid #b72212}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,#secondary .widget-title span{background-color:#b72212}#site-title a{color:#b72212}.page-header .page-title{border-bottom:2px solid #b72212}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#b72212}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#b72212}.entry-meta .post-format i{background-color:#b72212}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#b72212}.format-link .entry-content a,.more-link{background-color:#b72212}.count,.next a:hover,.previous a:hover,.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#b72212}.pagination a span:hover{color:#b72212;border-color:#b72212}.pagination span{background-color:#b72212}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#b72212}.comments-area .comment-author-link span{background-color:#b72212}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#b72212}.footer-widgets-area .widget-title{border-bottom:2px solid #b72212}.footer-widgets-area .widget-title span{background-color:#b72212}#colophon .footer-menu ul li a:hover,.footer-widgets-area a:hover,a#scroll-up i{color:#b72212}.advertisement_above_footer .widget-title{border-bottom:2px solid #b72212}.advertisement_above_footer .widget-title span{background-color:#b72212}.sub-toggle{background:#b72212}.main-small-navigation li.current-menu-item > .sub-toggle i {color:#b72212}.error{background:#b72212}.num-404{color:#b72212} .colormag-button, input[type="reset"], input[type="button"], input[type="submit"], button, .more-link span { background-color: #d38799; }</style>
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="302230153289392">
<meta property="og:url" content="http://mendocinotv.com/2017/04/27/mcdh-finance-committee-april-252017/">
<meta property="og:title" content="MCDH Finance Committee April 25,2017">
<meta property="og:description" content="MCDH Budgeting process includes OB for Fiscal Year 2017/18 Marianne McGee The most vital news from the Mendocino Coast District&hellip;">
<meta property="article:published_time" content="2017-04-27T07:16:05+00:00">
<meta property="article:modified_time" content="2017-04-27T07:16:05+00:00">
<meta property="article:author" content="http://mendocinotv.com/author/mmmcgee/">
<meta property="article:section" content="Building Healthy Communities">
<meta property="article:tag" content="Community News">
<meta property="article:tag" content="MCDH">
<meta property="article:tag" content="Mendocino Coast Healthcare District">
<meta property="article:tag" content="The News">
<meta property="article:tag" content="Building Healthy Communities">
<meta property="article:tag" content="MCDH">
<meta property="article:tag" content="MCDH Board of Directors">
<meta property="article:tag" content="MCDH Finance Committee">
<link rel="icon" href="http://mendocinotv.com/wp-content/uploads/2010/07/Mendocino-TV-2-100x228-150x100.png" sizes="32x32" />
<link rel="icon" href="http://mendocinotv.com/wp-content/uploads/2010/07/Mendocino-TV-2-100x228.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mendocinotv.com/wp-content/uploads/2010/07/Mendocino-TV-2-100x228.png" />
<meta name="msapplication-TileImage" content="http://mendocinotv.com/wp-content/uploads/2010/07/Mendocino-TV-2-100x228.png" />
</head>

<body class="post-template-default single single-post postid-11253 single-format-standard wp-custom-logo tribe-no-js no-sidebar ">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
							<div class="news-bar">
					<div class="inner-wrap clearfix">
						   <div class="date-in-header">
	  Thursday, April 27, 2017   </div>

							<div class="breaking-news">
		<strong class="breaking-news-latest">
			Latest:		</strong>
		<ul class="newsticker">
							<li>
					<a href="http://mendocinotv.com/2017/04/27/mcdh-finance-committee-april-252017/" title="MCDH Finance Committee April 25,2017">MCDH Finance Committee April 25,2017</a>
				</li>
							<li>
					<a href="http://mendocinotv.com/2017/04/25/fort-bragg-unified-school-district-april-25-2017/" title="Fort Bragg Unified School District April 25 2017">Fort Bragg Unified School District April 25 2017</a>
				</li>
							<li>
					<a href="http://mendocinotv.com/2017/04/19/mcdh-planning-committee-april-18-2017/" title="MCDH Planning Committee April 18 2017">MCDH Planning Committee April 18 2017</a>
				</li>
							<li>
					<a href="http://mendocinotv.com/2017/04/13/representative-jared-huffman-will-speak-in-fort-bragg/" title="Representative Jared Huffman will speak in Fort Bragg">Representative Jared Huffman will speak in Fort Bragg</a>
				</li>
							<li>
					<a href="http://mendocinotv.com/2017/04/11/the-rot-from-within-or-murphs-report/" title="The Rot From Within, or Murph&#8217;s Report">The Rot From Within, or Murph&#8217;s Report</a>
				</li>
					</ul>
	</div>
	
						
		<div class="social-links clearfix">
		<ul>
						</ul>
	</div><!-- .social-links -->
						</div>
				</div>
			
			<div id="wp-custom-header" class="wp-custom-header"><a href="http://mendocinotv.com/" title="" rel="home"><div class="header-image-wrap"><img src="http://mendocinotv.com/wp-content/uploads/2015/10/cropped-MTV-web-header-Narrow-1.jpg" class="header-image" width="1400" height="150" alt=""></div></a></div>
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="http://mendocinotv.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="425" height="58" src="http://mendocinotv.com/wp-content/uploads/2013/04/Mendocino-TV-3a.png" class="custom-logo" alt="" itemprop="logo" srcset="http://mendocinotv.com/wp-content/uploads/2013/04/Mendocino-TV-3a.png 425w, http://mendocinotv.com/wp-content/uploads/2013/04/Mendocino-TV-3a-150x20.png 150w, http://mendocinotv.com/wp-content/uploads/2013/04/Mendocino-TV-3a-300x40.png 300w" sizes="(max-width: 425px) 100vw, 425px" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="">
															<h3 id="site-title">
									<a href="http://mendocinotv.com/" title="" rel="home"></a>
								</h3>
																						<p id="site-description">New Media from Northern California</p>
							<!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="colormag_300x250_advertisement_widget-7" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
						<div class="advertisement-content"><a href="http://ROCKSTOP.COM" class="single_ad_300x250" target="_blank" rel="nofollow">
												<img src="http://mendocinotv.com/wp-content/uploads/2015/07/web_rockstopsign1.gif" width="300" height="250">
									</a></div>		</div>
		</aside>						</div>
											</div><!-- #header-right-section -->

				</div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
							<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
					<div class="inner-wrap clearfix">
													<div class="home-icon">
								<a href="http://mendocinotv.com/" title=""><i class="fa fa-home"></i></a>
							</div>
													<h4 class="menu-toggle"></h4>
						<div class="menu-primary-container"><ul id="menu-navigation-bar" class="menu"><li id="menu-item-4490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4490"><a href="http://mendocinotv.com/contact/">Contact</a></li>
<li id="menu-item-9687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9687"><a target="_blank" href="http://mendocinotv.com/channel-3/">Comcast Channel 3 Viewing Guide</a>
<ul class="sub-menu">
	<li id="menu-item-11182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11182"><a href="http://mendocinotv.com/channel-3/submit-a-video-for-playback-on-comcast-channel-3/">Submit a Video for Playback on Comcast Channel 3</a></li>
	<li id="menu-item-11193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11193"><a href="http://mendocinotv.com/channel-3/community-service-announcement-for-comcast-channel-3/">Community Service Announcement for Comcast Channel 3</a></li>
</ul>
</li>
<li id="menu-item-4829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4829"><a href="http://mendocinotv.com/coast-cinemas-ads/">Coast Cinemas Ads</a></li>
<li id="menu-item-10916" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10916"><a href="http://mendocinotv.com/category/programs/">Programs</a>
<ul class="sub-menu">
	<li id="menu-item-4808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4808"><a href="http://mendocinotv.com/category/programs/the-abalone-hunter/">The Abalone Hunter</a></li>
	<li id="menu-item-10319" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10319"><a href="http://mendocinotv.com/category/programs/building-healthy-communities/">Building Healthy Communities</a></li>
	<li id="menu-item-9261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9261"><a href="http://mendocinotv.com/category/programs/naturally-mendocino/">Naturally Mendocino</a></li>
	<li id="menu-item-4811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4811"><a href="http://mendocinotv.com/category/programs/mendocino-media-makers/">Mendocino Media Makers</a></li>
	<li id="menu-item-10925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10925"><a href="http://mendocinotv.com/category/programs/the-shift/">The Shift</a></li>
	<li id="menu-item-10924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10924"><a href="http://mendocinotv.com/category/programs/art-beat/">Art Beat</a></li>
</ul>
</li>
<li id="menu-item-9669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9669"><a href="http://translate.google.com/translate?hl=&#038;sl=auto&#038;tl=es&#038;u=http%3A%2F%2Fmendocinotv.com%2F&#038;sandbox=1">Foreign Language Translation</a></li>
</ul></div>													   <div class="random-post">
	  		 <a href="http://mendocinotv.com/2013/07/05/steven-bates-plays-lost-black-magicmendocino-media-makers/" title="View a random post"><i class="fa fa-random"></i></a>
	     </div>
   																	</div>
				</nav>
			
		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-11253" class="post-11253 post type-post status-publish format-standard has-post-thumbnail hentry category-building-healthy-communities category-community category-mcdh category-mendocino-coast-healthcare-district category-the-news tag-building-healthy-communities tag-mcdh tag-mcdh-board-of-directors tag-mcdh-finance-committee">
	
   
         <div class="featured-image">
                     <a href="http://mendocinotv.com/wp-content/uploads/2016/10/BUILDING-HEALTHY-COMMUNITIES-LOGO-e1475631754225.png" class="image-popup"><img width="150" height="113" src="http://mendocinotv.com/wp-content/uploads/2016/10/BUILDING-HEALTHY-COMMUNITIES-LOGO-e1475631754225.png" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /></a>
               </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://mendocinotv.com/category/programs/building-healthy-communities/"  rel="category tag">Building Healthy Communities</a>&nbsp;<a href="http://mendocinotv.com/category/community/" style="background:#adadad" rel="category tag">Community News</a>&nbsp;<a href="http://mendocinotv.com/category/government/mcdh/" style="background:#f1f738" rel="category tag">MCDH</a>&nbsp;<a href="http://mendocinotv.com/category/mendocino-coast-healthcare-district/"  rel="category tag">Mendocino Coast Healthcare District</a>&nbsp;<a href="http://mendocinotv.com/category/the-news/" style="background:#b2b2b2" rel="category tag">The News</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			MCDH Finance Committee April 25,2017   		</h1>
   	</header>

   	<div class="below-entry-meta">
	  <span class="posted-on"><a href="http://mendocinotv.com/2017/04/27/mcdh-finance-committee-april-252017/" title="12:16 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-04-27T00:16:05+00:00">April 27, 2017</time></a></span>
	  <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://mendocinotv.com/author/mmmcgee/" title="mmmcgee">mmmcgee</a></span></span>

	  <span class="post-views"><i class="fa fa-eye"></i><span class="total-views">32 Views</span></span>
	  		 <span class="comments"><a href="http://mendocinotv.com/2017/04/27/mcdh-finance-committee-april-252017/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
	  <span class="tag-links"><i class="fa fa-tags"></i><a href="http://mendocinotv.com/tag/building-healthy-communities/" rel="tag">Building Healthy Communities</a>, <a href="http://mendocinotv.com/tag/mcdh/" rel="tag">MCDH</a>, <a href="http://mendocinotv.com/tag/mcdh-board-of-directors/" rel="tag">MCDH Board of Directors</a>, <a href="http://mendocinotv.com/tag/mcdh-finance-committee/" rel="tag">MCDH Finance Committee</a></span></div>
   	<div class="entry-content clearfix">
   		
<div class="fb-social-plugin fb-send" data-ref="above-post" data-href="http://mendocinotv.com/2017/04/27/mcdh-finance-committee-april-252017/"></div>

<div class="fb-social-plugin fb-like" data-font="lucida grande" data-ref="above-post" data-href="http://mendocinotv.com/2017/04/27/mcdh-finance-committee-april-252017/" data-share="true" data-width="285"></div>
<h4 style="text-align: center;"><strong>MCDH Budgeting process includes OB for Fiscal Year 2017/18</strong></h4>
<h4><em><span style="color: #999999;">Marianne McGee</span></em></h4>
<p>The most vital news from the Mendocino Coast District Hospital (MCDH) Finance Committee meeting on April 25, 2017 was that, although Director Kevin Miller, MD, had declared at the last Board meeting that Obstetrics (OB) should be closed, slashing that program is <strong>not</strong> a consideration in the draft 2017/18 MCDH Budget.</p>
<p>The 2017/18 Budget draft assumes the current level of services, accounts for a variety of changes impacting the current budget, still heavily relies on registry staffing (expensive travelers), adding 10 new staff positions and a basic 5% increase to most line items, it pencils out with an almost $800,000 deficit.</p>
<p>Member John Allison, referring to years of fiscal mismanagement, no additional new taxes and continuing OB care, asked what can be done to zero out the bottom line.  In addition to the well known registry issue, CFO Wade Sturgeon said that if contract reimbursements could be increased by less than 1%, the deficit could be eliminated.  He also expressed optimism regarding some of the new software including the package which will provide much more fiscal information by department, one that determines eligibility efficiently and one that will track improvements in early patient screening for vital diseases, earning MCDH cash quality bonuses.</p>
<p>If you want to understand the fine details of the budget, its process and the considerations taken to make the projections, watch the last 1 1/2 hours of the meeting.</p>
<p>The first portion of the meeting was an overview of the the clinical presentation by the Surgical Department, which covered many minute details.  It was interesting to listen to Committee member&#8217;s questions, some of which are answered easily by reading the Monthly MCDH Financial &amp; Statistics Report.  This report shows services provided by patient numbers, the month&#8217;s actual &amp; budgeted numbers, the prior year&#8217;s same month &amp; year as well as year to date actual &amp; budgeted numbers.  While it sounds complicated, looking at the statistics page it is very easy to make comparisons and determine trends. This budget information, as well as the entire MCDH Board packet is available to the public through emailing Gayl Moon, who also brings many copies to the meeting.</p>
<p>The March Report indicates that generally, with the exception of Obstetrics, Infant Deliveries and Swing Beds (generally elderly patients needing additional care), the inpatient census and days hospitalized are below both currently budgeted and last fiscal year&#8217;s actual numbers.  In surgical procedures, discussed in this meeting, inpatient surgical cases indicated that while general surgeries were down last month and off its budgeted target, the current budget target had projected an increase over last year&#8217;s actual numbers.  Implant surgeries are significantly decreased from its budget, although it anticipated a greater increase with the hiring of Dr. Praveen Reddy than has materialized.  While Mr. Sturgeon pointed out that Dr. Rohr previously had a lengthy practice with patients returning to MCDH from out of town, it is my recollection that Dr. Rohr had stopped performing surgery here several years ago because of safety concerns.  The category out performing goals are the outpatient surgeries, primarily driven by the new pain clinic procedures now available at MCDH with Committee Chair Lucas Campos, MD/Phd.  Some pain procedures cannot be performed  at MCDH and are handled in Santa Rosa, as are patients who need oral sedation. The temporary OB/GYN physician Amy Tomlinson, who will be here until September, is starting to do some surgeries as well. While that&#8217;s an added bonus to coastal women, it appears she is not doing surgical abortions, which are not available in Mendocino County.  Previously those abortions, which were available to low income patients too, were performed at MCDH by Dr.&#8217;s Abramson and Gutnick until the Adventist Hospital chain purchased their practice.</p>
<p>Dr. Peter Glusker asked two interesting questions during the presentation.  Currently the surgical department operates on a 4 day a week regular schedule and he wondered if expenses could be shaved realistically by initiating a 3 day schedule.  John Kermen, DO, discussed how surgical scheduling is handled and said it would be tight, especially given the small MCDH surgical staff.  When surgical emergencies occur after hours and weekends, the same staff may work all night on a case and then have to work the entire next day without rest.  His other question was whether or not the surgical department operated at a profit or at a loss, which brought a quick rebuke from CFO Sturgeon, who said that was not an appropriate question for this presentation. It appears to me that the profitability question is only relevant to staff when it comes to Obstetrics, although Mr. Sturgeon reiterated that closing Obstetrics is not a consideration.</p>
<hr />
<hr />
<p><iframe src="https://player.vimeo.com/video/214961132?title=0&amp;byline=0&amp;portrait=0" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><a href="https://vimeo.com/214961132">BHC MCDH Finance Committee April 2017</a> from <a href="https://vimeo.com/fogspinner">Terrence Vaughn</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
   	</div>

         </div>

	</article>
			
		</div><!-- #content -->

		
			<ul class="default-wp-page clearfix">
				<li class="previous"><a href="http://mendocinotv.com/2017/04/25/fort-bragg-unified-school-district-april-25-2017/" rel="prev"><span class="meta-nav">&larr;</span> Fort Bragg Unified School District April 25 2017</a></li>
				<li class="next"></li>
			</ul>
				
			
			<div class="share-buttons">
   <span class="share">Share This Post:</span>
   <div id="twitter" data-url="http://mendocinotv.com/2017/04/27/mcdh-finance-committee-april-252017/" data-text="MCDH Finance Committee April 25,2017" data-title="Tweet This"></div>
   <div id="facebook" data-url="http://mendocinotv.com/2017/04/27/mcdh-finance-committee-april-252017/" data-text="MCDH Finance Committee April 25,2017" data-title="Like This"></div>
   <div id="googleplus" data-url="http://mendocinotv.com/2017/04/27/mcdh-finance-committee-april-252017/" data-text="MCDH Finance Committee April 25,2017" data-title="+1 This"></div>
   <div id="pinterest" data-url="http://mendocinotv.com/2017/04/27/mcdh-finance-committee-april-252017/" data-text="MCDH Finance Committee April 25,2017" data-title="Pin It"></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
   // Share
   jQuery(document).ready(function(){
      jQuery('#twitter').sharrre({
         share: {
            twitter: true
         },
         template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
         enableHover: false,
         enableTracking: true,
         click: function(api, options){
            api.simulateClick();
            api.openPopup('twitter');
         }
      });
      jQuery('#facebook').sharrre({
         share: {
            facebook: true
         },
         template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
         enableHover: false,
         enableTracking: true,
         click: function(api, options){
            api.simulateClick();
            api.openPopup('facebook');
         }
      });
      jQuery('#googleplus').sharrre({
         share: {
            googlePlus: true
         },
         template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
         enableHover: false,
         enableTracking: true,
         urlCurl: 'http://mendocinotv.com/wp-content/themes/colormag-pro/js/sharrre/sharrre.php',
         click: function(api, options){
            api.simulateClick();
            api.openPopup('googlePlus');
         }
      });
      jQuery('#pinterest').sharrre({
         share: {
            pinterest: true
         },
         template: '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
         enableHover: false,
         enableTracking: true,
         buttons: {
         pinterest: {
            description: 'MCDH Finance Committee April 25,2017',media: 'http://mendocinotv.com/wp-content/uploads/2016/10/BUILDING-HEALTHY-COMMUNITIES-LOGO-e1475631754225.png'            }
         },
         click: function(api, options){
            api.simulateClick();
            api.openPopup('pinterest');
         }
      });
   });
</script>
			

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://mendocinotv.com/2016/07/28/closing-obstetrics-is-off-the-table/" title="Closing Obstetrics is off the table!">
               <img width="390" height="205" src="http://mendocinotv.com/wp-content/uploads/2016/10/BUILDING-HEALTHY-COMMUNITIES-LOGO-390x205.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://mendocinotv.com/2016/07/28/closing-obstetrics-is-off-the-table/" rel="bookmark" title="Closing Obstetrics is off the table!">Closing Obstetrics is off the table!</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://mendocinotv.com/2016/07/28/closing-obstetrics-is-off-the-table/" title="11:59 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-07-28T23:59:05+00:00">July 28, 2016</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://mendocinotv.com/author/tvaughn/" title="Terrence Vaughn">Terrence Vaughn</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://mendocinotv.com/2016/07/28/closing-obstetrics-is-off-the-table/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://mendocinotv.com/2017/02/16/ob-ad-hoc-committee-continues-to-struggle/" title="OB Ad Hoc Committee Continues To Struggle">
               <img width="390" height="205" src="http://mendocinotv.com/wp-content/uploads/2016/10/BUILDING-HEALTHY-COMMUNITIES-LOGO-390x205.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://mendocinotv.com/2017/02/16/ob-ad-hoc-committee-continues-to-struggle/" rel="bookmark" title="OB Ad Hoc Committee Continues To Struggle">OB Ad Hoc Committee Continues To Struggle</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://mendocinotv.com/2017/02/16/ob-ad-hoc-committee-continues-to-struggle/" title="12:05 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-02-16T00:05:31+00:00">February 16, 2017</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://mendocinotv.com/author/tvaughn/" title="Terrence Vaughn">Terrence Vaughn</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://mendocinotv.com/2017/02/16/ob-ad-hoc-committee-continues-to-struggle/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://mendocinotv.com/2017/01/16/mendocino-vaccine-awareness-symposium-january-28-2017/" title="Mendocino Vaccine Awareness Symposium January 28 2017">
               <img width="390" height="205" src="http://mendocinotv.com/wp-content/uploads/2016/10/BUILDING-HEALTHY-COMMUNITIES-LOGO-390x205.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://mendocinotv.com/2017/01/16/mendocino-vaccine-awareness-symposium-january-28-2017/" rel="bookmark" title="Mendocino Vaccine Awareness Symposium January 28 2017">Mendocino Vaccine Awareness Symposium January 28 2017</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://mendocinotv.com/2017/01/16/mendocino-vaccine-awareness-symposium-january-28-2017/" title="2:57 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-01-16T14:57:39+00:00">January 16, 2017</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://mendocinotv.com/author/mmmcgee/" title="mmmcgee">mmmcgee</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://mendocinotv.com/2017/01/16/mendocino-vaccine-awareness-symposium-january-28-2017/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->

		
		
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/27/mcdh-finance-committee-april-252017/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mendocinotv.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11253' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="754375fb9f" /></p><p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="158"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
            <aside id="tag_cloud-6" class="widget widget_tag_cloud clearfix"><h3 class="widget-title"><span>Tags</span></h3><div class="tagcloud"><a href='http://mendocinotv.com/tag/abalone/' class='tag-link-201 tag-link-position-1' title='18 topics' style='font-size: 15.6pt;'>abalone</a>
<a href='http://mendocinotv.com/tag/abalone-hunter/' class='tag-link-452 tag-link-position-2' title='14 topics' style='font-size: 13.6pt;'>abalone hunter</a>
<a href='http://mendocinotv.com/tag/allan-droyan/' class='tag-link-76 tag-link-position-3' title='7 topics' style='font-size: 8pt;'>Allan Droyan</a>
<a href='http://mendocinotv.com/tag/building-healthy-communities/' class='tag-link-1484 tag-link-position-4' title='21 topics' style='font-size: 16.8pt;'>Building Healthy Communities</a>
<a href='http://mendocinotv.com/tag/charlie-lorenz/' class='tag-link-411 tag-link-position-5' title='11 topics' style='font-size: 11.6pt;'>charlie lorenz</a>
<a href='http://mendocinotv.com/tag/city-of-fort-bragg/' class='tag-link-473 tag-link-position-6' title='28 topics' style='font-size: 19.2pt;'>city of fort bragg</a>
<a href='http://mendocinotv.com/tag/doug-mckenty/' class='tag-link-806 tag-link-position-7' title='15 topics' style='font-size: 14pt;'>Doug McKenty</a>
<a href='http://mendocinotv.com/tag/doug-waldo/' class='tag-link-256 tag-link-position-8' title='17 topics' style='font-size: 15.2pt;'>Doug Waldo</a>
<a href='http://mendocinotv.com/tag/dr-richard-l-miller/' class='tag-link-159 tag-link-position-9' title='7 topics' style='font-size: 8pt;'>Dr Richard L. Miller</a>
<a href='http://mendocinotv.com/tag/fbusd/' class='tag-link-1348 tag-link-position-10' title='12 topics' style='font-size: 12.2pt;'>FBUSD</a>
<a href='http://mendocinotv.com/tag/featured/' class='tag-link-233 tag-link-position-11' title='14 topics' style='font-size: 13.6pt;'>featured</a>
<a href='http://mendocinotv.com/tag/football/' class='tag-link-484 tag-link-position-12' title='31 topics' style='font-size: 20.2pt;'>football</a>
<a href='http://mendocinotv.com/tag/fort-bragg/' class='tag-link-8 tag-link-position-13' title='39 topics' style='font-size: 22pt;'>Fort Bragg</a>
<a href='http://mendocinotv.com/tag/fort-bragg-city-council/' class='tag-link-177 tag-link-position-14' title='35 topics' style='font-size: 21.2pt;'>Fort Bragg City Council</a>
<a href='http://mendocinotv.com/tag/fort-bragg-football/' class='tag-link-483 tag-link-position-15' title='12 topics' style='font-size: 12.2pt;'>fort bragg football</a>
<a href='http://mendocinotv.com/tag/fort-bragg-timberwolves/' class='tag-link-765 tag-link-position-16' title='16 topics' style='font-size: 14.6pt;'>Fort Bragg Timberwolves</a>
<a href='http://mendocinotv.com/tag/fort-bragg-unified-school-district/' class='tag-link-1231 tag-link-position-17' title='18 topics' style='font-size: 15.6pt;'>Fort Bragg Unified School District</a>
<a href='http://mendocinotv.com/tag/ft-bragg-city-council/' class='tag-link-730 tag-link-position-18' title='8 topics' style='font-size: 9pt;'>Ft Bragg City Council</a>
<a href='http://mendocinotv.com/tag/hugh-dignon/' class='tag-link-37 tag-link-position-19' title='7 topics' style='font-size: 8pt;'>Hugh Dignon</a>
<a href='http://mendocinotv.com/tag/keith-wyner/' class='tag-link-327 tag-link-position-20' title='14 topics' style='font-size: 13.6pt;'>Keith Wyner</a>
<a href='http://mendocinotv.com/tag/lindy-peters/' class='tag-link-548 tag-link-position-21' title='21 topics' style='font-size: 16.8pt;'>lindy peters</a>
<a href='http://mendocinotv.com/tag/marianne-mcgee/' class='tag-link-606 tag-link-position-22' title='18 topics' style='font-size: 15.6pt;'>marianne mcgee</a>
<a href='http://mendocinotv.com/tag/mcdh/' class='tag-link-1158 tag-link-position-23' title='33 topics' style='font-size: 20.6pt;'>MCDH</a>
<a href='http://mendocinotv.com/tag/mcdh-board-of-directors/' class='tag-link-1255 tag-link-position-24' title='19 topics' style='font-size: 16pt;'>MCDH Board of Directors</a>
<a href='http://mendocinotv.com/tag/mchd/' class='tag-link-1412 tag-link-position-25' title='8 topics' style='font-size: 9pt;'>MCHD</a>
<a href='http://mendocinotv.com/tag/mendocino/' class='tag-link-7 tag-link-position-26' title='26 topics' style='font-size: 18.6pt;'>Mendocino</a>
<a href='http://mendocinotv.com/tag/mendocino-coast-chamber-of-commerce/' class='tag-link-340 tag-link-position-27' title='10 topics' style='font-size: 10.8pt;'>Mendocino Coast Chamber of Commerce</a>
<a href='http://mendocinotv.com/tag/mendocino-coast-clinics/' class='tag-link-529 tag-link-position-28' title='11 topics' style='font-size: 11.6pt;'>Mendocino Coast Clinics</a>
<a href='http://mendocinotv.com/tag/mendocino-coast-district-hospital/' class='tag-link-790 tag-link-position-29' title='37 topics' style='font-size: 21.6pt;'>Mendocino Coast District Hospital</a>
<a href='http://mendocinotv.com/tag/mendocino-coast-district-hospital-board-of-directors/' class='tag-link-1214 tag-link-position-30' title='9 topics' style='font-size: 10pt;'>Mendocino Coast District Hospital Board of Directors</a>
<a href='http://mendocinotv.com/tag/mendocino-coast-health-care-district/' class='tag-link-1251 tag-link-position-31' title='8 topics' style='font-size: 9pt;'>Mendocino Coast Health Care District</a>
<a href='http://mendocinotv.com/tag/mendocino-coast-healthcare-district/' class='tag-link-1413 tag-link-position-32' title='12 topics' style='font-size: 12.2pt;'>Mendocino Coast Healthcare District</a>
<a href='http://mendocinotv.com/tag/mendocino-county/' class='tag-link-15 tag-link-position-33' title='9 topics' style='font-size: 10pt;'>Mendocino County</a>
<a href='http://mendocinotv.com/tag/mendocino-media-makers-2/' class='tag-link-601 tag-link-position-34' title='12 topics' style='font-size: 12.2pt;'>mendocino media makers</a>
<a href='http://mendocinotv.com/tag/mendocino-tv/' class='tag-link-20 tag-link-position-35' title='15 topics' style='font-size: 14pt;'>Mendocino TV</a>
<a href='http://mendocinotv.com/tag/mind-body-health-politics/' class='tag-link-173 tag-link-position-36' title='10 topics' style='font-size: 10.8pt;'>mind body health politics</a>
<a href='http://mendocinotv.com/tag/naturally-mendocino-2/' class='tag-link-519 tag-link-position-37' title='9 topics' style='font-size: 10pt;'>naturally mendocino</a>
<a href='http://mendocinotv.com/tag/skip-taube/' class='tag-link-371 tag-link-position-38' title='9 topics' style='font-size: 10pt;'>Skip Taube</a>
<a href='http://mendocinotv.com/tag/steven-bates/' class='tag-link-610 tag-link-position-39' title='8 topics' style='font-size: 9pt;'>Steven Bates</a>
<a href='http://mendocinotv.com/tag/terrence-vaughn/' class='tag-link-93 tag-link-position-40' title='26 topics' style='font-size: 18.6pt;'>Terrence Vaughn</a>
<a href='http://mendocinotv.com/tag/the-abalone-hunter-2/' class='tag-link-412 tag-link-position-41' title='8 topics' style='font-size: 9pt;'>the abalone hunter</a>
<a href='http://mendocinotv.com/tag/the-shift/' class='tag-link-1327 tag-link-position-42' title='12 topics' style='font-size: 12.2pt;'>The Shift</a>
<a href='http://mendocinotv.com/tag/timberwolves/' class='tag-link-482 tag-link-position-43' title='21 topics' style='font-size: 16.8pt;'>timberwolves</a>
<a href='http://mendocinotv.com/tag/timberwolves-football-2/' class='tag-link-745 tag-link-position-44' title='8 topics' style='font-size: 9pt;'>timberwolves football</a>
<a href='http://mendocinotv.com/tag/whale-festival/' class='tag-link-339 tag-link-position-45' title='9 topics' style='font-size: 10pt;'>whale festival</a></div>
</aside><aside id="colormag_728x90_advertisement_widget-5" class="widget widget_728x90_advertisement clearfix">
		<div class="advertisement_728x90">
										<div class="advertisement-title">
					<h3 class="widget-title"><span>MCM Channel 3</span></h3>				</div>
			<div class="advertisement-content"><img src="http://mendocinotv.com/wp-content/uploads/2015/07/Ad-size-728_90-MCM-contact-email.png" width="728" height="90"></div>		</div>
		</aside>         </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						
		<div class="social-links clearfix">
		<ul>
						</ul>
	</div><!-- .social-links -->
	                     <nav class="footer-menu clearfix">
                        <div class="menu-navigation-bar-container"><ul id="menu-navigation-bar-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4490"><a href="http://mendocinotv.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9687"><a target="_blank" href="http://mendocinotv.com/channel-3/">Comcast Channel 3 Viewing Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11182"><a href="http://mendocinotv.com/channel-3/submit-a-video-for-playback-on-comcast-channel-3/">Submit a Video for Playback on Comcast Channel 3</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11193"><a href="http://mendocinotv.com/channel-3/community-service-announcement-for-comcast-channel-3/">Community Service Announcement for Comcast Channel 3</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4829"><a href="http://mendocinotv.com/coast-cinemas-ads/">Coast Cinemas Ads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10916"><a href="http://mendocinotv.com/category/programs/">Programs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4808"><a href="http://mendocinotv.com/category/programs/the-abalone-hunter/">The Abalone Hunter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10319"><a href="http://mendocinotv.com/category/programs/building-healthy-communities/">Building Healthy Communities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9261"><a href="http://mendocinotv.com/category/programs/naturally-mendocino/">Naturally Mendocino</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4811"><a href="http://mendocinotv.com/category/programs/mendocino-media-makers/">Mendocino Media Makers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10925"><a href="http://mendocinotv.com/category/programs/the-shift/">The Shift</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10924"><a href="http://mendocinotv.com/category/programs/art-beat/">Art Beat</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9669"><a href="http://translate.google.com/translate?hl=&#038;sl=auto&#038;tl=es&#038;u=http%3A%2F%2Fmendocinotv.com%2F&#038;sandbox=1">Foreign Language Translation</a></li>
</ul></div>                     </nav>
                  </div>
                  <div class="footer-socket-left-section">
   						<div class="copyright">Copyright ©  2015] www.mendocinotv.com All rights reserved. <br>Theme: ColorMag by  <a href="https://themegrill.com/wordpress-themes/" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by  <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>

				</div>
			</div>
		</footer>
               <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
      	</div><!-- #page -->
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://mendocinotv.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://mendocinotv.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://mendocinotv.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://mendocinotv.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mendocinotv.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://mendocinotv.com/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='http://mendocinotv.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://mendocinotv.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript' src='http://mendocinotv.com/wp-content/themes/colormag-pro/js/sharrre/jquery.sharrre.min.js?ver=20150304'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"9e5f29b05c","ajax_url":"http:\/\/mendocinotv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mendocinotv.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"302230153289392"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://mendocinotv.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><div id="fb-root"></div></body>
</html>
