<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://mendocinotv.com/xmlrpc.php" />
	<title>City of Fort Bragg Special City Council Meeting July 20 2019. &#8211; Mendocino TV</title>
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mendocino TV &raquo; Feed" href="https://mendocinotv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mendocino TV &raquo; Comments Feed" href="https://mendocinotv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mendocino TV &raquo; City of Fort Bragg Special City Council Meeting July 20 2019. Comments Feed" href="https://mendocinotv.com/2019/07/20/city-of-fort-bragg-special-city-council-meeting-july-20-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mendocinotv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mendocinotv.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1559773429' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mendocinotv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://mendocinotv.com/wp-content/themes/colormag-pro/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_dark_style-css'  href='https://mendocinotv.com/wp-content/themes/colormag-pro/dark.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://mendocinotv.com/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://mendocinotv.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://mendocinotv.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://mendocinotv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=5.2.2'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://mendocinotv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mendocinotv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mendocinotv.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mendocino Coast District Hospital Planning Committee July 15 2019' href='https://mendocinotv.com/2019/07/15/mendocino-coast-district-hospital-planning-committee-july-15-2019/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://mendocinotv.com/2019/07/20/city-of-fort-bragg-special-city-council-meeting-july-20-2019/" />
<link rel='shortlink' href='https://mendocinotv.com/?p=16854' />
<link rel="alternate" type="application/json+oembed" href="https://mendocinotv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmendocinotv.com%2F2019%2F07%2F20%2Fcity-of-fort-bragg-special-city-council-meeting-july-20-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mendocinotv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmendocinotv.com%2F2019%2F07%2F20%2Fcity-of-fort-bragg-special-city-council-meeting-july-20-2019%2F&#038;format=xml" />
<meta property="og:site_name" content="Mendocino TV">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="302230153289392">
<meta property="og:url" content="https://mendocinotv.com/2019/07/20/city-of-fort-bragg-special-city-council-meeting-july-20-2019/">
<meta property="og:title" content="City of Fort Bragg Special City Council Meeting July 20 2019.">
<meta property="og:description" content="Receive Report and Provide Direction to Staff Regarding the Mill Site Reuse Plan Local Coastal Program (LCP) Amendment, Including the&hellip;">
<meta property="article:published_time" content="2019-07-20T16:25:04+00:00">
<meta property="article:modified_time" content="2019-07-21T18:52:56+00:00">
<meta property="article:author" content="https://mendocinotv.com/author/tvaughn/">
<meta property="article:section" content="City of Fort Bragg">
<meta property="article:tag" content="Community Channel">
<meta property="article:tag" content="County of Mendocino">
<meta property="article:tag" content="Government Channel">
<meta property="article:tag" content="Live Events">
<meta property="article:tag" content="Local Programs Channel">
<meta property="article:tag" content="Naturally Mendocino">
<meta property="article:tag" content="News Channel">
<meta property="article:tag" content="Noyo Harbor District">
<meta property="article:tag" content="Politics">
<meta property="article:tag" content="City of Fort Bragg Council Meeting">
<meta property="article:tag" content="Georgia Pacific">
<meta property="article:tag" content="GP Headlands">
<meta property="article:tag" content="Mendocino Institute">
<meta property="article:tag" content="Mill Site Reuse Plan Local Coastal Program (LCP)">
<meta property="article:tag" content="naturally mendocino">
<link rel="icon" href="https://mendocinotv.com/wp-content/uploads/2019/01/MTV-Header-with-Channels-Header-150x34.png" sizes="32x32" />
<link rel="icon" href="https://mendocinotv.com/wp-content/uploads/2019/01/MTV-Header-with-Channels-Header.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mendocinotv.com/wp-content/uploads/2019/01/MTV-Header-with-Channels-Header.png" />
<meta name="msapplication-TileImage" content="https://mendocinotv.com/wp-content/uploads/2019/01/MTV-Header-with-Channels-Header.png" />
<!-- Mendocino TV Internal Styles -->		<style type="text/css">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</style>
		</head>

<body class="post-template-default single single-post postid-16854 single-format-standard wp-custom-logo  wide dark-skin">



<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

			
							<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Sunday, July 21, 2019		</div>

		
							<div class="breaking-news">
			<strong class="breaking-news-latest">
				Latest:			</strong>
			<ul class="newsticker">
									<li>
						<a href="https://mendocinotv.com/2019/07/20/city-of-fort-bragg-special-city-council-meeting-july-20-2019/" title="City of Fort Bragg Special City Council Meeting July 20 2019.">City of Fort Bragg Special City Council Meeting July 20 2019.</a>
					</li>
									<li>
						<a href="https://mendocinotv.com/2019/07/15/mendocino-coast-district-hospital-planning-committee-july-15-2019/" title="Mendocino Coast District Hospital Planning Committee July 15 2019">Mendocino Coast District Hospital Planning Committee July 15 2019</a>
					</li>
									<li>
						<a href="https://mendocinotv.com/2019/07/15/mendocino-coast-district-hospital-board-of-directors-july-15-2019/" title="Mendocino Coast District Hospital Board of Directors July 15 2019">Mendocino Coast District Hospital Board of Directors July 15 2019</a>
					</li>
									<li>
						<a href="https://mendocinotv.com/2019/07/11/noyo-harbor-commission-july-11-2019/" title="Noyo Harbor Commission July 11 2019">Noyo Harbor Commission July 11 2019</a>
					</li>
									<li>
						<a href="https://mendocinotv.com/2019/07/07/symposium-on-the-future-of-the-fort-bragg-mill-site/" title="Symposium on the Future of the Fort Bragg Mill Site">Symposium on the Future of the Fort Bragg Mill Site</a>
					</li>
							</ul>
		</div>
		
					
		
		<div class="social-links clearfix">
			<ul>
				
							</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
				
				
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							
							<a href="https://mendocinotv.com/" class="custom-logo-link" rel="home"><img width="365" height="50" src="https://mendocinotv.com/wp-content/uploads/2013/04/cropped-Mendocino-TV-3-small.jpg" class="custom-logo" alt="Mendocino TV" srcset="https://mendocinotv.com/wp-content/uploads/2013/04/cropped-Mendocino-TV-3-small.jpg 365w, https://mendocinotv.com/wp-content/uploads/2013/04/cropped-Mendocino-TV-3-small-150x21.jpg 150w, https://mendocinotv.com/wp-content/uploads/2013/04/cropped-Mendocino-TV-3-small-300x41.jpg 300w" sizes="(max-width: 365px) 100vw, 365px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://mendocinotv.com/" title="Mendocino TV" rel="home">Mendocino TV</a>
							</h3>
						
												<p id="site-description">With Channels, for your viewing pleasure</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="colormag_300x250_advertisement_widget-7" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
						<div class="advertisement-content"><a href="http://ROCKSTOP.COM" class="single_ad_300x250" target="_blank" rel="nofollow">
												<img src="https://mendocinotv.com/wp-content/uploads/2015/07/web_rockstopsign1.gif" width="300" height="250" alt="">
									</a></div>		</div>
		</aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
				
				
					<nav id="site-navigation" class="main-navigation clearfix">
				<div class="inner-wrap clearfix">
											<div class="home-icon">
							<a href="https://mendocinotv.com/" title="Mendocino TV"><i class="fa fa-home"></i></a>
						</div>
											<h4 class="menu-toggle"></h4>
					<div class="menu-primary-container"><ul id="menu-navigation-bar" class="menu"><li id="menu-item-16272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16272"><a target="_blank" rel="noopener noreferrer" href="https://mendocinotv.com/coast-cinemas-ads/">Coast Cinemas Ads</a></li>
<li id="menu-item-10916" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10916 menu-item-category-303"><a href="https://mendocinotv.com/category/programs/">Local Programs Channel</a>
<ul class="sub-menu">
	<li id="menu-item-14303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14303 menu-item-category-904"><a href="https://mendocinotv.com/category/programs/paranormal-investigation-team-mendocino/">Paranormal Investigation: Team Mendocino</a></li>
	<li id="menu-item-10319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10319 menu-item-category-1483"><a href="https://mendocinotv.com/category/programs/building-healthy-communities/">Building Healthy Communities</a></li>
	<li id="menu-item-14301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14301 menu-item-category-1262"><a href="https://mendocinotv.com/category/programs/mind-body-health-politics/">Mind Body Health &#038; Politics</a></li>
	<li id="menu-item-4808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4808 menu-item-category-294"><a href="https://mendocinotv.com/category/programs/the-abalone-hunter/">The Abalone Hunter</a></li>
	<li id="menu-item-11763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11763 menu-item-category-1685"><a target="_blank" rel="noopener noreferrer" href="https://mendocinotv.com/category/programs/cannabis-news-views/">Cannabis News &#038; Views</a></li>
	<li id="menu-item-10925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10925 menu-item-category-907"><a href="https://mendocinotv.com/category/programs/the-shift/">The Shift</a></li>
	<li id="menu-item-9261" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9261 menu-item-category-480"><a href="https://mendocinotv.com/category/programs/naturally-mendocino/">Naturally Mendocino</a></li>
	<li id="menu-item-14300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14300 menu-item-category-600"><a href="https://mendocinotv.com/category/programs/mendocino-media-makers/">Mendocino Media Makers</a></li>
	<li id="menu-item-14299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14299 menu-item-category-1073"><a href="https://mendocinotv.com/category/programs/hidden-treasures-of-mendocino-county/">Hidden Treasures of Mendocino County</a></li>
	<li id="menu-item-14295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14295 menu-item-category-1404"><a href="https://mendocinotv.com/category/programs/art-beat/">Art Beat</a></li>
</ul>
</li>
<li id="menu-item-14313" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14313 menu-item-category-1"><a href="https://mendocinotv.com/category/community-channel/">Community Channel</a></li>
<li id="menu-item-14276" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14276 menu-item-category-733"><a href="https://mendocinotv.com/category/government/">Government Channel</a>
<ul class="sub-menu">
	<li id="menu-item-14286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14286 menu-item-category-1253"><a href="https://mendocinotv.com/category/government/mendocino-coast-district-hospital-district/">Mendocino Coast District Hospital</a></li>
	<li id="menu-item-13433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13433 menu-item-category-1935"><a href="https://mendocinotv.com/category/government/elections/">Elections</a></li>
	<li id="menu-item-14288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14288 menu-item-category-1285"><a href="https://mendocinotv.com/category/government/not-for-profits/">Not for Profits</a></li>
	<li id="menu-item-14287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14287 menu-item-category-735"><a href="https://mendocinotv.com/category/government/musd-government/">Mendocino Unified School District</a></li>
	<li id="menu-item-14285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14285 menu-item-category-1276"><a href="https://mendocinotv.com/category/government/fort-bragg-unified-school-district/">Fort Bragg Unified School District</a></li>
	<li id="menu-item-14280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14280 menu-item-category-1935"><a href="https://mendocinotv.com/category/government/elections/">Elections</a></li>
	<li id="menu-item-14278" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14278 menu-item-category-736"><a href="https://mendocinotv.com/category/government/mendocino-county/">County of Mendocino</a>
	<ul class="sub-menu">
		<li id="menu-item-14279" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14279 menu-item-category-2011"><a href="https://mendocinotv.com/category/government/mendocino-county/noyo/">Noyo Harbor District</a></li>
	</ul>
</li>
	<li id="menu-item-14290" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14290 menu-item-category-1244"><a href="https://mendocinotv.com/category/government/politics/">Politics</a></li>
	<li id="menu-item-14291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14291 menu-item-category-737"><a href="https://mendocinotv.com/category/government/state/">State Government</a></li>
	<li id="menu-item-14281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14281 menu-item-category-738"><a href="https://mendocinotv.com/category/government/federal/">Federal Government</a>
	<ul class="sub-menu">
		<li id="menu-item-14289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14289 menu-item-category-1388"><a href="https://mendocinotv.com/category/government/not-for-profits/mendocino-coast-clinics/">Mendocino Coast Clinics</a></li>
	</ul>
</li>
	<li id="menu-item-14277" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14277 menu-item-category-734"><a href="https://mendocinotv.com/category/government/fort-bragg-government/">City of Fort Bragg</a></li>
</ul>
</li>
<li id="menu-item-14433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-14433 menu-item-category-571"><a href="https://mendocinotv.com/category/local-events-channel/">Local Events &#038; Activities Channel</a>
<ul class="sub-menu">
	<li id="menu-item-14314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14314 menu-item-category-479"><a target="_blank" rel="noopener noreferrer" href="https://mendocinotv.com/category/local-events-channel/performances/">Local Performances Channel</a></li>
	<li id="menu-item-14275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14275 menu-item-category-2002"><a href="https://mendocinotv.com/category/food/">Food Channel</a></li>
	<li id="menu-item-14308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14308 menu-item-category-1311"><a href="https://mendocinotv.com/category/sports/boating/">Boating</a></li>
	<li id="menu-item-14309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14309 menu-item-category-1313"><a href="https://mendocinotv.com/category/sports/diving/">Diving</a></li>
	<li id="menu-item-14310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14310 menu-item-category-1312"><a href="https://mendocinotv.com/category/sports/fishing/">Fishing</a></li>
	<li id="menu-item-14311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14311 menu-item-category-478"><a href="https://mendocinotv.com/category/sports/">Sports Channel</a>
	<ul class="sub-menu">
		<li id="menu-item-14312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14312 menu-item-category-475"><a href="https://mendocinotv.com/category/sports/timberwolves-football/">Timberwolves Sports</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-14316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14316 menu-item-category-2010"><a target="_blank" rel="noopener noreferrer" href="https://mendocinotv.com/category/history/">History Channel</a>
<ul class="sub-menu">
	<li id="menu-item-14315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14315 menu-item-category-522"><a href="https://mendocinotv.com/category/history/memorials/">Memorials</a></li>
</ul>
</li>
<li id="menu-item-4490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4490"><a href="https://mendocinotv.com/contact/">Contact</a></li>
<li id="menu-item-9669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9669"><a href="http://translate.google.com/translate?hl=&#038;sl=auto&#038;tl=es&#038;u=http%3A%2F%2Fmendocinotv.com%2F&#038;sandbox=1">Foreign Language Translation</a></li>
<li id="menu-item-15920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15920"><a href="https://mendocinotv.com/mendoflix/">Mendocino TV Channels</a></li>
</ul></div>														</div>
			</nav>
		
		
			
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">

		

<div id="primary">
	<div id="content" class="clearfix">

		
			
<article id="post-16854" class="post-16854 post type-post status-publish format-standard has-post-thumbnail hentry category-fort-bragg-government category-community-channel category-mendocino-county category-government category-live-events category-programs category-naturally-mendocino category-news-channel category-noyo category-politics tag-city-of-fort-bragg-council-meeting tag-georgia-pacific tag-gp-headlands tag-mendocino-institute tag-mill-site-reuse-plan-local-coastal-program-lcp tag-naturally-mendocino-2">
	
	
			<div class="featured-image">
							<a href="https://mendocinotv.com/wp-content/uploads/2014/05/City-of-Fort-Bragg-logo-medium-e1495078825437.jpg" class="image-popup"><img width="125" height="127" src="https://mendocinotv.com/wp-content/uploads/2014/05/City-of-Fort-Bragg-logo-medium-e1495078825437.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /></a>
								</div>

			
	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="https://mendocinotv.com/category/government/fort-bragg-government/" style="background:#bb28ff" rel="category tag">City of Fort Bragg</a>&nbsp;<a href="https://mendocinotv.com/category/community-channel/" style="background:#adadad" rel="category tag">Community Channel</a>&nbsp;<a href="https://mendocinotv.com/category/government/mendocino-county/" style="background:#91361f" rel="category tag">County of Mendocino</a>&nbsp;<a href="https://mendocinotv.com/category/government/" style="background:#dd9933" rel="category tag">Government Channel</a>&nbsp;<a href="https://mendocinotv.com/category/local-events-channel/live-events/"  rel="category tag">Live Events</a>&nbsp;<a href="https://mendocinotv.com/category/programs/" style="background:#377c0c" rel="category tag">Local Programs Channel</a>&nbsp;<a href="https://mendocinotv.com/category/programs/naturally-mendocino/" style="background:#0da824" rel="category tag">Naturally Mendocino</a>&nbsp;<a href="https://mendocinotv.com/category/news-channel/" style="background:#b2b2b2" rel="category tag">News Channel</a>&nbsp;<a href="https://mendocinotv.com/category/government/mendocino-county/noyo/"  rel="category tag">Noyo Harbor District</a>&nbsp;<a href="https://mendocinotv.com/category/government/politics/" style="background:#11386b" rel="category tag">Politics</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				City of Fort Bragg Special City Council Meeting July 20 2019.			</h1>
		</header>

		<div class="below-entry-meta">
			<span class="posted-on"><a href="https://mendocinotv.com/2019/07/20/city-of-fort-bragg-special-city-council-meeting-july-20-2019/" title="9:25 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-07-20T09:25:04-07:00">July 20, 2019</time><time class="updated" datetime="2019-07-21T11:52:56-07:00">July 21, 2019</time></a></span>
			<span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://mendocinotv.com/author/tvaughn/" title="Terrence Vaughn">Terrence Vaughn</a></span></span>

			<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">122 Views</span></span>
						<span class="comments"><a href="https://mendocinotv.com/2019/07/20/city-of-fort-bragg-special-city-council-meeting-july-20-2019/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://mendocinotv.com/tag/city-of-fort-bragg-council-meeting/" rel="tag">City of Fort Bragg Council Meeting</a>, <a href="https://mendocinotv.com/tag/georgia-pacific/" rel="tag">Georgia Pacific</a>, <a href="https://mendocinotv.com/tag/gp-headlands/" rel="tag">GP Headlands</a>, <a href="https://mendocinotv.com/tag/mendocino-institute/" rel="tag">Mendocino Institute</a>, <a href="https://mendocinotv.com/tag/mill-site-reuse-plan-local-coastal-program-lcp/" rel="tag">Mill Site Reuse Plan Local Coastal Program (LCP)</a>, <a href="https://mendocinotv.com/tag/naturally-mendocino-2/" rel="tag">naturally mendocino</a></span></div>
		<div class="entry-content clearfix">
			
<div class="fb-social-plugin fb-send" data-ref="above-post" data-href="https://mendocinotv.com/2019/07/20/city-of-fort-bragg-special-city-council-meeting-july-20-2019/"></div>

<div class="fb-social-plugin fb-like" data-font="lucida grande" data-ref="above-post" data-href="https://mendocinotv.com/2019/07/20/city-of-fort-bragg-special-city-council-meeting-july-20-2019/" data-share="true" data-width="285"></div>

<h4>Receive Report and Provide Direction to Staff Regarding the Mill Site Reuse Plan Local Coastal Program (LCP) Amendment, Including the Land Use Plan and Use Tables for each Proposed Land Use with a Focus on the Southern Portion of the Mill Site </h4>



<iframe src="https://player.vimeo.com/video/349210324" webkitallowfullscreen="" mozallowfullscreen="" allowfullscreen="" width="640" height="360" frameborder="0"></iframe>



<hr class="wp-block-separator"/>



<div style="padding:56.25% 0 0 0;position:relative;"><iframe src="https://player.vimeo.com/video/349284332?byline=0&#038;portrait=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" frameborder="0" allow="autoplay; fullscreen" allowfullscreen></iframe></div><script src="https://player.vimeo.com/api/player.js"></script>
		</div>

			</div>

	</article>

		
	</div><!-- #content -->

	

			<ul class="default-wp-page clearfix thumbnail-pagination">
									<li class="previous">
					<img width="130" height="90" src="https://mendocinotv.com/wp-content/uploads/2017/01/BHC-right-sidebar-medium-ad-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="" srcset="https://mendocinotv.com/wp-content/uploads/2017/01/BHC-right-sidebar-medium-ad-130x90.png 130w, https://mendocinotv.com/wp-content/uploads/2017/01/BHC-right-sidebar-medium-ad-300x205.png 300w" sizes="(max-width: 130px) 100vw, 130px" /><a href="https://mendocinotv.com/2019/07/15/mendocino-coast-district-hospital-planning-committee-july-15-2019/" rel="prev"><span class="meta-nav">&larr; Previous</span> Mendocino Coast District Hospital Planning Committee July 15 2019</a>					</li>
				
							</ul>
			
		
		<div class="share-buttons">
	<span class="share">Share This Post:</span>
	<div id="twitter" data-url="https://mendocinotv.com/2019/07/20/city-of-fort-bragg-special-city-council-meeting-july-20-2019/" data-text="City of Fort Bragg Special City Council Meeting July 20 2019." data-title="Tweet This"></div>
	<div id="facebook" data-url="https://mendocinotv.com/2019/07/20/city-of-fort-bragg-special-city-council-meeting-july-20-2019/" data-text="City of Fort Bragg Special City Council Meeting July 20 2019." data-title="Like This"></div>
	<div id="googleplus" data-url="https://mendocinotv.com/2019/07/20/city-of-fort-bragg-special-city-council-meeting-july-20-2019/" data-text="City of Fort Bragg Special City Council Meeting July 20 2019." data-title="+1 This"></div>
	<div id="pinterest" data-url="https://mendocinotv.com/2019/07/20/city-of-fort-bragg-special-city-council-meeting-july-20-2019/" data-text="City of Fort Bragg Special City Council Meeting July 20 2019." data-title="Pin It"></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
	// Share
	jQuery( document ).ready( function () {
		jQuery( '#twitter' ).sharrre( {
			share          : {
				twitter : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'twitter' );
			}
		} );
		jQuery( '#facebook' ).sharrre( {
			share          : {
				facebook : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'facebook' );
			}
		} );
		jQuery( '#googleplus' ).sharrre( {
			share          : {
				googlePlus : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			urlCurl        : 'https://mendocinotv.com/wp-content/themes/colormag-pro/js/sharrre/sharrre.php',
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'googlePlus' );
			}
		} );
		jQuery( '#pinterest' ).sharrre( {
			share          : {
				pinterest : true
			},
			template       : '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			buttons        : {
				pinterest : {
					description : 'City of Fort Bragg Special City Council Meeting July 20 2019.',
					media       : 'https://mendocinotv.com/wp-content/uploads/2014/05/City-of-Fort-Bragg-logo-medium-e1495078825437.jpg'				}
			},
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'pinterest' );
			}
		} );
	} );
</script>

		

	<h4 class="related-posts-main-title">
		<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
	</h4>

	<div class="related-posts clearfix">

					<div class="single-related-posts">

				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://mendocinotv.com/2014/03/04/kzyxz-board-meeting-march-3rd-at-redwood-coast-senior-center/" rel="bookmark" title="KZYX&amp;Z Board Meeting March 3rd at Redwood Coast Senior Center">KZYX&amp;Z Board Meeting March 3rd at Redwood Coast Senior Center</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://mendocinotv.com/2014/03/04/kzyxz-board-meeting-march-3rd-at-redwood-coast-senior-center/" title="9:56 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2014-03-04T21:56:03-07:00">March 4, 2014</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mendocinotv.com/author/tvaughn/" title="Terrence Vaughn">Terrence Vaughn</a></span></span>

						<span class="comments"><i class="fa fa-comment"></i><a href="https://mendocinotv.com/2014/03/04/kzyxz-board-meeting-march-3rd-at-redwood-coast-senior-center/#comments">2</a></span>
					</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://mendocinotv.com/2012/10/31/naturaly-mendocino/" rel="bookmark" title="Naturally Mendocino">Naturally Mendocino</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://mendocinotv.com/2012/10/31/naturaly-mendocino/" title="7:02 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2012-10-31T19:02:08-07:00">October 31, 2012</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mendocinotv.com/author/tvaughn/" title="Terrence Vaughn">Terrence Vaughn</a></span></span>

						<span class="comments"><i class="fa fa-comment"></i><a href="https://mendocinotv.com/2012/10/31/naturaly-mendocino/#respond">0</a></span>
					</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="https://mendocinotv.com/2019/01/03/guest-house-museum-125th-anniversary-party/" title="Guest House Museum 125th Anniversary Party">
							<img width="240" height="160" src="https://mendocinotv.com/wp-content/uploads/2019/01/History-Graphic.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://mendocinotv.com/wp-content/uploads/2019/01/History-Graphic.jpg 240w, https://mendocinotv.com/wp-content/uploads/2019/01/History-Graphic-150x100.jpg 150w" sizes="(max-width: 240px) 100vw, 240px" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://mendocinotv.com/2019/01/03/guest-house-museum-125th-anniversary-party/" rel="bookmark" title="Guest House Museum 125th Anniversary Party">Guest House Museum 125th Anniversary Party</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://mendocinotv.com/2019/01/03/guest-house-museum-125th-anniversary-party/" title="2:50 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-01-03T14:50:08-07:00">January 3, 2019</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mendocinotv.com/author/tvaughn/" title="Terrence Vaughn">Terrence Vaughn</a></span></span>

						<span class="comments"><i class="fa fa-comment"></i><a href="https://mendocinotv.com/2019/01/03/guest-house-museum-125th-anniversary-party/#comments">2</a></span>
					</div>

				</div>

			</div><!--/.related-->
		
	</div><!--/.post-related-->

	
	
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/20/city-of-fort-bragg-special-city-council-meeting-july-20-2019/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://mendocinotv.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-mailpoet">
      <label for="mailpoet_subscribe_on_comment">
        <input
          type="checkbox"
          id="mailpoet_subscribe_on_comment"
          value="1"
          name="mailpoet[subscribe_on_comment]"
        />&nbsp;Yes, add me to your mailing list
      </label>
    </p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16854' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="76287c5ec7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="156"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
</div><!-- #primary -->


<div id="secondary">
			
		<aside id="search-9" class="widget widget_search clearfix"><form action="https://mendocinotv.com/" class="search-form searchform clearfix" method="get">
	<div class="search-wrap">
		<input type="text" placeholder="Search" class="s field" name="s">
		<button class="search-icon" type="submit"></button>
	</div>
</form><!-- .searchform -->
</aside><aside id="paypal_donations-5" class="widget widget_paypal_donations clearfix"><!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="9S9GEC6WMYKDU" />
        <input type="hidden" name="item_name" value="Kick Start The News" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" style="cursor: pointer;" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</aside><aside id="colormag_125x125_advertisement_widget-7" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Channels</span></h3>				</div>
				<div class="advertisement-content"><a href="https://mendocinotv.com/category/channels/history/" class="single_ad_125x125" target="_blank" rel="nofollow">
											<img src="https://mendocinotv.com/wp-content/uploads/2019/01/History-Channel-Button.png" width="125" height="125" alt="">
										</a><a href="https://mendocinotv.com/category/channels/news-channel/" class="single_ad_125x125" target="_blank" rel="nofollow">
											<img src="https://mendocinotv.com/wp-content/uploads/2019/01/News-Channel-Button.png" width="125" height="125" alt="">
										</a><a href="https://mendocinotv.com/category/channels/government/" class="single_ad_125x125" target="_blank" rel="nofollow">
											<img src="https://mendocinotv.com/wp-content/uploads/2019/01/Govt-Channel-Button-1.png" width="125" height="125" alt="">
										</a><a href="https://mendocinotv.com/category/programs/" class="single_ad_125x125" target="_blank" rel="nofollow">
											<img src="https://mendocinotv.com/wp-content/uploads/2019/01/Local-Programs-Channel-Button.png" width="125" height="125" alt="">
										</a><a href="https://mendocinotv.com/category/local-events-activities-channel/" class="single_ad_125x125" target="_blank" rel="nofollow">
											<img src="https://mendocinotv.com/wp-content/uploads/2019/01/Local-Events-channel-Button-2.png" width="125" height="125" alt="">
										</a><a href="https://mendocinotv.com/category/food/" class="single_ad_125x125" target="_blank" rel="nofollow">
											<img src="https://mendocinotv.com/wp-content/uploads/2019/01/Food-Channel-Button.png" width="125" height="125" alt="">
										</a></div>		</div>
		</aside>  <aside id="mailpoet_form-2" class="widget widget_mailpoet_form clearfix">

      <h3 class="widget-title"><span>Subscribe to Our Newsletter</span></h3>
  
  <div id="mailpoet_form_1" class="mailpoet_form mailpoet_form_widget">
    <style type="text/css">.mailpoet_hp_email_label{display:none;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit input {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_validate_success { font-weight: 600; color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }</style>
    <form
      target="_self"
      method="post"
      action="https://mendocinotv.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_widget"
      novalidate
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="2336377ba0" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"></label><p class="mailpoet_paragraph"><label class="mailpoet_text_label">First name</label><input type="text" class="mailpoet_text" name="data[form_field_MDcyNjI4YzIzMzM2X2ZpcnN0X25hbWU=]" title="First name" value=""  /></p>
<p class="mailpoet_paragraph"><label class="mailpoet_text_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_OTUxMmRhZjRkMDZhX2VtYWls]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></p>
<p class="mailpoet_paragraph">We keep your data private and share your data only with third parties that make this service possible. <a href="">Read our Privacy Policy.</a></p>
<p class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                    style="display:none;"
                  >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                    style="display:none;"
                  >        </p>
      </div>
    </form>
  </div>
  </aside>
<aside id="search-8" class="widget widget_search clearfix"><form action="https://mendocinotv.com/" class="search-form searchform clearfix" method="get">
	<div class="search-wrap">
		<input type="text" placeholder="Search" class="s field" name="s">
		<button class="search-icon" type="submit"></button>
	</div>
</form><!-- .searchform -->
</aside><aside id="linkcat-154" class="widget widget_links clearfix"><h3 class="widget-title"><span>Links to local calendars</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.artsmendocino.org/index.php?option=com_zcalendar&#038;viewid=4&#038;Itemid=1" rel="friend met colleague" title="online resource for art events and opportunities in Mendocino County." target="_blank">Arts Council of Mendocino County</a></li>
<li><a href="http://www.mendocinocoast.com/cgi-bin/mendocinocoast/calendar/calendar.pl?calendar=eventcal&#038;style=List" rel="colleague" title="Mendocino Coast Chamber of Commerce Calendar" target="_blank">Mendocino Coast Chamber of Commerce Calendar</a></li>
<li><a href="http://www.fortbragg.com/" rel="colleague" title="What&#8217;s happening in Fort Bragg" target="_blank">What&#039;s Happening in Fort Bragg</a></li>

	</ul>
</aside>
<aside id="calendar-2" class="widget widget_calendar clearfix"><h3 class="widget-title"><span>Upcoming Broadcasts</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://mendocinotv.com/2019/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="https://mendocinotv.com/2019/07/01/" aria-label="Posts published on July 1, 2019">1</a></td><td>2</td><td>3</td><td>4</td><td>5</td><td>6</td><td><a href="https://mendocinotv.com/2019/07/07/" aria-label="Posts published on July 7, 2019">7</a></td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td><a href="https://mendocinotv.com/2019/07/11/" aria-label="Posts published on July 11, 2019">11</a></td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td><a href="https://mendocinotv.com/2019/07/15/" aria-label="Posts published on July 15, 2019">15</a></td><td>16</td><td>17</td><td>18</td><td>19</td><td><a href="https://mendocinotv.com/2019/07/20/" aria-label="Posts published on July 20, 2019">20</a></td><td id="today">21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>			<div class="weather-api-error">
				OpenWeatherMap requires API Key to work.				<a href="http://openweathermap.org/appid">Get API Key</a>
			</div>
			
	</div>



</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="tag_cloud-6" class="widget widget_tag_cloud clearfix"><h3 class="widget-title"><span>Tags</span></h3><div class="tagcloud"><a href="https://mendocinotv.com/tag/abalone/" class="tag-cloud-link tag-link-201 tag-link-position-1" style="font-size: 9.5730337078652pt;" aria-label="abalone (18 items)">abalone</a>
<a href="https://mendocinotv.com/tag/amy-mccolley/" class="tag-cloud-link tag-link-1956 tag-link-position-2" style="font-size: 11.460674157303pt;" aria-label="Amy McColley (24 items)">Amy McColley</a>
<a href="https://mendocinotv.com/tag/building-health-communities/" class="tag-cloud-link tag-link-1836 tag-link-position-3" style="font-size: 13.977528089888pt;" aria-label="Building Health Communities (35 items)">Building Health Communities</a>
<a href="https://mendocinotv.com/tag/building-healthy-communities/" class="tag-cloud-link tag-link-1484 tag-link-position-4" style="font-size: 19.797752808989pt;" aria-label="Building Healthy Communities (85 items)">Building Healthy Communities</a>
<a href="https://mendocinotv.com/tag/ceo-bob-edwards/" class="tag-cloud-link tag-link-1671 tag-link-position-5" style="font-size: 13.505617977528pt;" aria-label="CEO Bob Edwards (33 items)">CEO Bob Edwards</a>
<a href="https://mendocinotv.com/tag/cfo-mike-ellis/" class="tag-cloud-link tag-link-1850 tag-link-position-6" style="font-size: 13.662921348315pt;" aria-label="CFO Mike Ellis (34 items)">CFO Mike Ellis</a>
<a href="https://mendocinotv.com/tag/chris-skyhawk/" class="tag-cloud-link tag-link-1816 tag-link-position-7" style="font-size: 8.314606741573pt;" aria-label="Chris Skyhawk (15 items)">Chris Skyhawk</a>
<a href="https://mendocinotv.com/tag/city-of-fort-bragg/" class="tag-cloud-link tag-link-473 tag-link-position-8" style="font-size: 13.505617977528pt;" aria-label="city of fort bragg (33 items)">city of fort bragg</a>
<a href="https://mendocinotv.com/tag/doug-mckenty/" class="tag-cloud-link tag-link-806 tag-link-position-9" style="font-size: 8.314606741573pt;" aria-label="Doug McKenty (15 items)">Doug McKenty</a>
<a href="https://mendocinotv.com/tag/doug-waldo/" class="tag-cloud-link tag-link-256 tag-link-position-10" style="font-size: 9.2584269662921pt;" aria-label="Doug Waldo (17 items)">Doug Waldo</a>
<a href="https://mendocinotv.com/tag/dr-kevin-miller/" class="tag-cloud-link tag-link-1571 tag-link-position-11" style="font-size: 9.8876404494382pt;" aria-label="Dr. Kevin Miller (19 items)">Dr. Kevin Miller</a>
<a href="https://mendocinotv.com/tag/dr-peter-glusker/" class="tag-cloud-link tag-link-1690 tag-link-position-12" style="font-size: 8.7865168539326pt;" aria-label="Dr Peter Glusker (16 items)">Dr Peter Glusker</a>
<a href="https://mendocinotv.com/tag/fbusd/" class="tag-cloud-link tag-link-1348 tag-link-position-13" style="font-size: 9.8876404494382pt;" aria-label="FBUSD (19 items)">FBUSD</a>
<a href="https://mendocinotv.com/tag/football/" class="tag-cloud-link tag-link-484 tag-link-position-14" style="font-size: 14.449438202247pt;" aria-label="football (38 items)">football</a>
<a href="https://mendocinotv.com/tag/fort-bragg/" class="tag-cloud-link tag-link-8 tag-link-position-15" style="font-size: 15.707865168539pt;" aria-label="Fort Bragg (46 items)">Fort Bragg</a>
<a href="https://mendocinotv.com/tag/fort-bragg-city-council/" class="tag-cloud-link tag-link-177 tag-link-position-16" style="font-size: 13.977528089888pt;" aria-label="Fort Bragg City Council (35 items)">Fort Bragg City Council</a>
<a href="https://mendocinotv.com/tag/fort-bragg-football/" class="tag-cloud-link tag-link-483 tag-link-position-17" style="font-size: 9.2584269662921pt;" aria-label="fort bragg football (17 items)">fort bragg football</a>
<a href="https://mendocinotv.com/tag/fort-bragg-timberwolves/" class="tag-cloud-link tag-link-765 tag-link-position-18" style="font-size: 14.606741573034pt;" aria-label="Fort Bragg Timberwolves (39 items)">Fort Bragg Timberwolves</a>
<a href="https://mendocinotv.com/tag/fort-bragg-unified-school-district/" class="tag-cloud-link tag-link-1231 tag-link-position-19" style="font-size: 12.719101123596pt;" aria-label="Fort Bragg Unified School District (29 items)">Fort Bragg Unified School District</a>
<a href="https://mendocinotv.com/tag/ft-bragg-timberwolves/" class="tag-cloud-link tag-link-819 tag-link-position-20" style="font-size: 8.7865168539326pt;" aria-label="Ft Bragg Timberwolves (16 items)">Ft Bragg Timberwolves</a>
<a href="https://mendocinotv.com/tag/jessica-grinberg/" class="tag-cloud-link tag-link-2041 tag-link-position-21" style="font-size: 9.8876404494382pt;" aria-label="Jessica Grinberg (19 items)">Jessica Grinberg</a>
<a href="https://mendocinotv.com/tag/john-redding/" class="tag-cloud-link tag-link-1958 tag-link-position-22" style="font-size: 12.247191011236pt;" aria-label="John Redding (27 items)">John Redding</a>
<a href="https://mendocinotv.com/tag/karen-arnold/" class="tag-cloud-link tag-link-1957 tag-link-position-23" style="font-size: 11.61797752809pt;" aria-label="Karen Arnold (25 items)">Karen Arnold</a>
<a href="https://mendocinotv.com/tag/keith-wyner/" class="tag-cloud-link tag-link-327 tag-link-position-24" style="font-size: 8pt;" aria-label="Keith Wyner (14 items)">Keith Wyner</a>
<a href="https://mendocinotv.com/tag/lindy-peters/" class="tag-cloud-link tag-link-548 tag-link-position-25" style="font-size: 12.404494382022pt;" aria-label="lindy peters (28 items)">lindy peters</a>
<a href="https://mendocinotv.com/tag/marianne-mcgee/" class="tag-cloud-link tag-link-606 tag-link-position-26" style="font-size: 16.494382022472pt;" aria-label="marianne mcgee (51 items)">marianne mcgee</a>
<a href="https://mendocinotv.com/tag/mcdh/" class="tag-cloud-link tag-link-1158 tag-link-position-27" style="font-size: 22pt;" aria-label="MCDH (117 items)">MCDH</a>
<a href="https://mendocinotv.com/tag/mcdh-board-of-directors/" class="tag-cloud-link tag-link-1255 tag-link-position-28" style="font-size: 21.213483146067pt;" aria-label="MCDH Board of Directors (103 items)">MCDH Board of Directors</a>
<a href="https://mendocinotv.com/tag/mcdh-parcel-tax/" class="tag-cloud-link tag-link-1828 tag-link-position-29" style="font-size: 9.5730337078652pt;" aria-label="MCDH Parcel Tax (18 items)">MCDH Parcel Tax</a>
<a href="https://mendocinotv.com/tag/mcdh-planning-committee/" class="tag-cloud-link tag-link-1644 tag-link-position-30" style="font-size: 12.247191011236pt;" aria-label="MCDH Planning Committee (27 items)">MCDH Planning Committee</a>
<a href="https://mendocinotv.com/tag/mchd/" class="tag-cloud-link tag-link-1412 tag-link-position-31" style="font-size: 18.224719101124pt;" aria-label="MCHD (67 items)">MCHD</a>
<a href="https://mendocinotv.com/tag/mchd-board-of-directors/" class="tag-cloud-link tag-link-1500 tag-link-position-32" style="font-size: 18.224719101124pt;" aria-label="MCHD Board of Directors (67 items)">MCHD Board of Directors</a>
<a href="https://mendocinotv.com/tag/mendocino/" class="tag-cloud-link tag-link-7 tag-link-position-33" style="font-size: 14.292134831461pt;" aria-label="Mendocino (37 items)">Mendocino</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-district-hospital/" class="tag-cloud-link tag-link-790 tag-link-position-34" style="font-size: 21.685393258427pt;" aria-label="Mendocino Coast District Hospital (111 items)">Mendocino Coast District Hospital</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-district-hospital-board-of-directors/" class="tag-cloud-link tag-link-1214 tag-link-position-35" style="font-size: 18.224719101124pt;" aria-label="Mendocino Coast District Hospital Board of Directors (66 items)">Mendocino Coast District Hospital Board of Directors</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-healthcare-district/" class="tag-cloud-link tag-link-1413 tag-link-position-36" style="font-size: 13.662921348315pt;" aria-label="Mendocino Coast Healthcare District (34 items)">Mendocino Coast Healthcare District</a>
<a href="https://mendocinotv.com/tag/mendocino-tv/" class="tag-cloud-link tag-link-20 tag-link-position-37" style="font-size: 12.876404494382pt;" aria-label="Mendocino TV (30 items)">Mendocino TV</a>
<a href="https://mendocinotv.com/tag/mendoicno-coast-healthcare-district/" class="tag-cloud-link tag-link-1829 tag-link-position-38" style="font-size: 10.516853932584pt;" aria-label="Mendoicno Coast Healthcare District (21 items)">Mendoicno Coast Healthcare District</a>
<a href="https://mendocinotv.com/tag/naturally-mendocino-2/" class="tag-cloud-link tag-link-519 tag-link-position-39" style="font-size: 9.2584269662921pt;" aria-label="naturally mendocino (17 items)">naturally mendocino</a>
<a href="https://mendocinotv.com/tag/president-steve-lund/" class="tag-cloud-link tag-link-1707 tag-link-position-40" style="font-size: 11.932584269663pt;" aria-label="President Steve Lund (26 items)">President Steve Lund</a>
<a href="https://mendocinotv.com/tag/skip-taube/" class="tag-cloud-link tag-link-371 tag-link-position-41" style="font-size: 9.2584269662921pt;" aria-label="Skip Taube (17 items)">Skip Taube</a>
<a href="https://mendocinotv.com/tag/steve-lund/" class="tag-cloud-link tag-link-1641 tag-link-position-42" style="font-size: 10.831460674157pt;" aria-label="Steve Lund (22 items)">Steve Lund</a>
<a href="https://mendocinotv.com/tag/ted-williams/" class="tag-cloud-link tag-link-1408 tag-link-position-43" style="font-size: 8.314606741573pt;" aria-label="Ted Williams (15 items)">Ted Williams</a>
<a href="https://mendocinotv.com/tag/terrence-vaughn/" class="tag-cloud-link tag-link-93 tag-link-position-44" style="font-size: 14.449438202247pt;" aria-label="Terrence Vaughn (38 items)">Terrence Vaughn</a>
<a href="https://mendocinotv.com/tag/timberwolves/" class="tag-cloud-link tag-link-482 tag-link-position-45" style="font-size: 10.831460674157pt;" aria-label="timberwolves (22 items)">timberwolves</a></div>
</aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
					
		
		<div class="social-links clearfix">
			<ul>
				
							</ul>
		</div><!-- .social-links -->
		
					<nav class="footer-menu clearfix">
						<div class="menu-navigation-bar-container"><ul id="menu-navigation-bar-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16272"><a target="_blank" rel="noopener noreferrer" href="https://mendocinotv.com/coast-cinemas-ads/">Coast Cinemas Ads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10916 menu-item-category-303"><a href="https://mendocinotv.com/category/programs/">Local Programs Channel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14303 menu-item-category-904"><a href="https://mendocinotv.com/category/programs/paranormal-investigation-team-mendocino/">Paranormal Investigation: Team Mendocino</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10319 menu-item-category-1483"><a href="https://mendocinotv.com/category/programs/building-healthy-communities/">Building Healthy Communities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14301 menu-item-category-1262"><a href="https://mendocinotv.com/category/programs/mind-body-health-politics/">Mind Body Health &#038; Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4808 menu-item-category-294"><a href="https://mendocinotv.com/category/programs/the-abalone-hunter/">The Abalone Hunter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11763 menu-item-category-1685"><a target="_blank" rel="noopener noreferrer" href="https://mendocinotv.com/category/programs/cannabis-news-views/">Cannabis News &#038; Views</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10925 menu-item-category-907"><a href="https://mendocinotv.com/category/programs/the-shift/">The Shift</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9261 menu-item-category-480"><a href="https://mendocinotv.com/category/programs/naturally-mendocino/">Naturally Mendocino</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14300 menu-item-category-600"><a href="https://mendocinotv.com/category/programs/mendocino-media-makers/">Mendocino Media Makers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14299 menu-item-category-1073"><a href="https://mendocinotv.com/category/programs/hidden-treasures-of-mendocino-county/">Hidden Treasures of Mendocino County</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14295 menu-item-category-1404"><a href="https://mendocinotv.com/category/programs/art-beat/">Art Beat</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14313 menu-item-category-1"><a href="https://mendocinotv.com/category/community-channel/">Community Channel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14276 menu-item-category-733"><a href="https://mendocinotv.com/category/government/">Government Channel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14286 menu-item-category-1253"><a href="https://mendocinotv.com/category/government/mendocino-coast-district-hospital-district/">Mendocino Coast District Hospital</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13433 menu-item-category-1935"><a href="https://mendocinotv.com/category/government/elections/">Elections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14288 menu-item-category-1285"><a href="https://mendocinotv.com/category/government/not-for-profits/">Not for Profits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14287 menu-item-category-735"><a href="https://mendocinotv.com/category/government/musd-government/">Mendocino Unified School District</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14285 menu-item-category-1276"><a href="https://mendocinotv.com/category/government/fort-bragg-unified-school-district/">Fort Bragg Unified School District</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14280 menu-item-category-1935"><a href="https://mendocinotv.com/category/government/elections/">Elections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14278 menu-item-category-736"><a href="https://mendocinotv.com/category/government/mendocino-county/">County of Mendocino</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14279 menu-item-category-2011"><a href="https://mendocinotv.com/category/government/mendocino-county/noyo/">Noyo Harbor District</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14290 menu-item-category-1244"><a href="https://mendocinotv.com/category/government/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14291 menu-item-category-737"><a href="https://mendocinotv.com/category/government/state/">State Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14281 menu-item-category-738"><a href="https://mendocinotv.com/category/government/federal/">Federal Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14289 menu-item-category-1388"><a href="https://mendocinotv.com/category/government/not-for-profits/mendocino-coast-clinics/">Mendocino Coast Clinics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14277 menu-item-category-734"><a href="https://mendocinotv.com/category/government/fort-bragg-government/">City of Fort Bragg</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-14433 menu-item-category-571"><a href="https://mendocinotv.com/category/local-events-channel/">Local Events &#038; Activities Channel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14314 menu-item-category-479"><a target="_blank" rel="noopener noreferrer" href="https://mendocinotv.com/category/local-events-channel/performances/">Local Performances Channel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14275 menu-item-category-2002"><a href="https://mendocinotv.com/category/food/">Food Channel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14308 menu-item-category-1311"><a href="https://mendocinotv.com/category/sports/boating/">Boating</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14309 menu-item-category-1313"><a href="https://mendocinotv.com/category/sports/diving/">Diving</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14310 menu-item-category-1312"><a href="https://mendocinotv.com/category/sports/fishing/">Fishing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14311 menu-item-category-478"><a href="https://mendocinotv.com/category/sports/">Sports Channel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14312 menu-item-category-475"><a href="https://mendocinotv.com/category/sports/timberwolves-football/">Timberwolves Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14316 menu-item-category-2010"><a target="_blank" rel="noopener noreferrer" href="https://mendocinotv.com/category/history/">History Channel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14315 menu-item-category-522"><a href="https://mendocinotv.com/category/history/memorials/">Memorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4490"><a href="https://mendocinotv.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9669"><a href="http://translate.google.com/translate?hl=&#038;sl=auto&#038;tl=es&#038;u=http%3A%2F%2Fmendocinotv.com%2F&#038;sandbox=1">Foreign Language Translation</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15920"><a href="https://mendocinotv.com/mendoflix/">Mendocino TV Channels</a></li>
</ul></div>					</nav>
				</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright ©  2019] www.mendocinotv.com All rights reserved. <br>Theme: ColorMag by  <a href="https://themegrill.com/wordpress-themes/" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by  <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>

		</div>
	</div>
</footer>

	<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

	<div class="reading-progress-bar"></div>

</div><!-- #page -->
<link rel='stylesheet' id='mailpoet_public-css'  href='https://mendocinotv.com/wp-content/plugins/mailpoet/assets/dist/css/public.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mendocinotv.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/sharrre/jquery.sharrre.min.js?ver=20150304'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/prognroll/prognroll.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"3c52651696","ajax_url":"https:\/\/mendocinotv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"302230153289392"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='https://mendocinotv.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/plugins/mailpoet/assets/dist/js/vendor.06f65837.js?ver=3.28.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/mendocinotv.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/plugins/mailpoet/assets/dist/js/public.70d9ace1.js?ver=3.28.0'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<div id="fb-root"></div></body>
</html>
