<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mendocinotv.com/xmlrpc.php" />
<title>NEW  FORT  BRAGG  CITY  MANAGER  ANNOUNCED</title>
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://mendocinotv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://mendocinotv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; NEW  FORT  BRAGG  CITY  MANAGER  ANNOUNCED Comments Feed" href="https://mendocinotv.com/2018/02/05/new-fort-bragg-city-manager-announced/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mendocinotv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='https://mendocinotv.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mendocinotv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://mendocinotv.com/wp-content/themes/colormag-pro/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://mendocinotv.com/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://mendocinotv.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://mendocinotv.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<script type='text/javascript' src='https://mendocinotv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=4.9.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=4.9.3'></script>
<link rel='https://api.w.org/' href='https://mendocinotv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mendocinotv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mendocinotv.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MCDH Planning Committee Jan 16 2018' href='https://mendocinotv.com/2018/02/03/mcdh-planning-committee-jan-16-2018/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="https://mendocinotv.com/2018/02/05/new-fort-bragg-city-manager-announced/" />
<link rel='shortlink' href='https://mendocinotv.com/?p=12473' />
<link rel="alternate" type="application/json+oembed" href="https://mendocinotv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmendocinotv.com%2F2018%2F02%2F05%2Fnew-fort-bragg-city-manager-announced%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mendocinotv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmendocinotv.com%2F2018%2F02%2F05%2Fnew-fort-bragg-city-manager-announced%2F&#038;format=xml" />
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="302230153289392">
<meta property="og:url" content="https://mendocinotv.com/2018/02/05/new-fort-bragg-city-manager-announced/">
<meta property="og:title" content="NEW  FORT  BRAGG  CITY  MANAGER  ANNOUNCED">
<meta property="og:description" content="City of Fort Bragg Press Release Feb 5 2018 The Fort Bragg City Council is pleased to announce that Tabatha&hellip;">
<meta property="article:published_time" content="2018-02-05T22:17:06+00:00">
<meta property="article:modified_time" content="2018-02-05T22:25:03+00:00">
<meta property="article:author" content="https://mendocinotv.com/author/tvaughn/">
<meta property="article:section" content="Building Healthy Communities">
<meta property="article:tag" content="City of Fort Bragg">
<meta property="article:tag" content="Community News">
<meta property="article:tag" content="Government Meetings and News">
<meta property="article:tag" content="Politics">
<meta property="article:tag" content="The News">
<meta property="article:tag" content="Arizona">
<meta property="article:tag" content="CITY MANAGER">
<meta property="article:tag" content="Lake Havasu City">
<meta property="article:tag" content="lindy peters">
<meta property="article:tag" content="Mayor">
<meta property="article:tag" content="Tabatha Miller">
<meta property="article:tag" content="The Fort Bragg City Council">
<link rel="icon" href="https://mendocinotv.com/wp-content/uploads/2010/07/Mendocino-TV-2-100x228-150x100.png" sizes="32x32" />
<link rel="icon" href="https://mendocinotv.com/wp-content/uploads/2010/07/Mendocino-TV-2-100x228.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mendocinotv.com/wp-content/uploads/2010/07/Mendocino-TV-2-100x228.png" />
<meta name="msapplication-TileImage" content="https://mendocinotv.com/wp-content/uploads/2010/07/Mendocino-TV-2-100x228.png" />
<!--  Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#b72212}a{color:#b72212}#site-navigation{border-top:4px solid #b72212}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#b72212}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#b72212}#main .breaking-news-latest,.fa.search-top:hover{background-color:#b72212}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.social-links i.fa:hover,.tag-links a:hover{color:#b72212}.widget_featured_posts .article-content .above-entry-meta .cat-links a,.widget_call_to_action .btn--primary{background-color:#b72212}.widget_featured_posts .article-content .entry-title a:hover{color:#b72212}.widget_featured_posts .widget-title{border-bottom:2px solid #b72212}.widget_featured_posts .widget-title span,.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#b72212}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#b72212}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#b72212}.widget_block_picture_news.widget_featured_posts .article-content .entry-title a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#b72212}.category-slide-next,.category-slide-prev,.slide-next,.slide-prev,.tabbed-widget ul li{background-color:#b72212}i.fa-arrow-up, i.fa-arrow-down{color:#b72212}#secondary .widget-title{border-bottom:2px solid #b72212}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,#secondary .widget-title span{background-color:#b72212}#site-title a{color:#b72212}.page-header .page-title{border-bottom:2px solid #b72212}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#b72212}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#b72212}.entry-meta .post-format i{background-color:#b72212}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#b72212}.format-link .entry-content a,.more-link{background-color:#b72212}.count,.next a:hover,.previous a:hover,.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#b72212}.pagination a span:hover{color:#b72212;border-color:#b72212}.pagination span{background-color:#b72212}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#b72212}.comments-area .comment-author-link span{background-color:#b72212}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#b72212}.footer-widgets-area .widget-title{border-bottom:2px solid #b72212}.footer-widgets-area .widget-title span{background-color:#b72212}#colophon .footer-menu ul li a:hover,.footer-widgets-area a:hover,a#scroll-up i{color:#b72212}.advertisement_above_footer .widget-title{border-bottom:2px solid #b72212}.advertisement_above_footer .widget-title span{background-color:#b72212}.sub-toggle{background:#b72212}.main-small-navigation li.current-menu-item > .sub-toggle i {color:#b72212}.error{background:#b72212}.num-404{color:#b72212}#primary .widget-title{border-bottom: 2px solid #b72212}#primary .widget-title span{background-color:#b72212} .colormag-button, input[type="reset"], input[type="button"], input[type="submit"], button, .more-link span { background-color: #d38799; }</style>
		</head>

<body class="post-template-default single single-post postid-12473 single-format-standard wp-custom-logo ">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
							<div class="news-bar">
					<div class="inner-wrap clearfix">
								<div class="date-in-header">
			Monday, February 5, 2018		</div>
		
								<div class="breaking-news">
			<strong class="breaking-news-latest">
				Latest:			</strong>
			<ul class="newsticker">
									<li>
						<a href="https://mendocinotv.com/2018/02/05/new-fort-bragg-city-manager-announced/" title="NEW  FORT  BRAGG  CITY  MANAGER  ANNOUNCED">NEW  FORT  BRAGG  CITY  MANAGER  ANNOUNCED</a>
					</li>
									<li>
						<a href="https://mendocinotv.com/2018/02/03/mcdh-planning-committee-jan-16-2018/" title="MCDH Planning Committee Jan 16 2018">MCDH Planning Committee Jan 16 2018</a>
					</li>
									<li>
						<a href="https://mendocinotv.com/2018/01/30/chris-skyhawk-at-the-woods/" title="Chris Skyhawk at The Woods">Chris Skyhawk at The Woods</a>
					</li>
									<li>
						<a href="https://mendocinotv.com/2018/01/27/city-of-fort-bragg-claims-they-can-produce-public-access-television-cheaper/" title="City of Fort Bragg claims they can produce Public Access Television cheaper">City of Fort Bragg claims they can produce Public Access Television cheaper</a>
					</li>
									<li>
						<a href="https://mendocinotv.com/2018/01/26/scott-schneider-is-a-thief-and-linda-ruffing-is-a-liar/" title="Scott Schneider is a thief and Linda Ruffing is a liar!">Scott Schneider is a thief and Linda Ruffing is a liar!</a>
					</li>
							</ul>
		</div>
		
						
		<div class="social-links clearfix">
		<ul>
						</ul>
	</div><!-- .social-links -->
						</div>
				</div>
			
			<div id="wp-custom-header" class="wp-custom-header"><a href="https://mendocinotv.com/" title="" rel="home"><div class="header-image-wrap"><img src="https://mendocinotv.com/wp-content/uploads/2015/10/cropped-MTV-web-header-Narrow-1.jpg" class="header-image" width="1400" height="150" alt=""></div></a></div>
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="https://mendocinotv.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="425" height="58" src="https://mendocinotv.com/wp-content/uploads/2013/04/Mendocino-TV-3a.png" class="custom-logo" alt="" itemprop="logo" srcset="https://mendocinotv.com/wp-content/uploads/2013/04/Mendocino-TV-3a.png 425w, https://mendocinotv.com/wp-content/uploads/2013/04/Mendocino-TV-3a-150x20.png 150w, https://mendocinotv.com/wp-content/uploads/2013/04/Mendocino-TV-3a-300x40.png 300w" sizes="(max-width: 425px) 100vw, 425px" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="">
															<h3 id="site-title">
									<a href="https://mendocinotv.com/" title="" rel="home"></a>
								</h3>
																						<p id="site-description">Streaming News, Sports &amp; Local Events</p>
							<!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="colormag_300x250_advertisement_widget-7" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
						<div class="advertisement-content"><a href="http://ROCKSTOP.COM" class="single_ad_300x250" target="_blank" rel="nofollow">
												<img src="https://mendocinotv.com/wp-content/uploads/2015/07/web_rockstopsign1.gif" width="300" height="250" alt="">
									</a></div>		</div>
		</aside>						</div>
											</div><!-- #header-right-section -->

				</div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
							<nav id="site-navigation" class="main-navigation clearfix">
					<div class="inner-wrap clearfix">
													<div class="home-icon">
								<a href="https://mendocinotv.com/" title=""><i class="fa fa-home"></i></a>
							</div>
													<h4 class="menu-toggle"></h4>
						<div class="menu-primary-container"><ul id="menu-navigation-bar" class="menu"><li id="menu-item-4490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4490"><a href="https://mendocinotv.com/contact/">Contact</a></li>
<li id="menu-item-4829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4829"><a href="https://mendocinotv.com/coast-cinemas-ads/">Coast Cinemas Ads</a></li>
<li id="menu-item-11763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11763 menu-item-category-1685"><a href="https://mendocinotv.com/category/cannabis-news-views/">Cannabis News &#038; Views</a></li>
<li id="menu-item-10916" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10916 menu-item-category-303"><a href="https://mendocinotv.com/category/programs/">Programs</a>
<ul class="sub-menu">
	<li id="menu-item-4808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4808 menu-item-category-294"><a href="https://mendocinotv.com/category/programs/the-abalone-hunter/">The Abalone Hunter</a></li>
	<li id="menu-item-10319" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10319 menu-item-category-1483"><a href="https://mendocinotv.com/category/programs/building-healthy-communities/">Building Healthy Communities</a></li>
	<li id="menu-item-9261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9261 menu-item-category-480"><a href="https://mendocinotv.com/category/programs/naturally-mendocino/">Naturally Mendocino</a></li>
	<li id="menu-item-4811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4811 menu-item-category-600"><a href="https://mendocinotv.com/category/programs/mendocino-media-makers/">Mendocino Media Makers</a></li>
	<li id="menu-item-10925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10925 menu-item-category-907"><a href="https://mendocinotv.com/category/programs/the-shift/">The Shift</a></li>
	<li id="menu-item-10924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10924 menu-item-category-1404"><a href="https://mendocinotv.com/category/programs/art-beat/">Art Beat</a></li>
</ul>
</li>
<li id="menu-item-9669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9669"><a href="http://translate.google.com/translate?hl=&#038;sl=auto&#038;tl=es&#038;u=http%3A%2F%2Fmendocinotv.com%2F&#038;sandbox=1">Foreign Language Translation</a></li>
<li id="menu-item-11614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11614"><a href="https://mendocinotv.com/mendocino-tv-live-channel/">Mendocino TV Live Channel</a></li>
</ul></div>													
		<div class="random-post">
							<a href="https://mendocinotv.com/2016/12/08/fbusd-dec-8th-2016/" title="View a random post"><i class="fa fa-random"></i></a>
					</div>

																			</div>
				</nav>
			
		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-12473" class="post-12473 post type-post status-publish format-standard has-post-thumbnail hentry category-building-healthy-communities category-fort-bragg-government category-community category-government category-politics category-the-news tag-arizona tag-city-manager tag-lake-havasu-city tag-lindy-peters tag-mayor tag-tabatha-miller tag-the-fort-bragg-city-council">
	
	
			<div class="featured-image">
							<a href="https://mendocinotv.com/wp-content/uploads/2014/05/City-of-Fort-Bragg-logo-medium-e1495078825437.jpg" class="image-popup"><img width="125" height="127" src="https://mendocinotv.com/wp-content/uploads/2014/05/City-of-Fort-Bragg-logo-medium-e1495078825437.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /></a>
								</div>

			
	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="https://mendocinotv.com/category/programs/building-healthy-communities/"  rel="category tag">Building Healthy Communities</a>&nbsp;<a href="https://mendocinotv.com/category/government/fort-bragg-government/" style="background:#bb28ff" rel="category tag">City of Fort Bragg</a>&nbsp;<a href="https://mendocinotv.com/category/community/" style="background:#adadad" rel="category tag">Community News</a>&nbsp;<a href="https://mendocinotv.com/category/government/" style="background:#dd9933" rel="category tag">Government Meetings and News</a>&nbsp;<a href="https://mendocinotv.com/category/the-news/politics/" style="background:#11386b" rel="category tag">Politics</a>&nbsp;<a href="https://mendocinotv.com/category/the-news/" style="background:#b2b2b2" rel="category tag">The News</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				NEW  FORT  BRAGG  CITY  MANAGER  ANNOUNCED			</h1>
		</header>

		<div class="below-entry-meta">
			<span class="posted-on"><a href="https://mendocinotv.com/2018/02/05/new-fort-bragg-city-manager-announced/" title="2:17 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-02-05T14:17:06+00:00">February 5, 2018</time><time class="updated" datetime="2018-02-05T14:25:03+00:00">February 5, 2018</time></a></span>
			<span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://mendocinotv.com/author/tvaughn/" title="Terrence Vaughn">Terrence Vaughn</a></span></span>

			<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">8 Views</span></span>
							<span class="comments"><a href="https://mendocinotv.com/2018/02/05/new-fort-bragg-city-manager-announced/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
				<span class="tag-links"><i class="fa fa-tags"></i><a href="https://mendocinotv.com/tag/arizona/" rel="tag">Arizona</a>, <a href="https://mendocinotv.com/tag/city-manager/" rel="tag">CITY MANAGER</a>, <a href="https://mendocinotv.com/tag/lake-havasu-city/" rel="tag">Lake Havasu City</a>, <a href="https://mendocinotv.com/tag/lindy-peters/" rel="tag">lindy peters</a>, <a href="https://mendocinotv.com/tag/mayor/" rel="tag">Mayor</a>, <a href="https://mendocinotv.com/tag/tabatha-miller/" rel="tag">Tabatha Miller</a>, <a href="https://mendocinotv.com/tag/the-fort-bragg-city-council/" rel="tag">The Fort Bragg City Council</a></span></div>
		<div class="entry-content clearfix">
			
<div class="fb-social-plugin fb-send" data-ref="above-post" data-href="https://mendocinotv.com/2018/02/05/new-fort-bragg-city-manager-announced/"></div>

<div class="fb-social-plugin fb-like" data-font="lucida grande" data-ref="above-post" data-href="https://mendocinotv.com/2018/02/05/new-fort-bragg-city-manager-announced/" data-share="true" data-width="285"></div>
<p><em>City of Fort Bragg Press Release Feb 5 2018</em></p>
<p>The Fort Bragg City Council is pleased to announce that Tabatha Miller of Lake Havasu City, Arizona has accepted their offer to serve as Fort Bragg’s next city manager. Ms. Miller’s anticipated start date is Monday, March 5, 2018.</p>
<p><iframe src="https://player.vimeo.com/video/236518941?autoplay=1&amp;title=0&amp;byline=0&amp;portrait=0" width="480" height="270" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Following the announcement of longtime City Manager Linda Ruffing’s retirement, the City retained the executive recruitment firm of Peckham &amp; McKenney to conduct a nationwide search for a new city manager. Over 30 applications were received and, following an initial screening by the executive recruiter,the City Council selected six candidates for final interviews. A multi-phased final interview process was conducted which included interviews with the City Council and a “peer panel” comprised of five city managers from the region. Based on those interviews, three candidates were selected to meet with the City’s Management Team and then to participate in a final round of interviews with the City Council. Ms. Miller was the unanimous choice of the City Council.<br />
According to Fort Bragg Mayor Lindy Peters, “We were all very impressed with the high quality candidates that applied for City Manager. However, one candidate stood out above the rest. And that candidate was Tabatha Miller. We look forward to having her on board!”</p>
<p>Ms. Miller has more than 18 years of experience in municipal government with 12 of those at the department head level. She is currently the Administrative Services Director of Lake Havasu City, Arizona and has served as the Finance Director of Sedona, Arizona; Finance Director of Alderwood Water &amp; Wastewater District in Lynwood, Washington; Finance Director of Burien, Washington; and Administrative Services Finance Director of the City of Aspen, Colorado. She holds a Bachelor’s degree in Accountancy from Northern Arizona University and is a Certified Public Accountant. She also holds a Juris Doctor degree from Gonzaga University School of Law and is an inactive member of the Washington State Bar. Ms. Miller enthusiastically accepted the City Manager position, stating “I am very excited to join the Fort Bragg community and the City’s Management Team.”</p>
<p>Questions regarding this information should be directed to Lindy Peters, Mayor, at (707)-373-0203<br />
.</p>
		</div>

			</div>

	</article>

			
		</div><!-- #content -->

		
			<ul class="default-wp-page clearfix">
				<li class="previous"><a href="https://mendocinotv.com/2018/02/03/mcdh-planning-committee-jan-16-2018/" rel="prev"><span class="meta-nav">&larr;</span> MCDH Planning Committee Jan 16 2018</a></li>
				<li class="next"></li>
			</ul>
				
			
			<div class="share-buttons">
	<span class="share">Share This Post:</span>
	<div id="twitter" data-url="https://mendocinotv.com/2018/02/05/new-fort-bragg-city-manager-announced/" data-text="NEW  FORT  BRAGG  CITY  MANAGER  ANNOUNCED" data-title="Tweet This"></div>
	<div id="facebook" data-url="https://mendocinotv.com/2018/02/05/new-fort-bragg-city-manager-announced/" data-text="NEW  FORT  BRAGG  CITY  MANAGER  ANNOUNCED" data-title="Like This"></div>
	<div id="googleplus" data-url="https://mendocinotv.com/2018/02/05/new-fort-bragg-city-manager-announced/" data-text="NEW  FORT  BRAGG  CITY  MANAGER  ANNOUNCED" data-title="+1 This"></div>
	<div id="pinterest" data-url="https://mendocinotv.com/2018/02/05/new-fort-bragg-city-manager-announced/" data-text="NEW  FORT  BRAGG  CITY  MANAGER  ANNOUNCED" data-title="Pin It"></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
	// Share
	jQuery(document).ready(function(){
		jQuery('#twitter').sharrre({
			share: {
				twitter: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('twitter');
			}
		});
		jQuery('#facebook').sharrre({
			share: {
				facebook: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('facebook');
			}
		});
		jQuery('#googleplus').sharrre({
			share: {
				googlePlus: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			urlCurl: 'https://mendocinotv.com/wp-content/themes/colormag-pro/js/sharrre/sharrre.php',
			click: function(api, options){
				api.simulateClick();
				api.openPopup('googlePlus');
			}
		});
		jQuery('#pinterest').sharrre({
			share: {
				pinterest: true
			},
			template: '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: {
				pinterest: {
					description: 'NEW  FORT  BRAGG  CITY  MANAGER  ANNOUNCED',media: 'https://mendocinotv.com/wp-content/uploads/2014/05/City-of-Fort-Bragg-logo-medium-e1495078825437.jpg'				}
			},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('pinterest');
			}
		});
	});
</script>

			

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

			<div class="single-related-posts">

			
			<div class="article-content">

				<h3 class="entry-title">
					<a href="https://mendocinotv.com/2014/06/11/hidden-treasures-of-mendocino-county-winesong/" rel="bookmark" title="Hidden Treasures of Mendocino County, Winesong!">Hidden Treasures of Mendocino County, Winesong!</a>
				</h3><!--/.post-title-->

				<div class="below-entry-meta">
					<span class="posted-on"><a href="https://mendocinotv.com/2014/06/11/hidden-treasures-of-mendocino-county-winesong/" title="5:33 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2014-06-11T05:33:02+00:00">June 11, 2014</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mendocinotv.com/author/tvaughn/" title="Terrence Vaughn">Terrence Vaughn</a></span></span>
					<span class="comments"><i class="fa fa-comment"></i><a href="https://mendocinotv.com/2014/06/11/hidden-treasures-of-mendocino-county-winesong/#respond">0</a></span>
				</div>

			</div>

		</div><!--/.related-->
			<div class="single-related-posts">

			
			<div class="article-content">

				<h3 class="entry-title">
					<a href="https://mendocinotv.com/2014/11/05/2014-election-results/" rel="bookmark" title="2014 Election Results">2014 Election Results</a>
				</h3><!--/.post-title-->

				<div class="below-entry-meta">
					<span class="posted-on"><a href="https://mendocinotv.com/2014/11/05/2014-election-results/" title="10:31 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2014-11-05T22:31:48+00:00">November 5, 2014</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mendocinotv.com/author/admin/" title="admin">admin</a></span></span>
					<span class="comments"><i class="fa fa-comment"></i><a href="https://mendocinotv.com/2014/11/05/2014-election-results/#respond">0</a></span>
				</div>

			</div>

		</div><!--/.related-->
			<div class="single-related-posts">

			
			<div class="article-content">

				<h3 class="entry-title">
					<a href="https://mendocinotv.com/2013/08/30/timberwolves-football-takes-on-mckinleyville/" rel="bookmark" title="Timberwolves Football takes on McKinleyville">Timberwolves Football takes on McKinleyville</a>
				</h3><!--/.post-title-->

				<div class="below-entry-meta">
					<span class="posted-on"><a href="https://mendocinotv.com/2013/08/30/timberwolves-football-takes-on-mckinleyville/" title="10:27 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2013-08-30T22:27:17+00:00">August 30, 2013</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mendocinotv.com/author/tvaughn/" title="Terrence Vaughn">Terrence Vaughn</a></span></span>
					<span class="comments"><i class="fa fa-comment"></i><a href="https://mendocinotv.com/2013/08/30/timberwolves-football-takes-on-mckinleyville/#respond">0</a></span>
				</div>

			</div>

		</div><!--/.related-->
	
</div><!--/.post-related-->

		
		
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/05/new-fort-bragg-city-manager-announced/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://mendocinotv.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12473' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9195432153" /></p><p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="135"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="colormag_125x125_advertisement_widget-7" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Programs</span></h3>				</div>
				<div class="advertisement-content"><a href="https://mendocinotv.com/category/programs/the-abalone-hunter/" class="single_ad_125x125" target="_blank" rel="nofollow">
											<img src="https://mendocinotv.com/wp-content/uploads/2017/09/abalone-hunter-Button.png" width="125" height="125" alt="">
										</a><a href="https://mendocinotv.com/category/programs/building-healthy-communities/" class="single_ad_125x125" target="_blank" rel="nofollow">
											<img src="https://mendocinotv.com/wp-content/uploads/2017/09/BHC-Logo-125-125.png" width="125" height="125" alt="">
										</a><a href="https://mendocinotv.com/category/cannabis-news-views/" class="single_ad_125x125" target="_blank" rel="nofollow">
											<img src="https://mendocinotv.com/wp-content/uploads/2017/09/Cannabis-News-Views-125-125.png" width="125" height="125" alt="">
										</a><a href="https://mendocinotv.com/category/the-news/sports-news/timberwolves-football/" class="single_ad_125x125" target="_blank" rel="nofollow">
											<img src="https://mendocinotv.com/wp-content/uploads/2017/09/Timberwolves-125-125.png" width="125" height="125" alt="">
										</a></div>		</div>
		</aside><aside id="search-8" class="widget widget_search clearfix"><form action="https://mendocinotv.com/" class="search-form searchform clearfix" method="get">
	<div class="search-wrap">
		<input type="text" placeholder="Search" class="s field" name="s">
		<button class="search-icon" type="submit"></button>
	</div>
</form><!-- .searchform -->
</aside><aside id="wysija-9" class="widget widget_wysija clearfix"><h3 class="widget-title"><span>Subscribe to our Newsletter</span></h3><div class="widget_wysija_cont"><div id="msg-form-wysija-9" class="wysija-msg ajax"></div><form id="form-wysija-9" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<p class="wysija-paragraph">
    <label>First name</label>
    
    	<input type="text" name="wysija[user][firstname]" class="wysija-input " title="First name"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][firstname]" class="wysija-input validated[abs][firstname]" value="" />
    </span>
    
</p>
<p class="wysija-paragraph">
    <label>Last name</label>
    
    	<input type="text" name="wysija[user][lastname]" class="wysija-input " title="Last name"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][lastname]" class="wysija-input validated[abs][lastname]" value="" />
    </span>
    
</p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />
<hr />

Mendocino TV Newsletter

    <input type="hidden" name="form_id" value="5" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="7" />
    
 </form></div></aside><aside id="paypal_donations-5" class="widget widget_paypal_donations clearfix"><!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="9S9GEC6WMYKDU" />
        <input type="hidden" name="item_name" value="Kick Start The News" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</aside><aside id="tag_cloud-7" class="widget widget_tag_cloud clearfix"><h3 class="widget-title"><span>Tag Cloud</span></h3><div class="tagcloud"><a href="https://mendocinotv.com/tag/abalone/" class="tag-cloud-link tag-link-201 tag-link-position-1" style="font-size: 12.722891566265pt;" aria-label="abalone (18 items)">abalone</a>
<a href="https://mendocinotv.com/tag/abalone-hunter/" class="tag-cloud-link tag-link-452 tag-link-position-2" style="font-size: 11.036144578313pt;" aria-label="abalone hunter (14 items)">abalone hunter</a>
<a href="https://mendocinotv.com/tag/building-healthy-communities/" class="tag-cloud-link tag-link-1484 tag-link-position-3" style="font-size: 21.325301204819pt;" aria-label="Building Healthy Communities (60 items)">Building Healthy Communities</a>
<a href="https://mendocinotv.com/tag/cannabis/" class="tag-cloud-link tag-link-1087 tag-link-position-4" style="font-size: 9.3493975903614pt;" aria-label="cannabis (11 items)">cannabis</a>
<a href="https://mendocinotv.com/tag/cannabis-news-and-views/" class="tag-cloud-link tag-link-1728 tag-link-position-5" style="font-size: 8.6746987951807pt;" aria-label="Cannabis News and Views (10 items)">Cannabis News and Views</a>
<a href="https://mendocinotv.com/tag/ceo-bob-edwards/" class="tag-cloud-link tag-link-1671 tag-link-position-6" style="font-size: 11.879518072289pt;" aria-label="CEO Bob Edwards (16 items)">CEO Bob Edwards</a>
<a href="https://mendocinotv.com/tag/charlie-lorenz/" class="tag-cloud-link tag-link-411 tag-link-position-7" style="font-size: 9.855421686747pt;" aria-label="charlie lorenz (12 items)">charlie lorenz</a>
<a href="https://mendocinotv.com/tag/city-of-fort-bragg/" class="tag-cloud-link tag-link-473 tag-link-position-8" style="font-size: 16.771084337349pt;" aria-label="city of fort bragg (32 items)">city of fort bragg</a>
<a href="https://mendocinotv.com/tag/doug-mckenty/" class="tag-cloud-link tag-link-806 tag-link-position-9" style="font-size: 11.373493975904pt;" aria-label="Doug McKenty (15 items)">Doug McKenty</a>
<a href="https://mendocinotv.com/tag/doug-waldo/" class="tag-cloud-link tag-link-256 tag-link-position-10" style="font-size: 12.385542168675pt;" aria-label="Doug Waldo (17 items)">Doug Waldo</a>
<a href="https://mendocinotv.com/tag/dr-kevin-miller/" class="tag-cloud-link tag-link-1571 tag-link-position-11" style="font-size: 9.3493975903614pt;" aria-label="Dr. Kevin Miller (11 items)">Dr. Kevin Miller</a>
<a href="https://mendocinotv.com/tag/fbusd/" class="tag-cloud-link tag-link-1348 tag-link-position-12" style="font-size: 11.373493975904pt;" aria-label="FBUSD (15 items)">FBUSD</a>
<a href="https://mendocinotv.com/tag/featured/" class="tag-cloud-link tag-link-233 tag-link-position-13" style="font-size: 11.036144578313pt;" aria-label="featured (14 items)">featured</a>
<a href="https://mendocinotv.com/tag/football/" class="tag-cloud-link tag-link-484 tag-link-position-14" style="font-size: 16.771084337349pt;" aria-label="football (32 items)">football</a>
<a href="https://mendocinotv.com/tag/fort-bragg/" class="tag-cloud-link tag-link-8 tag-link-position-15" style="font-size: 18.120481927711pt;" aria-label="Fort Bragg (39 items)">Fort Bragg</a>
<a href="https://mendocinotv.com/tag/fort-bragg-city-council/" class="tag-cloud-link tag-link-177 tag-link-position-16" style="font-size: 17.44578313253pt;" aria-label="Fort Bragg City Council (35 items)">Fort Bragg City Council</a>
<a href="https://mendocinotv.com/tag/fort-bragg-football/" class="tag-cloud-link tag-link-483 tag-link-position-17" style="font-size: 11.879518072289pt;" aria-label="fort bragg football (16 items)">fort bragg football</a>
<a href="https://mendocinotv.com/tag/fort-bragg-timberwolves/" class="tag-cloud-link tag-link-765 tag-link-position-18" style="font-size: 13.060240963855pt;" aria-label="Fort Bragg Timberwolves (19 items)">Fort Bragg Timberwolves</a>
<a href="https://mendocinotv.com/tag/fort-bragg-unified-school-district/" class="tag-cloud-link tag-link-1231 tag-link-position-19" style="font-size: 14.915662650602pt;" aria-label="Fort Bragg Unified School District (25 items)">Fort Bragg Unified School District</a>
<a href="https://mendocinotv.com/tag/ft-bragg-timberwolves/" class="tag-cloud-link tag-link-819 tag-link-position-20" style="font-size: 9.855421686747pt;" aria-label="Ft Bragg Timberwolves (12 items)">Ft Bragg Timberwolves</a>
<a href="https://mendocinotv.com/tag/jude-thilman/" class="tag-cloud-link tag-link-1677 tag-link-position-21" style="font-size: 9.855421686747pt;" aria-label="Jude Thilman (12 items)">Jude Thilman</a>
<a href="https://mendocinotv.com/tag/keith-wyner/" class="tag-cloud-link tag-link-327 tag-link-position-22" style="font-size: 11.036144578313pt;" aria-label="Keith Wyner (14 items)">Keith Wyner</a>
<a href="https://mendocinotv.com/tag/lindy-peters/" class="tag-cloud-link tag-link-548 tag-link-position-23" style="font-size: 15.253012048193pt;" aria-label="lindy peters (26 items)">lindy peters</a>
<a href="https://mendocinotv.com/tag/marianne-mcgee/" class="tag-cloud-link tag-link-606 tag-link-position-24" style="font-size: 13.060240963855pt;" aria-label="marianne mcgee (19 items)">marianne mcgee</a>
<a href="https://mendocinotv.com/tag/mcdh/" class="tag-cloud-link tag-link-1158 tag-link-position-25" style="font-size: 22pt;" aria-label="MCDH (66 items)">MCDH</a>
<a href="https://mendocinotv.com/tag/mcdh-board-of-directors/" class="tag-cloud-link tag-link-1255 tag-link-position-26" style="font-size: 20.481927710843pt;" aria-label="MCDH Board of Directors (54 items)">MCDH Board of Directors</a>
<a href="https://mendocinotv.com/tag/mchd/" class="tag-cloud-link tag-link-1412 tag-link-position-27" style="font-size: 13.397590361446pt;" aria-label="MCHD (20 items)">MCHD</a>
<a href="https://mendocinotv.com/tag/mchd-board-of-directors/" class="tag-cloud-link tag-link-1500 tag-link-position-28" style="font-size: 12.722891566265pt;" aria-label="MCHD Board of Directors (18 items)">MCHD Board of Directors</a>
<a href="https://mendocinotv.com/tag/mendocino/" class="tag-cloud-link tag-link-7 tag-link-position-29" style="font-size: 15.253012048193pt;" aria-label="Mendocino (26 items)">Mendocino</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-chamber-of-commerce/" class="tag-cloud-link tag-link-340 tag-link-position-30" style="font-size: 8.6746987951807pt;" aria-label="Mendocino Coast Chamber of Commerce (10 items)">Mendocino Coast Chamber of Commerce</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-clinics/" class="tag-cloud-link tag-link-529 tag-link-position-31" style="font-size: 10.530120481928pt;" aria-label="Mendocino Coast Clinics (13 items)">Mendocino Coast Clinics</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-district-hospital/" class="tag-cloud-link tag-link-790 tag-link-position-32" style="font-size: 20.650602409639pt;" aria-label="Mendocino Coast District Hospital (55 items)">Mendocino Coast District Hospital</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-district-hospital-board-of-directors/" class="tag-cloud-link tag-link-1214 tag-link-position-33" style="font-size: 11.879518072289pt;" aria-label="Mendocino Coast District Hospital Board of Directors (16 items)">Mendocino Coast District Hospital Board of Directors</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-healthcare-district/" class="tag-cloud-link tag-link-1413 tag-link-position-34" style="font-size: 11.373493975904pt;" aria-label="Mendocino Coast Healthcare District (15 items)">Mendocino Coast Healthcare District</a>
<a href="https://mendocinotv.com/tag/mendocino-county/" class="tag-cloud-link tag-link-15 tag-link-position-35" style="font-size: 9.855421686747pt;" aria-label="Mendocino County (12 items)">Mendocino County</a>
<a href="https://mendocinotv.com/tag/mendocino-media-makers-2/" class="tag-cloud-link tag-link-601 tag-link-position-36" style="font-size: 9.855421686747pt;" aria-label="mendocino media makers (12 items)">mendocino media makers</a>
<a href="https://mendocinotv.com/tag/mendocino-tv/" class="tag-cloud-link tag-link-20 tag-link-position-37" style="font-size: 13.397590361446pt;" aria-label="Mendocino TV (20 items)">Mendocino TV</a>
<a href="https://mendocinotv.com/tag/mind-body-health-politics/" class="tag-cloud-link tag-link-173 tag-link-position-38" style="font-size: 8pt;" aria-label="mind body health politics (9 items)">mind body health politics</a>
<a href="https://mendocinotv.com/tag/naturally-mendocino-2/" class="tag-cloud-link tag-link-519 tag-link-position-39" style="font-size: 8.6746987951807pt;" aria-label="naturally mendocino (10 items)">naturally mendocino</a>
<a href="https://mendocinotv.com/tag/skip-taube/" class="tag-cloud-link tag-link-371 tag-link-position-40" style="font-size: 8.6746987951807pt;" aria-label="Skip Taube (10 items)">Skip Taube</a>
<a href="https://mendocinotv.com/tag/terrence-vaughn/" class="tag-cloud-link tag-link-93 tag-link-position-41" style="font-size: 15.759036144578pt;" aria-label="Terrence Vaughn (28 items)">Terrence Vaughn</a>
<a href="https://mendocinotv.com/tag/the-abalone-hunter-2/" class="tag-cloud-link tag-link-412 tag-link-position-42" style="font-size: 8pt;" aria-label="the abalone hunter (9 items)">the abalone hunter</a>
<a href="https://mendocinotv.com/tag/the-shift/" class="tag-cloud-link tag-link-1327 tag-link-position-43" style="font-size: 9.855421686747pt;" aria-label="The Shift (12 items)">The Shift</a>
<a href="https://mendocinotv.com/tag/timberwolves/" class="tag-cloud-link tag-link-482 tag-link-position-44" style="font-size: 13.734939759036pt;" aria-label="timberwolves (21 items)">timberwolves</a>
<a href="https://mendocinotv.com/tag/whale-festival/" class="tag-cloud-link tag-link-339 tag-link-position-45" style="font-size: 8pt;" aria-label="whale festival (9 items)">whale festival</a></div>
</aside><aside id="linkcat-154" class="widget widget_links clearfix"><h3 class="widget-title"><span>Links to local calendars</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.artsmendocino.org/index.php?option=com_zcalendar&#038;viewid=4&#038;Itemid=1" rel="friend met colleague" title="online resource for art events and opportunities in Mendocino County." target="_blank">Arts Council of Mendocino County</a></li>
<li><a href="http://www.mendocinocoast.com/cgi-bin/mendocinocoast/calendar/calendar.pl?calendar=eventcal&#038;style=List" rel="colleague" title="Mendocino Coast Chamber of Commerce Calendar" target="_blank">Mendocino Coast Chamber of Commerce Calendar</a></li>
<li><a href="http://www.fortbragg.com/" rel="colleague" title="What&#8217;s happening in Fort Bragg" target="_blank">What&#039;s Happening in Fort Bragg</a></li>

	</ul>
</aside>

	</div>

	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->

			<div class="advertisement_above_footer">
			<div class="inner-wrap">
				<aside id="tag_cloud-6" class="widget widget_tag_cloud clearfix"><h3 class="widget-title"><span>Tags</span></h3><div class="tagcloud"><a href="https://mendocinotv.com/tag/abalone/" class="tag-cloud-link tag-link-201 tag-link-position-1" style="font-size: 12.722891566265pt;" aria-label="abalone (18 items)">abalone</a>
<a href="https://mendocinotv.com/tag/abalone-hunter/" class="tag-cloud-link tag-link-452 tag-link-position-2" style="font-size: 11.036144578313pt;" aria-label="abalone hunter (14 items)">abalone hunter</a>
<a href="https://mendocinotv.com/tag/building-healthy-communities/" class="tag-cloud-link tag-link-1484 tag-link-position-3" style="font-size: 21.325301204819pt;" aria-label="Building Healthy Communities (60 items)">Building Healthy Communities</a>
<a href="https://mendocinotv.com/tag/cannabis/" class="tag-cloud-link tag-link-1087 tag-link-position-4" style="font-size: 9.3493975903614pt;" aria-label="cannabis (11 items)">cannabis</a>
<a href="https://mendocinotv.com/tag/cannabis-news-and-views/" class="tag-cloud-link tag-link-1728 tag-link-position-5" style="font-size: 8.6746987951807pt;" aria-label="Cannabis News and Views (10 items)">Cannabis News and Views</a>
<a href="https://mendocinotv.com/tag/ceo-bob-edwards/" class="tag-cloud-link tag-link-1671 tag-link-position-6" style="font-size: 11.879518072289pt;" aria-label="CEO Bob Edwards (16 items)">CEO Bob Edwards</a>
<a href="https://mendocinotv.com/tag/charlie-lorenz/" class="tag-cloud-link tag-link-411 tag-link-position-7" style="font-size: 9.855421686747pt;" aria-label="charlie lorenz (12 items)">charlie lorenz</a>
<a href="https://mendocinotv.com/tag/city-of-fort-bragg/" class="tag-cloud-link tag-link-473 tag-link-position-8" style="font-size: 16.771084337349pt;" aria-label="city of fort bragg (32 items)">city of fort bragg</a>
<a href="https://mendocinotv.com/tag/doug-mckenty/" class="tag-cloud-link tag-link-806 tag-link-position-9" style="font-size: 11.373493975904pt;" aria-label="Doug McKenty (15 items)">Doug McKenty</a>
<a href="https://mendocinotv.com/tag/doug-waldo/" class="tag-cloud-link tag-link-256 tag-link-position-10" style="font-size: 12.385542168675pt;" aria-label="Doug Waldo (17 items)">Doug Waldo</a>
<a href="https://mendocinotv.com/tag/dr-kevin-miller/" class="tag-cloud-link tag-link-1571 tag-link-position-11" style="font-size: 9.3493975903614pt;" aria-label="Dr. Kevin Miller (11 items)">Dr. Kevin Miller</a>
<a href="https://mendocinotv.com/tag/fbusd/" class="tag-cloud-link tag-link-1348 tag-link-position-12" style="font-size: 11.373493975904pt;" aria-label="FBUSD (15 items)">FBUSD</a>
<a href="https://mendocinotv.com/tag/featured/" class="tag-cloud-link tag-link-233 tag-link-position-13" style="font-size: 11.036144578313pt;" aria-label="featured (14 items)">featured</a>
<a href="https://mendocinotv.com/tag/football/" class="tag-cloud-link tag-link-484 tag-link-position-14" style="font-size: 16.771084337349pt;" aria-label="football (32 items)">football</a>
<a href="https://mendocinotv.com/tag/fort-bragg/" class="tag-cloud-link tag-link-8 tag-link-position-15" style="font-size: 18.120481927711pt;" aria-label="Fort Bragg (39 items)">Fort Bragg</a>
<a href="https://mendocinotv.com/tag/fort-bragg-city-council/" class="tag-cloud-link tag-link-177 tag-link-position-16" style="font-size: 17.44578313253pt;" aria-label="Fort Bragg City Council (35 items)">Fort Bragg City Council</a>
<a href="https://mendocinotv.com/tag/fort-bragg-football/" class="tag-cloud-link tag-link-483 tag-link-position-17" style="font-size: 11.879518072289pt;" aria-label="fort bragg football (16 items)">fort bragg football</a>
<a href="https://mendocinotv.com/tag/fort-bragg-timberwolves/" class="tag-cloud-link tag-link-765 tag-link-position-18" style="font-size: 13.060240963855pt;" aria-label="Fort Bragg Timberwolves (19 items)">Fort Bragg Timberwolves</a>
<a href="https://mendocinotv.com/tag/fort-bragg-unified-school-district/" class="tag-cloud-link tag-link-1231 tag-link-position-19" style="font-size: 14.915662650602pt;" aria-label="Fort Bragg Unified School District (25 items)">Fort Bragg Unified School District</a>
<a href="https://mendocinotv.com/tag/ft-bragg-timberwolves/" class="tag-cloud-link tag-link-819 tag-link-position-20" style="font-size: 9.855421686747pt;" aria-label="Ft Bragg Timberwolves (12 items)">Ft Bragg Timberwolves</a>
<a href="https://mendocinotv.com/tag/jude-thilman/" class="tag-cloud-link tag-link-1677 tag-link-position-21" style="font-size: 9.855421686747pt;" aria-label="Jude Thilman (12 items)">Jude Thilman</a>
<a href="https://mendocinotv.com/tag/keith-wyner/" class="tag-cloud-link tag-link-327 tag-link-position-22" style="font-size: 11.036144578313pt;" aria-label="Keith Wyner (14 items)">Keith Wyner</a>
<a href="https://mendocinotv.com/tag/lindy-peters/" class="tag-cloud-link tag-link-548 tag-link-position-23" style="font-size: 15.253012048193pt;" aria-label="lindy peters (26 items)">lindy peters</a>
<a href="https://mendocinotv.com/tag/marianne-mcgee/" class="tag-cloud-link tag-link-606 tag-link-position-24" style="font-size: 13.060240963855pt;" aria-label="marianne mcgee (19 items)">marianne mcgee</a>
<a href="https://mendocinotv.com/tag/mcdh/" class="tag-cloud-link tag-link-1158 tag-link-position-25" style="font-size: 22pt;" aria-label="MCDH (66 items)">MCDH</a>
<a href="https://mendocinotv.com/tag/mcdh-board-of-directors/" class="tag-cloud-link tag-link-1255 tag-link-position-26" style="font-size: 20.481927710843pt;" aria-label="MCDH Board of Directors (54 items)">MCDH Board of Directors</a>
<a href="https://mendocinotv.com/tag/mchd/" class="tag-cloud-link tag-link-1412 tag-link-position-27" style="font-size: 13.397590361446pt;" aria-label="MCHD (20 items)">MCHD</a>
<a href="https://mendocinotv.com/tag/mchd-board-of-directors/" class="tag-cloud-link tag-link-1500 tag-link-position-28" style="font-size: 12.722891566265pt;" aria-label="MCHD Board of Directors (18 items)">MCHD Board of Directors</a>
<a href="https://mendocinotv.com/tag/mendocino/" class="tag-cloud-link tag-link-7 tag-link-position-29" style="font-size: 15.253012048193pt;" aria-label="Mendocino (26 items)">Mendocino</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-chamber-of-commerce/" class="tag-cloud-link tag-link-340 tag-link-position-30" style="font-size: 8.6746987951807pt;" aria-label="Mendocino Coast Chamber of Commerce (10 items)">Mendocino Coast Chamber of Commerce</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-clinics/" class="tag-cloud-link tag-link-529 tag-link-position-31" style="font-size: 10.530120481928pt;" aria-label="Mendocino Coast Clinics (13 items)">Mendocino Coast Clinics</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-district-hospital/" class="tag-cloud-link tag-link-790 tag-link-position-32" style="font-size: 20.650602409639pt;" aria-label="Mendocino Coast District Hospital (55 items)">Mendocino Coast District Hospital</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-district-hospital-board-of-directors/" class="tag-cloud-link tag-link-1214 tag-link-position-33" style="font-size: 11.879518072289pt;" aria-label="Mendocino Coast District Hospital Board of Directors (16 items)">Mendocino Coast District Hospital Board of Directors</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-healthcare-district/" class="tag-cloud-link tag-link-1413 tag-link-position-34" style="font-size: 11.373493975904pt;" aria-label="Mendocino Coast Healthcare District (15 items)">Mendocino Coast Healthcare District</a>
<a href="https://mendocinotv.com/tag/mendocino-county/" class="tag-cloud-link tag-link-15 tag-link-position-35" style="font-size: 9.855421686747pt;" aria-label="Mendocino County (12 items)">Mendocino County</a>
<a href="https://mendocinotv.com/tag/mendocino-media-makers-2/" class="tag-cloud-link tag-link-601 tag-link-position-36" style="font-size: 9.855421686747pt;" aria-label="mendocino media makers (12 items)">mendocino media makers</a>
<a href="https://mendocinotv.com/tag/mendocino-tv/" class="tag-cloud-link tag-link-20 tag-link-position-37" style="font-size: 13.397590361446pt;" aria-label="Mendocino TV (20 items)">Mendocino TV</a>
<a href="https://mendocinotv.com/tag/mind-body-health-politics/" class="tag-cloud-link tag-link-173 tag-link-position-38" style="font-size: 8pt;" aria-label="mind body health politics (9 items)">mind body health politics</a>
<a href="https://mendocinotv.com/tag/naturally-mendocino-2/" class="tag-cloud-link tag-link-519 tag-link-position-39" style="font-size: 8.6746987951807pt;" aria-label="naturally mendocino (10 items)">naturally mendocino</a>
<a href="https://mendocinotv.com/tag/skip-taube/" class="tag-cloud-link tag-link-371 tag-link-position-40" style="font-size: 8.6746987951807pt;" aria-label="Skip Taube (10 items)">Skip Taube</a>
<a href="https://mendocinotv.com/tag/terrence-vaughn/" class="tag-cloud-link tag-link-93 tag-link-position-41" style="font-size: 15.759036144578pt;" aria-label="Terrence Vaughn (28 items)">Terrence Vaughn</a>
<a href="https://mendocinotv.com/tag/the-abalone-hunter-2/" class="tag-cloud-link tag-link-412 tag-link-position-42" style="font-size: 8pt;" aria-label="the abalone hunter (9 items)">the abalone hunter</a>
<a href="https://mendocinotv.com/tag/the-shift/" class="tag-cloud-link tag-link-1327 tag-link-position-43" style="font-size: 9.855421686747pt;" aria-label="The Shift (12 items)">The Shift</a>
<a href="https://mendocinotv.com/tag/timberwolves/" class="tag-cloud-link tag-link-482 tag-link-position-44" style="font-size: 13.734939759036pt;" aria-label="timberwolves (21 items)">timberwolves</a>
<a href="https://mendocinotv.com/tag/whale-festival/" class="tag-cloud-link tag-link-339 tag-link-position-45" style="font-size: 8pt;" aria-label="whale festival (9 items)">whale festival</a></div>
</aside>			</div>
		</div>
	
			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
						<div class="footer-socket-right-section">
							
		<div class="social-links clearfix">
		<ul>
						</ul>
	</div><!-- .social-links -->
	
							<nav class="footer-menu clearfix">
								<div class="menu-navigation-bar-container"><ul id="menu-navigation-bar-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4490"><a href="https://mendocinotv.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4829"><a href="https://mendocinotv.com/coast-cinemas-ads/">Coast Cinemas Ads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11763 menu-item-category-1685"><a href="https://mendocinotv.com/category/cannabis-news-views/">Cannabis News &#038; Views</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10916 menu-item-category-303"><a href="https://mendocinotv.com/category/programs/">Programs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4808 menu-item-category-294"><a href="https://mendocinotv.com/category/programs/the-abalone-hunter/">The Abalone Hunter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10319 menu-item-category-1483"><a href="https://mendocinotv.com/category/programs/building-healthy-communities/">Building Healthy Communities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9261 menu-item-category-480"><a href="https://mendocinotv.com/category/programs/naturally-mendocino/">Naturally Mendocino</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4811 menu-item-category-600"><a href="https://mendocinotv.com/category/programs/mendocino-media-makers/">Mendocino Media Makers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10925 menu-item-category-907"><a href="https://mendocinotv.com/category/programs/the-shift/">The Shift</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10924 menu-item-category-1404"><a href="https://mendocinotv.com/category/programs/art-beat/">Art Beat</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9669"><a href="http://translate.google.com/translate?hl=&#038;sl=auto&#038;tl=es&#038;u=http%3A%2F%2Fmendocinotv.com%2F&#038;sandbox=1">Foreign Language Translation</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11614"><a href="https://mendocinotv.com/mendocino-tv-live-channel/">Mendocino TV Live Channel</a></li>
</ul></div>							</nav>
						</div>

						<div class="footer-socket-left-section">
							<div class="copyright">Copyright ©  2017] www.mendocinotv.com All rights reserved. <br>Theme: ColorMag by  <a href="https://themegrill.com/wordpress-themes/" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by  <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>						</div>
					</div>

				</div>
			</div>
		</footer>

					<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
		
		
	</div><!-- #page -->
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mendocinotv.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/sharrre/jquery.sharrre.min.js?ver=20150304'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"c87ba04498","ajax_url":"https:\/\/mendocinotv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"302230153289392"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script async="async" type='text/javascript' src='https://mendocinotv.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"https:\/\/mendocinotv.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.8.1'></script>
<div id="fb-root"></div></body>
</html>
