<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://mendocinotv.com/xmlrpc.php" />
	<title>Families Belong Together &#8211; Mendocino TV</title>
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mendocino TV &raquo; Feed" href="https://mendocinotv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mendocino TV &raquo; Comments Feed" href="https://mendocinotv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mendocino TV &raquo; Families Belong Together Comments Feed" href="https://mendocinotv.com/2018/06/15/families-belong-together/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mendocinotv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='https://mendocinotv.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mendocinotv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://mendocinotv.com/wp-content/themes/colormag-pro/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://mendocinotv.com/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://mendocinotv.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://mendocinotv.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://mendocinotv.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<script type='text/javascript' src='https://mendocinotv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=4.9.6'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='https://mendocinotv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mendocinotv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mendocinotv.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fort Bragg Unified School District Board of Trustees' href='https://mendocinotv.com/2018/06/14/fort-bragg-unified-school-district-board-of-trustees-2/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="https://mendocinotv.com/2018/06/15/families-belong-together/" />
<link rel='shortlink' href='https://wp.me/p9PBvy-3vK' />
<link rel="alternate" type="application/json+oembed" href="https://mendocinotv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmendocinotv.com%2F2018%2F06%2F15%2Ffamilies-belong-together%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mendocinotv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmendocinotv.com%2F2018%2F06%2F15%2Ffamilies-belong-together%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:site_name" content="Mendocino TV">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="302230153289392">
<meta property="og:url" content="https://mendocinotv.com/2018/06/15/families-belong-together/">
<meta property="og:title" content="Families Belong Together">
<meta property="og:description" content="The Coastal Community gathers to express their outrage over the Trump Administration&#039;s policies towards families from other countries seeking asylum!&hellip;">
<meta property="og:image" content="https://mendocinotv.com/wp-content/uploads/2018/06/write-subcommittee-on-border-security.jpg">
<meta property="og:image:width" content="752">
<meta property="og:image:height" content="767">
<meta property="og:image" content="https://mendocinotv.com/wp-content/uploads/2018/06/logo.jpg">
<meta property="og:image:width" content="1500">
<meta property="og:image:height" content="500">
<meta property="article:published_time" content="2018-06-15T22:38:57+00:00">
<meta property="article:modified_time" content="2018-06-16T01:00:35+00:00">
<meta property="article:author" content="https://mendocinotv.com/author/tvaughn/">
<meta property="article:section" content="Building Healthy Communities">
<meta property="article:tag" content="Community News">
<meta property="article:tag" content="Election 2018">
<meta property="article:tag" content="Politics">
<meta property="article:tag" content="Programs">
<meta property="article:tag" content="Representative Jared Huffman">
<meta property="article:tag" content="Senator Dianne Feinstein">
<meta property="article:tag" content="Senator Kamala Harris">
<meta property="article:tag" content="The News">
<meta property="article:tag" content="activism">
<meta property="article:tag" content="Building Health Communities">
<meta property="article:tag" content="Families Belong Together">
<meta property="article:tag" content="Representative Jared Huffman">
<meta property="article:tag" content="Trump Administration">
<link rel="icon" href="https://mendocinotv.com/wp-content/uploads/2010/07/Mendocino-TV-2-100x228-150x100.png" sizes="32x32" />
<link rel="icon" href="https://mendocinotv.com/wp-content/uploads/2010/07/Mendocino-TV-2-100x228.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mendocinotv.com/wp-content/uploads/2010/07/Mendocino-TV-2-100x228.png" />
<meta name="msapplication-TileImage" content="https://mendocinotv.com/wp-content/uploads/2010/07/Mendocino-TV-2-100x228.png" />
<!-- Mendocino TV Internal Styles -->		<style type="text/css">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</style>
		</head>

<body class="post-template-default single single-post postid-13500 single-format-standard wp-custom-logo ">



<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

			
							<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Saturday, June 16, 2018		</div>

		
							<div class="breaking-news">
			<strong class="breaking-news-latest">
				Latest:			</strong>
			<ul class="newsticker">
									<li>
						<a href="https://mendocinotv.com/2018/06/15/families-belong-together/" title="Families Belong Together">Families Belong Together</a>
					</li>
									<li>
						<a href="https://mendocinotv.com/2018/06/14/fort-bragg-unified-school-district-board-of-trustees-2/" title="Fort Bragg Unified School District Board of Trustees">Fort Bragg Unified School District Board of Trustees</a>
					</li>
									<li>
						<a href="https://mendocinotv.com/2018/06/07/june-7-2018-two-mornings-after-the-election/" title="June 7, 2018 Two Mornings After The Election">June 7, 2018 Two Mornings After The Election</a>
					</li>
									<li>
						<a href="https://mendocinotv.com/2018/06/04/phil-dow-executive-director-of-mendocino-council-of-governments-resigns-for-health-reasons/" title="Phil Dow, Executive Director of Mendocino Council of Governments, resigns for health reasons">Phil Dow, Executive Director of Mendocino Council of Governments, resigns for health reasons</a>
					</li>
									<li>
						<a href="https://mendocinotv.com/2018/06/04/elections-results/" title="Elections Results">Elections Results</a>
					</li>
							</ul>
		</div>
		
					
		
		<div class="social-links clearfix">
			<ul>
				
							</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
				<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://mendocinotv.com/" title="Mendocino TV" rel="home"><img src="https://mendocinotv.com/wp-content/uploads/2015/10/cropped-MTV-web-header-Narrow-2.jpg" class="header-image" width="1400" height="150" alt="Mendocino TV"></a></div></div>
				
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							
							<a href="https://mendocinotv.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="425" height="58" src="https://mendocinotv.com/wp-content/uploads/2013/04/Mendocino-TV-3a.png" class="custom-logo" alt="Mendocino TV" itemprop="logo" srcset="https://mendocinotv.com/wp-content/uploads/2013/04/Mendocino-TV-3a.png 425w, https://mendocinotv.com/wp-content/uploads/2013/04/Mendocino-TV-3a-150x20.png 150w, https://mendocinotv.com/wp-content/uploads/2013/04/Mendocino-TV-3a-300x40.png 300w" sizes="(max-width: 425px) 100vw, 425px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="">
													<h3 id="site-title">
								<a href="https://mendocinotv.com/" title="Mendocino TV" rel="home">Mendocino TV</a>
							</h3>
						
												<p id="site-description">Streaming News, Sports &amp; Local Events</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="colormag_300x250_advertisement_widget-7" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
						<div class="advertisement-content"><a href="http://ROCKSTOP.COM" class="single_ad_300x250" target="_blank" rel="nofollow">
												<img src="https://mendocinotv.com/wp-content/uploads/2015/07/web_rockstopsign1.gif" width="300" height="250" alt="">
									</a></div>		</div>
		</aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
				
				
					<nav id="site-navigation" class="main-navigation clearfix">
				<div class="inner-wrap clearfix">
											<div class="home-icon">
							<a href="https://mendocinotv.com/" title="Mendocino TV"><i class="fa fa-home"></i></a>
						</div>
											<h4 class="menu-toggle"></h4>
					<div class="menu-primary-container"><ul id="menu-navigation-bar" class="menu"><li id="menu-item-4490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4490"><a href="https://mendocinotv.com/contact/">Contact</a></li>
<li id="menu-item-4829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4829"><a href="https://mendocinotv.com/coast-cinemas-ads/">Coast Cinemas Ads</a></li>
<li id="menu-item-10916" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10916 menu-item-category-303"><a href="https://mendocinotv.com/category/programs/">Programs</a>
<ul class="sub-menu">
	<li id="menu-item-13093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13093 menu-item-category-1262"><a href="https://mendocinotv.com/category/programs/mind-body-health-politics/">Mind Body Health &#038; Politics</a></li>
	<li id="menu-item-13091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13091 menu-item-category-475"><a href="https://mendocinotv.com/category/the-news/sports-news/timberwolves-football/">Timberwolves Sports</a></li>
	<li id="menu-item-4808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4808 menu-item-category-294"><a href="https://mendocinotv.com/category/programs/the-abalone-hunter/">The Abalone Hunter</a></li>
	<li id="menu-item-10319" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10319 menu-item-category-1483"><a href="https://mendocinotv.com/category/programs/building-healthy-communities/">Building Healthy Communities</a></li>
	<li id="menu-item-11763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11763 menu-item-category-1685"><a target="_blank" href="https://mendocinotv.com/category/programs/cannabis-news-views/">Cannabis News &#038; Views</a></li>
	<li id="menu-item-9261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9261 menu-item-category-480"><a href="https://mendocinotv.com/category/programs/naturally-mendocino/">Naturally Mendocino</a></li>
	<li id="menu-item-4811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4811 menu-item-category-600"><a href="https://mendocinotv.com/category/programs/mendocino-media-makers/">Mendocino Media Makers</a></li>
	<li id="menu-item-10925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10925 menu-item-category-907"><a href="https://mendocinotv.com/category/programs/the-shift/">The Shift</a></li>
	<li id="menu-item-10924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10924 menu-item-category-1404"><a href="https://mendocinotv.com/category/programs/art-beat/">Art Beat</a></li>
</ul>
</li>
<li id="menu-item-9669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9669"><a href="http://translate.google.com/translate?hl=&#038;sl=auto&#038;tl=es&#038;u=http%3A%2F%2Fmendocinotv.com%2F&#038;sandbox=1">Foreign Language Translation</a></li>
<li id="menu-item-13079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-13079 menu-item-category-733"><a href="https://mendocinotv.com/category/government/">Government Meetings and News</a>
<ul class="sub-menu">
	<li id="menu-item-13095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13095 menu-item-category-734"><a href="https://mendocinotv.com/category/government/fort-bragg-government/">City of Fort Bragg</a></li>
	<li id="menu-item-13094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13094 menu-item-category-735"><a href="https://mendocinotv.com/category/government/musd-government/">Mendocino Unified School District</a></li>
	<li id="menu-item-13092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13092 menu-item-category-1276"><a href="https://mendocinotv.com/category/government/fort-bragg-unified-school-district/">Fort Bragg Unified School District</a></li>
	<li id="menu-item-13090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13090 menu-item-category-736"><a href="https://mendocinotv.com/category/government/county/">County of Mendocino</a></li>
	<li id="menu-item-13089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13089 menu-item-category-1253"><a target="_blank" href="https://mendocinotv.com/category/government/mcdh/">MCDH</a></li>
</ul>
</li>
<li id="menu-item-13166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13166"><a target="_blank" href="http://cdn.livestream.com/embed/mendocinotv?layout=0&#038;autoPlay=false&#038;width=640&#038;height=400">Live</a></li>
<li id="menu-item-13433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13433 menu-item-category-1935"><a href="https://mendocinotv.com/category/election-2018/">Election 2018</a></li>
<li id="menu-item-13480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13480"><a href="https://mendocinotv.com/mendocino-tv-digital-media-stories-and-events-2018/">Mendocino TV Digital Media Stories and Events 2018</a></li>
</ul></div>											
		<div class="random-post">
							<a href="https://mendocinotv.com/2014/12/11/special-meeting-of-the-mendocino-coast-district-hospital-board-of-directors/" title="View a random post"><i class="fa fa-random"></i></a>
					</div>

																</div>
			</nav>
		
		
			
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">


<div id="primary">
	<div id="content" class="clearfix">

		
			
<article id="post-13500" class="post-13500 post type-post status-publish format-standard has-post-thumbnail hentry category-building-healthy-communities category-community category-election-2018 category-politics category-programs category-jared-huffman category-senator-dianne-feinstein category-senator-kamala-harris category-the-news tag-activism tag-building-health-communities tag-families-belong-together tag-representative-jared-huffman tag-trump-administration">
	
	
			<div class="featured-image">
							<a href="https://mendocinotv.com/wp-content/uploads/2016/10/BUILDING-HEALTHY-COMMUNITIES-LOGO-e1520840854266.png" class="image-popup"><img width="140" height="105" src="https://mendocinotv.com/wp-content/uploads/2016/10/BUILDING-HEALTHY-COMMUNITIES-LOGO-e1520840854266.png" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /></a>
								</div>

			
	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="https://mendocinotv.com/category/programs/building-healthy-communities/"  rel="category tag">Building Healthy Communities</a>&nbsp;<a href="https://mendocinotv.com/category/community/" style="background:#adadad" rel="category tag">Community News</a>&nbsp;<a href="https://mendocinotv.com/category/election-2018/"  rel="category tag">Election 2018</a>&nbsp;<a href="https://mendocinotv.com/category/the-news/politics/" style="background:#11386b" rel="category tag">Politics</a>&nbsp;<a href="https://mendocinotv.com/category/programs/" style="background:#377c0c" rel="category tag">Programs</a>&nbsp;<a href="https://mendocinotv.com/category/government/jared-huffman/"  rel="category tag">Representative Jared Huffman</a>&nbsp;<a href="https://mendocinotv.com/category/government/senator-dianne-feinstein/"  rel="category tag">Senator Dianne Feinstein</a>&nbsp;<a href="https://mendocinotv.com/category/government/senator-kamala-harris/"  rel="category tag">Senator Kamala Harris</a>&nbsp;<a href="https://mendocinotv.com/category/the-news/" style="background:#b2b2b2" rel="category tag">The News</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				Families Belong Together			</h1>
		</header>

		<div class="below-entry-meta">
			<span class="posted-on"><a href="https://mendocinotv.com/2018/06/15/families-belong-together/" title="3:38 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-06-15T15:38:57+00:00">June 15, 2018</time><time class="updated" datetime="2018-06-15T18:00:35+00:00">June 15, 2018</time></a></span>
			<span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://mendocinotv.com/author/tvaughn/" title="Terrence Vaughn">Terrence Vaughn</a></span></span>

			<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">62 Views</span></span>
						<span class="comments"><a href="https://mendocinotv.com/2018/06/15/families-belong-together/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://mendocinotv.com/tag/activism/" rel="tag">activism</a>, <a href="https://mendocinotv.com/tag/building-health-communities/" rel="tag">Building Health Communities</a>, <a href="https://mendocinotv.com/tag/families-belong-together/" rel="tag">Families Belong Together</a>, <a href="https://mendocinotv.com/tag/representative-jared-huffman/" rel="tag">Representative Jared Huffman</a>, <a href="https://mendocinotv.com/tag/trump-administration/" rel="tag">Trump Administration</a></span></div>
		<div class="entry-content clearfix">
			
<div class="fb-social-plugin fb-send" data-ref="above-post" data-href="https://mendocinotv.com/2018/06/15/families-belong-together/"></div>

<div class="fb-social-plugin fb-like" data-font="lucida grande" data-ref="above-post" data-href="https://mendocinotv.com/2018/06/15/families-belong-together/" data-share="true" data-width="285"></div>
<h4><a href="https://www.facebook.com/events/260881047985100/?active_tab=discussion"><img class="alignright size-medium wp-image-13507" src="https://mendocinotv.com/wp-content/uploads/2018/06/logo-300x100.jpg" alt="" width="300" height="100" srcset="https://mendocinotv.com/wp-content/uploads/2018/06/logo-300x100.jpg 300w, https://mendocinotv.com/wp-content/uploads/2018/06/logo-150x50.jpg 150w, https://mendocinotv.com/wp-content/uploads/2018/06/logo-768x256.jpg 768w, https://mendocinotv.com/wp-content/uploads/2018/06/logo-1024x341.jpg 1024w, https://mendocinotv.com/wp-content/uploads/2018/06/logo-600x200.jpg 600w, https://mendocinotv.com/wp-content/uploads/2018/06/logo.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></a>The Coastal Community gathers to express their outrage over the Trump Administration&#8217;s policies towards families from other countries seeking asylum!</h4>
<p><em>&#8220;This is the reaction to America&#8217;s new concentration camp system. Latino&#8217;s have become the new victims of bigotry and xenophobia. Kidnapping, which is a violation of every law, domestic and international, is what this policy of the Trump Judiciary, not law, represents.&#8221; </em></p>
<p><em>&#8220;This kidnapping is being done by Donald Trump to force the building of his &#8220;Wall.&#8221; This heinous deed has outraged the whole world and they are watching.&#8221;</em></p>
<h3><strong>Urge Your Senators &amp; Representatives to:</strong></h3>
<ul>
<li><strong>End the policy of separating and jailing families. Demand that President Trump, DHS Secretary Nielsen and AG Sessions end family separation and detention through social media, letters, appropriations and in Congressional hearings.</strong></li>
<li><strong>Support efforts to defund family separations in appropriations and decrease funding for Immigration &amp; Customs Enforcement, Customs &amp; Border Protection, and the US Attorney&#8217;s Offices within the Department of Justice. </strong></li>
<li><strong>Urge your Congressional Delegation to cosponsor the following legislation:</strong>
<ul>
<li><strong>S. 3036-Keep Families Together Act</strong></li>
<li><strong>R. 2572-Protect Family Values at the Border Act</strong></li>
<li><strong>R. 5950/S.2937- the HELP- Separated Children Act</strong></li>
<li><strong>R. 2043/S.2468- Fair Day in Court for Kids Act of 2018</strong></li>
</ul>
</li>
</ul>
<p><strong>CALL/EMAIL/TEXT THE MEMBERS OF THE SENATE JUDICIARY SUBCOMMITTEE ON BORDER SECURITY AND IMMIGRATION</strong>. Ask HOW America is letting this happen and WHAT they are doing to stop it. <a href="https://www.judiciary.senate.gov/about/subcommittees/subcommittee-on-border-security-and-immigration" target="_blank" rel="noopener">https://www.judiciary.senate.gov/about/subcommittees/subcommittee-on-border-security-and-immigration</a></p>
<p><a href="https://www.facebook.com/hashtag/familiesbelongtogether" target="_blank" rel="noopener">https://www.facebook.com/hashtag/familiesbelongtogether</a></p>
<p><img class="aligncenter size-full wp-image-13512" src="https://mendocinotv.com/wp-content/uploads/2018/06/write-subcommittee-on-border-security.jpg" alt="" width="752" height="767" srcset="https://mendocinotv.com/wp-content/uploads/2018/06/write-subcommittee-on-border-security.jpg 752w, https://mendocinotv.com/wp-content/uploads/2018/06/write-subcommittee-on-border-security-147x150.jpg 147w, https://mendocinotv.com/wp-content/uploads/2018/06/write-subcommittee-on-border-security-294x300.jpg 294w, https://mendocinotv.com/wp-content/uploads/2018/06/write-subcommittee-on-border-security-600x612.jpg 600w" sizes="(max-width: 752px) 100vw, 752px" /></p>
<p>&#8220;<em>While the situation is horrifying, the reaction of our community, on short notice, was encouraging.  People of all ages turned out with clear outrage and heart felt empathy in their efforts to stop this inhumane practice.  Additionally, most of these families are not trying to enter the country illegally, they have come seeking asylum, which compounds the insanity of this practice!&#8221; </em></p>
<p>Watch the video to hear from your friends and neighbors as they describe their reactions and how you can impact the decision making process!</p>
<p>&nbsp;</p>
<p style="text-align: center;"><iframe id="ls_embed_1529105239" src="https://livestream.com/accounts/62078/events/8249724/videos/176328801/player?width=640&amp;height=360&amp;enableInfo=true&amp;defaultDrawer=&amp;autoPlay=false&amp;mute=false" width="640" height="360" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"> </iframe><script type="text/javascript" data-embed_id="ls_embed_1529105239" src="https://livestream.com/assets/plugins/referrer_tracking.js"></script></p>
		</div>

			</div>

	</article>

		
	</div><!-- #content -->

	
			<ul class="default-wp-page clearfix">
				<li class="previous"><a href="https://mendocinotv.com/2018/06/14/fort-bragg-unified-school-district-board-of-trustees-2/" rel="prev"><span class="meta-nav">&larr;</span> Fort Bragg Unified School District Board of Trustees</a></li>
				<li class="next"></li>
			</ul>
			
		
		<div class="share-buttons">
	<span class="share">Share This Post:</span>
	<div id="twitter" data-url="https://mendocinotv.com/2018/06/15/families-belong-together/" data-text="Families Belong Together" data-title="Tweet This"></div>
	<div id="facebook" data-url="https://mendocinotv.com/2018/06/15/families-belong-together/" data-text="Families Belong Together" data-title="Like This"></div>
	<div id="googleplus" data-url="https://mendocinotv.com/2018/06/15/families-belong-together/" data-text="Families Belong Together" data-title="+1 This"></div>
	<div id="pinterest" data-url="https://mendocinotv.com/2018/06/15/families-belong-together/" data-text="Families Belong Together" data-title="Pin It"></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
	// Share
	jQuery( document ).ready( function () {
		jQuery( '#twitter' ).sharrre( {
			share          : {
				twitter : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'twitter' );
			}
		} );
		jQuery( '#facebook' ).sharrre( {
			share          : {
				facebook : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'facebook' );
			}
		} );
		jQuery( '#googleplus' ).sharrre( {
			share          : {
				googlePlus : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			urlCurl        : 'https://mendocinotv.com/wp-content/themes/colormag-pro/js/sharrre/sharrre.php',
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'googlePlus' );
			}
		} );
		jQuery( '#pinterest' ).sharrre( {
			share          : {
				pinterest : true
			},
			template       : '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			buttons        : {
				pinterest : {
					description : 'Families Belong Together',
					media       : 'https://mendocinotv.com/wp-content/uploads/2016/10/BUILDING-HEALTHY-COMMUNITIES-LOGO-e1520840854266.png'				}
			},
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'pinterest' );
			}
		} );
	} );
</script>

		

	<h4 class="related-posts-main-title">
		<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
	</h4>

	<div class="related-posts clearfix">

					<div class="single-related-posts">

				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://mendocinotv.com/2015/08/07/psychepedia-episode-2-stanislav-grof-m-d-rick-doblin-from-maps/" rel="bookmark" title="Psychepedia Episode 2 Stanislav Grof, M.D. &#038; Rick Doblin from MAPS">Psychepedia Episode 2 Stanislav Grof, M.D. &#038; Rick Doblin from MAPS</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://mendocinotv.com/2015/08/07/psychepedia-episode-2-stanislav-grof-m-d-rick-doblin-from-maps/" title="6:51 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-08-07T18:51:02+00:00">August 7, 2015</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mendocinotv.com/author/admin/" title="admin">admin</a></span></span>

						<span class="comments"><i class="fa fa-comment"></i><a href="https://mendocinotv.com/2015/08/07/psychepedia-episode-2-stanislav-grof-m-d-rick-doblin-from-maps/#respond">0</a></span>
					</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="https://mendocinotv.com/2018/05/31/mcdh-board-of-directors-may-31-2018/" title="MCDH Board of Directors May 31 2018">
							<img width="140" height="105" src="https://mendocinotv.com/wp-content/uploads/2016/10/BUILDING-HEALTHY-COMMUNITIES-LOGO-e1520840854266.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://mendocinotv.com/2018/05/31/mcdh-board-of-directors-may-31-2018/" rel="bookmark" title="MCDH Board of Directors May 31 2018">MCDH Board of Directors May 31 2018</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://mendocinotv.com/2018/05/31/mcdh-board-of-directors-may-31-2018/" title="5:20 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-05-31T17:20:10+00:00">May 31, 2018</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mendocinotv.com/author/tvaughn/" title="Terrence Vaughn">Terrence Vaughn</a></span></span>

						<span class="comments"><i class="fa fa-comment"></i><a href="https://mendocinotv.com/2018/05/31/mcdh-board-of-directors-may-31-2018/#comments">2</a></span>
					</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://mendocinotv.com/2012/12/05/fort-bragg-lighted-truck-parade-2009/" rel="bookmark" title="Fort Bragg Lighted Truck Parade 2009">Fort Bragg Lighted Truck Parade 2009</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://mendocinotv.com/2012/12/05/fort-bragg-lighted-truck-parade-2009/" title="8:40 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2012-12-05T20:40:31+00:00">December 5, 2012</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mendocinotv.com/author/tvaughn/" title="Terrence Vaughn">Terrence Vaughn</a></span></span>

						<span class="comments"><i class="fa fa-comment"></i><a href="https://mendocinotv.com/2012/12/05/fort-bragg-lighted-truck-parade-2009/#respond">0</a></span>
					</div>

				</div>

			</div><!--/.related-->
		
	</div><!--/.post-related-->

	
	
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/15/families-belong-together/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://mendocinotv.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13500' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="afe3c89b32" /></p><p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="25"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
</div><!-- #primary -->


<div id="secondary">
			
		<aside id="colormag_125x125_advertisement_widget-7" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Programs</span></h3>				</div>
				<div class="advertisement-content"><a href="https://mendocinotv.com/category/programs/the-abalone-hunter/" class="single_ad_125x125" target="_blank" rel="nofollow">
											<img src="https://mendocinotv.com/wp-content/uploads/2017/09/abalone-hunter-Button.png" width="125" height="125" alt="">
										</a><a href="https://mendocinotv.com/category/programs/building-healthy-communities/" class="single_ad_125x125" target="_blank" rel="nofollow">
											<img src="https://mendocinotv.com/wp-content/uploads/2017/09/BHC-Logo-125-125.png" width="125" height="125" alt="">
										</a><a href="https://mendocinotv.com/category/election-2018/" class="single_ad_125x125" target="_blank" rel="nofollow">
											<img src="https://mendocinotv.com/wp-content/uploads/2018/06/ELECTION-2018-BUTTON.png" width="125" height="125" alt="">
										</a><a href="https://mendocinotv.com/category/the-news/sports-news/timberwolves-football/" class="single_ad_125x125" target="_blank" rel="nofollow">
											<img src="https://mendocinotv.com/wp-content/uploads/2017/09/Timberwolves-125-125.png" width="125" height="125" alt="">
										</a></div>		</div>
		</aside><aside id="search-8" class="widget widget_search clearfix"><form action="https://mendocinotv.com/" class="search-form searchform clearfix" method="get">
	<div class="search-wrap">
		<input type="text" placeholder="Search" class="s field" name="s">
		<button class="search-icon" type="submit"></button>
	</div>
</form><!-- .searchform -->
</aside><aside id="wysija-9" class="widget widget_wysija clearfix"><h3 class="widget-title"><span>Subscribe to our Newsletter</span></h3><div class="widget_wysija_cont"><div id="msg-form-wysija-9" class="wysija-msg ajax"></div><form id="form-wysija-9" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<p class="wysija-paragraph">
    <label>First name</label>
    
    	<input type="text" name="wysija[user][firstname]" class="wysija-input " title="First name"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][firstname]" class="wysija-input validated[abs][firstname]" value="" />
    </span>
    
</p>
<p class="wysija-paragraph">
    <label>Last name</label>
    
    	<input type="text" name="wysija[user][lastname]" class="wysija-input " title="Last name"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][lastname]" class="wysija-input validated[abs][lastname]" value="" />
    </span>
    
</p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />
<hr />

Mendocino TV Newsletter

    <input type="hidden" name="form_id" value="5" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="7" />
    
 </form></div></aside><aside id="paypal_donations-5" class="widget widget_paypal_donations clearfix"><!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="9S9GEC6WMYKDU" />
        <input type="hidden" name="item_name" value="Kick Start The News" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" style="cursor: pointer;" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</aside><aside id="tag_cloud-7" class="widget widget_tag_cloud clearfix"><h3 class="widget-title"><span>Tag Cloud</span></h3><div class="tagcloud"><a href="https://mendocinotv.com/tag/abalone/" class="tag-cloud-link tag-link-201 tag-link-position-1" style="font-size: 11.373493975904pt;" aria-label="abalone (18 items)">abalone</a>
<a href="https://mendocinotv.com/tag/abalone-hunter/" class="tag-cloud-link tag-link-452 tag-link-position-2" style="font-size: 9.6867469879518pt;" aria-label="abalone hunter (14 items)">abalone hunter</a>
<a href="https://mendocinotv.com/tag/alan-rodier/" class="tag-cloud-link tag-link-1832 tag-link-position-3" style="font-size: 8.5060240963855pt;" aria-label="alan rodier (12 items)">alan rodier</a>
<a href="https://mendocinotv.com/tag/building-healthy-communities/" class="tag-cloud-link tag-link-1484 tag-link-position-4" style="font-size: 21.493975903614pt;" aria-label="Building Healthy Communities (75 items)">Building Healthy Communities</a>
<a href="https://mendocinotv.com/tag/cannabis/" class="tag-cloud-link tag-link-1087 tag-link-position-5" style="font-size: 8pt;" aria-label="cannabis (11 items)">cannabis</a>
<a href="https://mendocinotv.com/tag/ceo-bob-edwards/" class="tag-cloud-link tag-link-1671 tag-link-position-6" style="font-size: 14.746987951807pt;" aria-label="CEO Bob Edwards (29 items)">CEO Bob Edwards</a>
<a href="https://mendocinotv.com/tag/charlie-lorenz/" class="tag-cloud-link tag-link-411 tag-link-position-7" style="font-size: 9.1807228915663pt;" aria-label="charlie lorenz (13 items)">charlie lorenz</a>
<a href="https://mendocinotv.com/tag/chris-skyhawk/" class="tag-cloud-link tag-link-1816 tag-link-position-8" style="font-size: 9.1807228915663pt;" aria-label="Chris Skyhawk (13 items)">Chris Skyhawk</a>
<a href="https://mendocinotv.com/tag/city-of-fort-bragg/" class="tag-cloud-link tag-link-473 tag-link-position-9" style="font-size: 15.421686746988pt;" aria-label="city of fort bragg (32 items)">city of fort bragg</a>
<a href="https://mendocinotv.com/tag/doug-mckenty/" class="tag-cloud-link tag-link-806 tag-link-position-10" style="font-size: 10.024096385542pt;" aria-label="Doug McKenty (15 items)">Doug McKenty</a>
<a href="https://mendocinotv.com/tag/doug-waldo/" class="tag-cloud-link tag-link-256 tag-link-position-11" style="font-size: 11.036144578313pt;" aria-label="Doug Waldo (17 items)">Doug Waldo</a>
<a href="https://mendocinotv.com/tag/dr-lucas-campos/" class="tag-cloud-link tag-link-1684 tag-link-position-12" style="font-size: 9.1807228915663pt;" aria-label="Dr. Lucas Campos (13 items)">Dr. Lucas Campos</a>
<a href="https://mendocinotv.com/tag/fbusd/" class="tag-cloud-link tag-link-1348 tag-link-position-13" style="font-size: 11.373493975904pt;" aria-label="FBUSD (18 items)">FBUSD</a>
<a href="https://mendocinotv.com/tag/featured/" class="tag-cloud-link tag-link-233 tag-link-position-14" style="font-size: 9.6867469879518pt;" aria-label="featured (14 items)">featured</a>
<a href="https://mendocinotv.com/tag/football/" class="tag-cloud-link tag-link-484 tag-link-position-15" style="font-size: 15.421686746988pt;" aria-label="football (32 items)">football</a>
<a href="https://mendocinotv.com/tag/fort-bragg/" class="tag-cloud-link tag-link-8 tag-link-position-16" style="font-size: 16.771084337349pt;" aria-label="Fort Bragg (39 items)">Fort Bragg</a>
<a href="https://mendocinotv.com/tag/fort-bragg-city-council/" class="tag-cloud-link tag-link-177 tag-link-position-17" style="font-size: 16.096385542169pt;" aria-label="Fort Bragg City Council (35 items)">Fort Bragg City Council</a>
<a href="https://mendocinotv.com/tag/fort-bragg-football/" class="tag-cloud-link tag-link-483 tag-link-position-18" style="font-size: 10.530120481928pt;" aria-label="fort bragg football (16 items)">fort bragg football</a>
<a href="https://mendocinotv.com/tag/fort-bragg-timberwolves/" class="tag-cloud-link tag-link-765 tag-link-position-19" style="font-size: 11.710843373494pt;" aria-label="Fort Bragg Timberwolves (19 items)">Fort Bragg Timberwolves</a>
<a href="https://mendocinotv.com/tag/fort-bragg-unified-school-district/" class="tag-cloud-link tag-link-1231 tag-link-position-20" style="font-size: 14.409638554217pt;" aria-label="Fort Bragg Unified School District (28 items)">Fort Bragg Unified School District</a>
<a href="https://mendocinotv.com/tag/ft-bragg-timberwolves/" class="tag-cloud-link tag-link-819 tag-link-position-21" style="font-size: 8.5060240963855pt;" aria-label="Ft Bragg Timberwolves (12 items)">Ft Bragg Timberwolves</a>
<a href="https://mendocinotv.com/tag/jude-thilman/" class="tag-cloud-link tag-link-1677 tag-link-position-22" style="font-size: 8.5060240963855pt;" aria-label="Jude Thilman (12 items)">Jude Thilman</a>
<a href="https://mendocinotv.com/tag/keith-wyner/" class="tag-cloud-link tag-link-327 tag-link-position-23" style="font-size: 9.6867469879518pt;" aria-label="Keith Wyner (14 items)">Keith Wyner</a>
<a href="https://mendocinotv.com/tag/lindy-peters/" class="tag-cloud-link tag-link-548 tag-link-position-24" style="font-size: 13.903614457831pt;" aria-label="lindy peters (26 items)">lindy peters</a>
<a href="https://mendocinotv.com/tag/marianne-mcgee/" class="tag-cloud-link tag-link-606 tag-link-position-25" style="font-size: 14.240963855422pt;" aria-label="marianne mcgee (27 items)">marianne mcgee</a>
<a href="https://mendocinotv.com/tag/mcdh/" class="tag-cloud-link tag-link-1158 tag-link-position-26" style="font-size: 22pt;" aria-label="MCDH (81 items)">MCDH</a>
<a href="https://mendocinotv.com/tag/mcdh-board-of-directors/" class="tag-cloud-link tag-link-1255 tag-link-position-27" style="font-size: 20.819277108434pt;" aria-label="MCDH Board of Directors (68 items)">MCDH Board of Directors</a>
<a href="https://mendocinotv.com/tag/mcdh-planning-committee/" class="tag-cloud-link tag-link-1644 tag-link-position-28" style="font-size: 11.373493975904pt;" aria-label="MCDH Planning Committee (18 items)">MCDH Planning Committee</a>
<a href="https://mendocinotv.com/tag/mchd/" class="tag-cloud-link tag-link-1412 tag-link-position-29" style="font-size: 15.590361445783pt;" aria-label="MCHD (33 items)">MCHD</a>
<a href="https://mendocinotv.com/tag/mchd-board-of-directors/" class="tag-cloud-link tag-link-1500 tag-link-position-30" style="font-size: 15.590361445783pt;" aria-label="MCHD Board of Directors (33 items)">MCHD Board of Directors</a>
<a href="https://mendocinotv.com/tag/mendocino/" class="tag-cloud-link tag-link-7 tag-link-position-31" style="font-size: 14.240963855422pt;" aria-label="Mendocino (27 items)">Mendocino</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-clinics/" class="tag-cloud-link tag-link-529 tag-link-position-32" style="font-size: 9.1807228915663pt;" aria-label="Mendocino Coast Clinics (13 items)">Mendocino Coast Clinics</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-district-hospital/" class="tag-cloud-link tag-link-790 tag-link-position-33" style="font-size: 20.987951807229pt;" aria-label="Mendocino Coast District Hospital (69 items)">Mendocino Coast District Hospital</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-district-hospital-board-of-directors/" class="tag-cloud-link tag-link-1214 tag-link-position-34" style="font-size: 14.746987951807pt;" aria-label="Mendocino Coast District Hospital Board of Directors (29 items)">Mendocino Coast District Hospital Board of Directors</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-healthcare-district/" class="tag-cloud-link tag-link-1413 tag-link-position-35" style="font-size: 10.530120481928pt;" aria-label="Mendocino Coast Healthcare District (16 items)">Mendocino Coast Healthcare District</a>
<a href="https://mendocinotv.com/tag/mendocino-county/" class="tag-cloud-link tag-link-15 tag-link-position-36" style="font-size: 8.5060240963855pt;" aria-label="Mendocino County (12 items)">Mendocino County</a>
<a href="https://mendocinotv.com/tag/mendocino-media-makers-2/" class="tag-cloud-link tag-link-601 tag-link-position-37" style="font-size: 8.5060240963855pt;" aria-label="mendocino media makers (12 items)">mendocino media makers</a>
<a href="https://mendocinotv.com/tag/mendocino-tv/" class="tag-cloud-link tag-link-20 tag-link-position-38" style="font-size: 12.385542168675pt;" aria-label="Mendocino TV (21 items)">Mendocino TV</a>
<a href="https://mendocinotv.com/tag/naturally-mendocino-2/" class="tag-cloud-link tag-link-519 tag-link-position-39" style="font-size: 10.530120481928pt;" aria-label="naturally mendocino (16 items)">naturally mendocino</a>
<a href="https://mendocinotv.com/tag/president-steve-lund/" class="tag-cloud-link tag-link-1707 tag-link-position-40" style="font-size: 11.036144578313pt;" aria-label="President Steve Lund (17 items)">President Steve Lund</a>
<a href="https://mendocinotv.com/tag/skip-taube/" class="tag-cloud-link tag-link-371 tag-link-position-41" style="font-size: 11.036144578313pt;" aria-label="Skip Taube (17 items)">Skip Taube</a>
<a href="https://mendocinotv.com/tag/ted-williams/" class="tag-cloud-link tag-link-1408 tag-link-position-42" style="font-size: 9.1807228915663pt;" aria-label="Ted Williams (13 items)">Ted Williams</a>
<a href="https://mendocinotv.com/tag/terrence-vaughn/" class="tag-cloud-link tag-link-93 tag-link-position-43" style="font-size: 14.746987951807pt;" aria-label="Terrence Vaughn (29 items)">Terrence Vaughn</a>
<a href="https://mendocinotv.com/tag/the-shift/" class="tag-cloud-link tag-link-1327 tag-link-position-44" style="font-size: 9.1807228915663pt;" aria-label="The Shift (13 items)">The Shift</a>
<a href="https://mendocinotv.com/tag/timberwolves/" class="tag-cloud-link tag-link-482 tag-link-position-45" style="font-size: 12.385542168675pt;" aria-label="timberwolves (21 items)">timberwolves</a></div>
</aside><aside id="linkcat-154" class="widget widget_links clearfix"><h3 class="widget-title"><span>Links to local calendars</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.artsmendocino.org/index.php?option=com_zcalendar&#038;viewid=4&#038;Itemid=1" rel="friend met colleague" title="online resource for art events and opportunities in Mendocino County." target="_blank">Arts Council of Mendocino County</a></li>
<li><a href="http://www.mendocinocoast.com/cgi-bin/mendocinocoast/calendar/calendar.pl?calendar=eventcal&#038;style=List" rel="colleague" title="Mendocino Coast Chamber of Commerce Calendar" target="_blank">Mendocino Coast Chamber of Commerce Calendar</a></li>
<li><a href="http://www.fortbragg.com/" rel="colleague" title="What&#8217;s happening in Fort Bragg" target="_blank">What&#039;s Happening in Fort Bragg</a></li>

	</ul>
</aside>

	</div>



</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="tag_cloud-6" class="widget widget_tag_cloud clearfix"><h3 class="widget-title"><span>Tags</span></h3><div class="tagcloud"><a href="https://mendocinotv.com/tag/abalone/" class="tag-cloud-link tag-link-201 tag-link-position-1" style="font-size: 11.373493975904pt;" aria-label="abalone (18 items)">abalone</a>
<a href="https://mendocinotv.com/tag/abalone-hunter/" class="tag-cloud-link tag-link-452 tag-link-position-2" style="font-size: 9.6867469879518pt;" aria-label="abalone hunter (14 items)">abalone hunter</a>
<a href="https://mendocinotv.com/tag/alan-rodier/" class="tag-cloud-link tag-link-1832 tag-link-position-3" style="font-size: 8.5060240963855pt;" aria-label="alan rodier (12 items)">alan rodier</a>
<a href="https://mendocinotv.com/tag/building-healthy-communities/" class="tag-cloud-link tag-link-1484 tag-link-position-4" style="font-size: 21.493975903614pt;" aria-label="Building Healthy Communities (75 items)">Building Healthy Communities</a>
<a href="https://mendocinotv.com/tag/cannabis/" class="tag-cloud-link tag-link-1087 tag-link-position-5" style="font-size: 8pt;" aria-label="cannabis (11 items)">cannabis</a>
<a href="https://mendocinotv.com/tag/ceo-bob-edwards/" class="tag-cloud-link tag-link-1671 tag-link-position-6" style="font-size: 14.746987951807pt;" aria-label="CEO Bob Edwards (29 items)">CEO Bob Edwards</a>
<a href="https://mendocinotv.com/tag/charlie-lorenz/" class="tag-cloud-link tag-link-411 tag-link-position-7" style="font-size: 9.1807228915663pt;" aria-label="charlie lorenz (13 items)">charlie lorenz</a>
<a href="https://mendocinotv.com/tag/chris-skyhawk/" class="tag-cloud-link tag-link-1816 tag-link-position-8" style="font-size: 9.1807228915663pt;" aria-label="Chris Skyhawk (13 items)">Chris Skyhawk</a>
<a href="https://mendocinotv.com/tag/city-of-fort-bragg/" class="tag-cloud-link tag-link-473 tag-link-position-9" style="font-size: 15.421686746988pt;" aria-label="city of fort bragg (32 items)">city of fort bragg</a>
<a href="https://mendocinotv.com/tag/doug-mckenty/" class="tag-cloud-link tag-link-806 tag-link-position-10" style="font-size: 10.024096385542pt;" aria-label="Doug McKenty (15 items)">Doug McKenty</a>
<a href="https://mendocinotv.com/tag/doug-waldo/" class="tag-cloud-link tag-link-256 tag-link-position-11" style="font-size: 11.036144578313pt;" aria-label="Doug Waldo (17 items)">Doug Waldo</a>
<a href="https://mendocinotv.com/tag/dr-lucas-campos/" class="tag-cloud-link tag-link-1684 tag-link-position-12" style="font-size: 9.1807228915663pt;" aria-label="Dr. Lucas Campos (13 items)">Dr. Lucas Campos</a>
<a href="https://mendocinotv.com/tag/fbusd/" class="tag-cloud-link tag-link-1348 tag-link-position-13" style="font-size: 11.373493975904pt;" aria-label="FBUSD (18 items)">FBUSD</a>
<a href="https://mendocinotv.com/tag/featured/" class="tag-cloud-link tag-link-233 tag-link-position-14" style="font-size: 9.6867469879518pt;" aria-label="featured (14 items)">featured</a>
<a href="https://mendocinotv.com/tag/football/" class="tag-cloud-link tag-link-484 tag-link-position-15" style="font-size: 15.421686746988pt;" aria-label="football (32 items)">football</a>
<a href="https://mendocinotv.com/tag/fort-bragg/" class="tag-cloud-link tag-link-8 tag-link-position-16" style="font-size: 16.771084337349pt;" aria-label="Fort Bragg (39 items)">Fort Bragg</a>
<a href="https://mendocinotv.com/tag/fort-bragg-city-council/" class="tag-cloud-link tag-link-177 tag-link-position-17" style="font-size: 16.096385542169pt;" aria-label="Fort Bragg City Council (35 items)">Fort Bragg City Council</a>
<a href="https://mendocinotv.com/tag/fort-bragg-football/" class="tag-cloud-link tag-link-483 tag-link-position-18" style="font-size: 10.530120481928pt;" aria-label="fort bragg football (16 items)">fort bragg football</a>
<a href="https://mendocinotv.com/tag/fort-bragg-timberwolves/" class="tag-cloud-link tag-link-765 tag-link-position-19" style="font-size: 11.710843373494pt;" aria-label="Fort Bragg Timberwolves (19 items)">Fort Bragg Timberwolves</a>
<a href="https://mendocinotv.com/tag/fort-bragg-unified-school-district/" class="tag-cloud-link tag-link-1231 tag-link-position-20" style="font-size: 14.409638554217pt;" aria-label="Fort Bragg Unified School District (28 items)">Fort Bragg Unified School District</a>
<a href="https://mendocinotv.com/tag/ft-bragg-timberwolves/" class="tag-cloud-link tag-link-819 tag-link-position-21" style="font-size: 8.5060240963855pt;" aria-label="Ft Bragg Timberwolves (12 items)">Ft Bragg Timberwolves</a>
<a href="https://mendocinotv.com/tag/jude-thilman/" class="tag-cloud-link tag-link-1677 tag-link-position-22" style="font-size: 8.5060240963855pt;" aria-label="Jude Thilman (12 items)">Jude Thilman</a>
<a href="https://mendocinotv.com/tag/keith-wyner/" class="tag-cloud-link tag-link-327 tag-link-position-23" style="font-size: 9.6867469879518pt;" aria-label="Keith Wyner (14 items)">Keith Wyner</a>
<a href="https://mendocinotv.com/tag/lindy-peters/" class="tag-cloud-link tag-link-548 tag-link-position-24" style="font-size: 13.903614457831pt;" aria-label="lindy peters (26 items)">lindy peters</a>
<a href="https://mendocinotv.com/tag/marianne-mcgee/" class="tag-cloud-link tag-link-606 tag-link-position-25" style="font-size: 14.240963855422pt;" aria-label="marianne mcgee (27 items)">marianne mcgee</a>
<a href="https://mendocinotv.com/tag/mcdh/" class="tag-cloud-link tag-link-1158 tag-link-position-26" style="font-size: 22pt;" aria-label="MCDH (81 items)">MCDH</a>
<a href="https://mendocinotv.com/tag/mcdh-board-of-directors/" class="tag-cloud-link tag-link-1255 tag-link-position-27" style="font-size: 20.819277108434pt;" aria-label="MCDH Board of Directors (68 items)">MCDH Board of Directors</a>
<a href="https://mendocinotv.com/tag/mcdh-planning-committee/" class="tag-cloud-link tag-link-1644 tag-link-position-28" style="font-size: 11.373493975904pt;" aria-label="MCDH Planning Committee (18 items)">MCDH Planning Committee</a>
<a href="https://mendocinotv.com/tag/mchd/" class="tag-cloud-link tag-link-1412 tag-link-position-29" style="font-size: 15.590361445783pt;" aria-label="MCHD (33 items)">MCHD</a>
<a href="https://mendocinotv.com/tag/mchd-board-of-directors/" class="tag-cloud-link tag-link-1500 tag-link-position-30" style="font-size: 15.590361445783pt;" aria-label="MCHD Board of Directors (33 items)">MCHD Board of Directors</a>
<a href="https://mendocinotv.com/tag/mendocino/" class="tag-cloud-link tag-link-7 tag-link-position-31" style="font-size: 14.240963855422pt;" aria-label="Mendocino (27 items)">Mendocino</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-clinics/" class="tag-cloud-link tag-link-529 tag-link-position-32" style="font-size: 9.1807228915663pt;" aria-label="Mendocino Coast Clinics (13 items)">Mendocino Coast Clinics</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-district-hospital/" class="tag-cloud-link tag-link-790 tag-link-position-33" style="font-size: 20.987951807229pt;" aria-label="Mendocino Coast District Hospital (69 items)">Mendocino Coast District Hospital</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-district-hospital-board-of-directors/" class="tag-cloud-link tag-link-1214 tag-link-position-34" style="font-size: 14.746987951807pt;" aria-label="Mendocino Coast District Hospital Board of Directors (29 items)">Mendocino Coast District Hospital Board of Directors</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-healthcare-district/" class="tag-cloud-link tag-link-1413 tag-link-position-35" style="font-size: 10.530120481928pt;" aria-label="Mendocino Coast Healthcare District (16 items)">Mendocino Coast Healthcare District</a>
<a href="https://mendocinotv.com/tag/mendocino-county/" class="tag-cloud-link tag-link-15 tag-link-position-36" style="font-size: 8.5060240963855pt;" aria-label="Mendocino County (12 items)">Mendocino County</a>
<a href="https://mendocinotv.com/tag/mendocino-media-makers-2/" class="tag-cloud-link tag-link-601 tag-link-position-37" style="font-size: 8.5060240963855pt;" aria-label="mendocino media makers (12 items)">mendocino media makers</a>
<a href="https://mendocinotv.com/tag/mendocino-tv/" class="tag-cloud-link tag-link-20 tag-link-position-38" style="font-size: 12.385542168675pt;" aria-label="Mendocino TV (21 items)">Mendocino TV</a>
<a href="https://mendocinotv.com/tag/naturally-mendocino-2/" class="tag-cloud-link tag-link-519 tag-link-position-39" style="font-size: 10.530120481928pt;" aria-label="naturally mendocino (16 items)">naturally mendocino</a>
<a href="https://mendocinotv.com/tag/president-steve-lund/" class="tag-cloud-link tag-link-1707 tag-link-position-40" style="font-size: 11.036144578313pt;" aria-label="President Steve Lund (17 items)">President Steve Lund</a>
<a href="https://mendocinotv.com/tag/skip-taube/" class="tag-cloud-link tag-link-371 tag-link-position-41" style="font-size: 11.036144578313pt;" aria-label="Skip Taube (17 items)">Skip Taube</a>
<a href="https://mendocinotv.com/tag/ted-williams/" class="tag-cloud-link tag-link-1408 tag-link-position-42" style="font-size: 9.1807228915663pt;" aria-label="Ted Williams (13 items)">Ted Williams</a>
<a href="https://mendocinotv.com/tag/terrence-vaughn/" class="tag-cloud-link tag-link-93 tag-link-position-43" style="font-size: 14.746987951807pt;" aria-label="Terrence Vaughn (29 items)">Terrence Vaughn</a>
<a href="https://mendocinotv.com/tag/the-shift/" class="tag-cloud-link tag-link-1327 tag-link-position-44" style="font-size: 9.1807228915663pt;" aria-label="The Shift (13 items)">The Shift</a>
<a href="https://mendocinotv.com/tag/timberwolves/" class="tag-cloud-link tag-link-482 tag-link-position-45" style="font-size: 12.385542168675pt;" aria-label="timberwolves (21 items)">timberwolves</a></div>
</aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
					
		
		<div class="social-links clearfix">
			<ul>
				
							</ul>
		</div><!-- .social-links -->
		
					<nav class="footer-menu clearfix">
						<div class="menu-navigation-bar-container"><ul id="menu-navigation-bar-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4490"><a href="https://mendocinotv.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4829"><a href="https://mendocinotv.com/coast-cinemas-ads/">Coast Cinemas Ads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10916 menu-item-category-303"><a href="https://mendocinotv.com/category/programs/">Programs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13093 menu-item-category-1262"><a href="https://mendocinotv.com/category/programs/mind-body-health-politics/">Mind Body Health &#038; Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13091 menu-item-category-475"><a href="https://mendocinotv.com/category/the-news/sports-news/timberwolves-football/">Timberwolves Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4808 menu-item-category-294"><a href="https://mendocinotv.com/category/programs/the-abalone-hunter/">The Abalone Hunter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10319 menu-item-category-1483"><a href="https://mendocinotv.com/category/programs/building-healthy-communities/">Building Healthy Communities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11763 menu-item-category-1685"><a target="_blank" href="https://mendocinotv.com/category/programs/cannabis-news-views/">Cannabis News &#038; Views</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9261 menu-item-category-480"><a href="https://mendocinotv.com/category/programs/naturally-mendocino/">Naturally Mendocino</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4811 menu-item-category-600"><a href="https://mendocinotv.com/category/programs/mendocino-media-makers/">Mendocino Media Makers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10925 menu-item-category-907"><a href="https://mendocinotv.com/category/programs/the-shift/">The Shift</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10924 menu-item-category-1404"><a href="https://mendocinotv.com/category/programs/art-beat/">Art Beat</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9669"><a href="http://translate.google.com/translate?hl=&#038;sl=auto&#038;tl=es&#038;u=http%3A%2F%2Fmendocinotv.com%2F&#038;sandbox=1">Foreign Language Translation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-13079 menu-item-category-733"><a href="https://mendocinotv.com/category/government/">Government Meetings and News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13095 menu-item-category-734"><a href="https://mendocinotv.com/category/government/fort-bragg-government/">City of Fort Bragg</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13094 menu-item-category-735"><a href="https://mendocinotv.com/category/government/musd-government/">Mendocino Unified School District</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13166"><a target="_blank" href="http://cdn.livestream.com/embed/mendocinotv?layout=0&#038;autoPlay=false&#038;width=640&#038;height=400">Live</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13092 menu-item-category-1276"><a href="https://mendocinotv.com/category/government/fort-bragg-unified-school-district/">Fort Bragg Unified School District</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13090 menu-item-category-736"><a href="https://mendocinotv.com/category/government/county/">County of Mendocino</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13089 menu-item-category-1253"><a target="_blank" href="https://mendocinotv.com/category/government/mcdh/">MCDH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13433 menu-item-category-1935"><a href="https://mendocinotv.com/category/election-2018/">Election 2018</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13480"><a href="https://mendocinotv.com/mendocino-tv-digital-media-stories-and-events-2018/">Mendocino TV Digital Media Stories and Events 2018</a></li>
</ul></div>					</nav>
				</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright ©  2018] www.mendocinotv.com All rights reserved. <br>Theme: ColorMag by  <a href="https://themegrill.com/wordpress-themes/" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by  <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>

		</div>
	</div>
</footer>

	<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

	<div class="reading-progress-bar"></div>

</div><!-- #page -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mendocinotv.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/sharrre/jquery.sharrre.min.js?ver=20150304'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/prognroll/prognroll.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"fda32464a4","ajax_url":"https:\/\/mendocinotv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"302230153289392"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='https://mendocinotv.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"https:\/\/mendocinotv.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.8.2'></script>
<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201824.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'145285936',post:'13500',tz:'-7',srv:'mendocinotv.com'} ]);
	_stq.push([ 'clickTrackerInit', '145285936', '13500' ]);
</script>
</body>
</html>
