<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://mendocinotv.com/xmlrpc.php" />
	<title>Ukiah Candidates Forum &#8211; Mendocino TV</title>
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mendocino TV &raquo; Feed" href="https://mendocinotv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mendocino TV &raquo; Comments Feed" href="https://mendocinotv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mendocino TV &raquo; Ukiah Candidates Forum Comments Feed" href="https://mendocinotv.com/2018/05/03/ukiah-candidates-forum/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mendocinotv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='https://mendocinotv.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mendocinotv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://mendocinotv.com/wp-content/themes/colormag-pro/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://mendocinotv.com/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://mendocinotv.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://mendocinotv.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://mendocinotv.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<script type='text/javascript' src='https://mendocinotv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=4.9.5'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://mendocinotv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mendocinotv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mendocinotv.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Paranormal Investigation Team investigates The Mendocino Hotel' href='https://mendocinotv.com/2018/05/01/paranormal-investigation-team-investigates-the-mendocino-hotel/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://mendocinotv.com/2018/05/03/ukiah-candidates-forum/" />
<link rel='shortlink' href='https://wp.me/p9PBvy-3np' />
<link rel="alternate" type="application/json+oembed" href="https://mendocinotv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmendocinotv.com%2F2018%2F05%2F03%2Fukiah-candidates-forum%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mendocinotv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmendocinotv.com%2F2018%2F05%2F03%2Fukiah-candidates-forum%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:site_name" content="Mendocino TV">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="302230153289392">
<meta property="og:url" content="https://mendocinotv.com/2018/05/03/ukiah-candidates-forum/">
<meta property="og:title" content="Ukiah Candidates Forum">
<meta property="og:description" content="THURSDAY, MAY 3, 6PM UKIAH CITY COUNCIL CHAMBERS MEET THE CANDIDATES AND ASK YOUR QUESTIONS MODERATED BY KC MEADOWS, EDITOR,&hellip;">
<meta property="article:published_time" content="2018-05-03T20:47:12+00:00">
<meta property="article:modified_time" content="2018-05-03T21:37:22+00:00">
<meta property="article:author" content="https://mendocinotv.com/author/tvaughn/">
<meta property="article:section" content="Community News">
<meta property="article:tag" content="alan rodier">
<meta property="article:tag" content="American Association of University Women">
<meta property="article:tag" content="Arthur E. Juhl">
<meta property="article:tag" content="Bryan Barrett">
<meta property="article:tag" content="Chris Skyhawk">
<meta property="article:tag" content="David A. Roderick">
<meta property="article:tag" content="Dirk Larson">
<meta property="article:tag" content="EDITOR">
<meta property="article:tag" content="Jeanette S. Kroppmann">
<meta property="article:tag" content="Katrina Bartolomie">
<meta property="article:tag" content="KC MEADOWS">
<meta property="article:tag" content="Mendocino Womens Political Coalition">
<meta property="article:tag" content="Michelle Hutchins">
<meta property="article:tag" content="Ted Williams">
<meta property="article:tag" content="Ukiah Civic Center">
<meta property="article:tag" content="Ukiah Daily Journal">
<meta property="article:tag" content="Ukiah Saturday Afternoon Club">
<link rel="icon" href="https://mendocinotv.com/wp-content/uploads/2010/07/Mendocino-TV-2-100x228-150x100.png" sizes="32x32" />
<link rel="icon" href="https://mendocinotv.com/wp-content/uploads/2010/07/Mendocino-TV-2-100x228.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mendocinotv.com/wp-content/uploads/2010/07/Mendocino-TV-2-100x228.png" />
<meta name="msapplication-TileImage" content="https://mendocinotv.com/wp-content/uploads/2010/07/Mendocino-TV-2-100x228.png" />
<!-- Mendocino TV Internal Styles -->		<style type="text/css">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</style>
		</head>

<body class="post-template-default single single-post postid-12983 single-format-standard wp-custom-logo ">



<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

			
							<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Thursday, May 3, 2018		</div>

		
							<div class="breaking-news">
			<strong class="breaking-news-latest">
				Latest:			</strong>
			<ul class="newsticker">
									<li>
						<a href="https://mendocinotv.com/2018/05/03/ukiah-candidates-forum/" title="Ukiah Candidates Forum">Ukiah Candidates Forum</a>
					</li>
									<li>
						<a href="https://mendocinotv.com/2018/05/01/paranormal-investigation-team-investigates-the-mendocino-hotel/" title="Paranormal Investigation Team investigates The Mendocino Hotel">Paranormal Investigation Team investigates The Mendocino Hotel</a>
					</li>
									<li>
						<a href="https://mendocinotv.com/2018/05/01/live-on-mendocino-tv-is-a-special-meeting-on-may-2-2018-regarding-changing-to-district-based-elections/" title="LIVE on Mendocino TV is a SPECIAL MEETING ON MAY 2, 2018 REGARDING CHANGING TO DISTRICT-BASED ELECTIONS">LIVE on Mendocino TV is a SPECIAL MEETING ON MAY 2, 2018 REGARDING CHANGING TO DISTRICT-BASED ELECTIONS</a>
					</li>
									<li>
						<a href="https://mendocinotv.com/2018/04/29/county-of-mendocino-board-of-supervisors-april-24-2018/" title="County of Mendocino Board of Supervisors April 24 2018">County of Mendocino Board of Supervisors April 24 2018</a>
					</li>
									<li>
						<a href="https://mendocinotv.com/2018/04/27/mental-health-initiative-citizens-oversight-committee-april-25-2018/" title="Mental Health Initiative Citizen&#8217;s Oversight Committee April 25 2018">Mental Health Initiative Citizen&#8217;s Oversight Committee April 25 2018</a>
					</li>
							</ul>
		</div>
		
					
		
		<div class="social-links clearfix">
			<ul>
				
							</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
				<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://mendocinotv.com/" title="Mendocino TV" rel="home"><img src="https://mendocinotv.com/wp-content/uploads/2015/10/cropped-MTV-web-header-Narrow-4.jpg" class="header-image" width="1400" height="150" alt="Mendocino TV"></a></div></div>
				
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							
							<a href="https://mendocinotv.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="425" height="58" src="https://mendocinotv.com/wp-content/uploads/2013/04/Mendocino-TV-3a.png" class="custom-logo" alt="Mendocino TV" itemprop="logo" srcset="https://mendocinotv.com/wp-content/uploads/2013/04/Mendocino-TV-3a.png 425w, https://mendocinotv.com/wp-content/uploads/2013/04/Mendocino-TV-3a-150x20.png 150w, https://mendocinotv.com/wp-content/uploads/2013/04/Mendocino-TV-3a-300x40.png 300w" sizes="(max-width: 425px) 100vw, 425px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="">
													<h3 id="site-title">
								<a href="https://mendocinotv.com/" title="Mendocino TV" rel="home">Mendocino TV</a>
							</h3>
						
												<p id="site-description">Streaming News, Sports &amp; Local Events</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="colormag_300x250_advertisement_widget-7" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
						<div class="advertisement-content"><a href="http://ROCKSTOP.COM" class="single_ad_300x250" target="_blank" rel="nofollow">
												<img src="https://mendocinotv.com/wp-content/uploads/2015/07/web_rockstopsign1.gif" width="300" height="250" alt="">
									</a></div>		</div>
		</aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
				
				
					<nav id="site-navigation" class="main-navigation clearfix">
				<div class="inner-wrap clearfix">
											<div class="home-icon">
							<a href="https://mendocinotv.com/" title="Mendocino TV"><i class="fa fa-home"></i></a>
						</div>
											<h4 class="menu-toggle"></h4>
					<div class="menu-primary-container"><ul id="menu-navigation-bar" class="menu"><li id="menu-item-4490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4490"><a href="https://mendocinotv.com/contact/">Contact</a></li>
<li id="menu-item-4829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4829"><a href="https://mendocinotv.com/coast-cinemas-ads/">Coast Cinemas Ads</a></li>
<li id="menu-item-10916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10916 menu-item-category-303"><a href="https://mendocinotv.com/category/programs/">Programs</a>
<ul class="sub-menu">
	<li id="menu-item-4808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4808 menu-item-category-294"><a href="https://mendocinotv.com/category/programs/the-abalone-hunter/">The Abalone Hunter</a></li>
	<li id="menu-item-10319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10319 menu-item-category-1483"><a href="https://mendocinotv.com/category/programs/building-healthy-communities/">Building Healthy Communities</a></li>
	<li id="menu-item-11763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11763 menu-item-category-1685"><a target="_blank" href="https://mendocinotv.com/category/programs/cannabis-news-views/">Cannabis News &#038; Views</a></li>
	<li id="menu-item-9261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9261 menu-item-category-480"><a href="https://mendocinotv.com/category/programs/naturally-mendocino/">Naturally Mendocino</a></li>
	<li id="menu-item-4811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4811 menu-item-category-600"><a href="https://mendocinotv.com/category/programs/mendocino-media-makers/">Mendocino Media Makers</a></li>
	<li id="menu-item-10925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10925 menu-item-category-907"><a href="https://mendocinotv.com/category/programs/the-shift/">The Shift</a></li>
	<li id="menu-item-10924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10924 menu-item-category-1404"><a href="https://mendocinotv.com/category/programs/art-beat/">Art Beat</a></li>
</ul>
</li>
<li id="menu-item-9669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9669"><a href="http://translate.google.com/translate?hl=&#038;sl=auto&#038;tl=es&#038;u=http%3A%2F%2Fmendocinotv.com%2F&#038;sandbox=1">Foreign Language Translation</a></li>
</ul></div>											
		<div class="random-post">
							<a href="https://mendocinotv.com/2012/06/12/julian-waterfall-pollack-trio-play-anthropology/" title="View a random post"><i class="fa fa-random"></i></a>
					</div>

																</div>
			</nav>
		
		
			
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">


<div id="primary">
	<div id="content" class="clearfix">

		
			
<article id="post-12983" class="post-12983 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-alan-rodier tag-american-association-of-university-women tag-arthur-e-juhl tag-bryan-barrett tag-chris-skyhawk tag-david-a-roderick tag-dirk-larson tag-editor tag-jeanette-s-kroppmann tag-katrina-bartolomie tag-kc-meadows tag-mendocino-womens-political-coalition tag-michelle-hutchins tag-ted-williams tag-ukiah-civic-center tag-ukiah-daily-journal tag-ukiah-saturday-afternoon-club">
	
	
			<div class="featured-image">
							<a href="https://mendocinotv.com/wp-content/uploads/2018/05/MendocinoTV-1-small.jpg" class="image-popup"><img width="198" height="143" src="https://mendocinotv.com/wp-content/uploads/2018/05/MendocinoTV-1-small.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="https://mendocinotv.com/wp-content/uploads/2018/05/MendocinoTV-1-small.jpg 198w, https://mendocinotv.com/wp-content/uploads/2018/05/MendocinoTV-1-small-150x108.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></a>
								</div>

			
	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="https://mendocinotv.com/category/community/" style="background:#adadad" rel="category tag">Community News</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				Ukiah Candidates Forum			</h1>
		</header>

		<div class="below-entry-meta">
			<span class="posted-on"><a href="https://mendocinotv.com/2018/05/03/ukiah-candidates-forum/" title="1:47 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-05-03T13:47:12+00:00">May 3, 2018</time><time class="updated" datetime="2018-05-03T14:37:22+00:00">May 3, 2018</time></a></span>
			<span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://mendocinotv.com/author/tvaughn/" title="Terrence Vaughn">Terrence Vaughn</a></span></span>

			<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">155 Views</span></span>
						<span class="comments"><a href="https://mendocinotv.com/2018/05/03/ukiah-candidates-forum/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://mendocinotv.com/tag/alan-rodier/" rel="tag">alan rodier</a>, <a href="https://mendocinotv.com/tag/american-association-of-university-women/" rel="tag">American Association of University Women</a>, <a href="https://mendocinotv.com/tag/arthur-e-juhl/" rel="tag">Arthur E. Juhl</a>, <a href="https://mendocinotv.com/tag/bryan-barrett/" rel="tag">Bryan Barrett</a>, <a href="https://mendocinotv.com/tag/chris-skyhawk/" rel="tag">Chris Skyhawk</a>, <a href="https://mendocinotv.com/tag/david-a-roderick/" rel="tag">David A. Roderick</a>, <a href="https://mendocinotv.com/tag/dirk-larson/" rel="tag">Dirk Larson</a>, <a href="https://mendocinotv.com/tag/editor/" rel="tag">EDITOR</a>, <a href="https://mendocinotv.com/tag/jeanette-s-kroppmann/" rel="tag">Jeanette S. Kroppmann</a>, <a href="https://mendocinotv.com/tag/katrina-bartolomie/" rel="tag">Katrina Bartolomie</a>, <a href="https://mendocinotv.com/tag/kc-meadows/" rel="tag">KC MEADOWS</a>, <a href="https://mendocinotv.com/tag/mendocino-womens-political-coalition/" rel="tag">Mendocino Womens Political Coalition</a>, <a href="https://mendocinotv.com/tag/michelle-hutchins/" rel="tag">Michelle Hutchins</a>, <a href="https://mendocinotv.com/tag/ted-williams/" rel="tag">Ted Williams</a>, <a href="https://mendocinotv.com/tag/ukiah-civic-center/" rel="tag">Ukiah Civic Center</a>, <a href="https://mendocinotv.com/tag/ukiah-daily-journal/" rel="tag">Ukiah Daily Journal</a>, <a href="https://mendocinotv.com/tag/ukiah-saturday-afternoon-club/" rel="tag">Ukiah Saturday Afternoon Club</a></span></div>
		<div class="entry-content clearfix">
			
<div class="fb-social-plugin fb-send" data-ref="above-post" data-href="https://mendocinotv.com/2018/05/03/ukiah-candidates-forum/"></div>

<div class="fb-social-plugin fb-like" data-font="lucida grande" data-ref="above-post" data-href="https://mendocinotv.com/2018/05/03/ukiah-candidates-forum/" data-share="true" data-width="285"></div>
<h3 style="text-align: center;"><img class="alignleft size-full wp-image-3055" src="https://mendocinotv.com/wp-content/uploads/2012/06/mendocino-county-seal.png" alt="" width="176" height="176" srcset="https://mendocinotv.com/wp-content/uploads/2012/06/mendocino-county-seal.png 176w, https://mendocinotv.com/wp-content/uploads/2012/06/mendocino-county-seal-150x150.png 150w" sizes="(max-width: 176px) 100vw, 176px" /><img class="alignright size-full wp-image-12990" src="https://mendocinotv.com/wp-content/uploads/2018/05/MendocinoTV-1-small.jpg" alt="" width="198" height="143" srcset="https://mendocinotv.com/wp-content/uploads/2018/05/MendocinoTV-1-small.jpg 198w, https://mendocinotv.com/wp-content/uploads/2018/05/MendocinoTV-1-small-150x108.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" />THURSDAY, MAY 3, 6PM UKIAH CITY COUNCIL CHAMBERS MEET THE CANDIDATES AND ASK YOUR QUESTIONS</h3>
<h3 style="text-align: center;">MODERATED BY KC MEADOWS, EDITOR, UKIAH DAILY JOURNAL</h3>
<p style="text-align: center;">Ukiah Civic Center, Conference Room #3</p>
<p style="text-align: center;">Sponsored by:</p>
<h4 style="text-align: center;">Mendocino Womens Political Coalition<br />
American Association of University Women<br />
Ukiah Daily Journal<br />
Ukiah Saturday Afternoon Club</h4>
<h4 style="text-align: center;">Assessor-Clerk Recorder</h4>
<p style="text-align: center;"><a id="link_1524756783866" href="https://www.mendocinocounty.org/home/showdocument?id=20717" target="_blank" rel="noopener"></a>Katrina Bartolomie</p>
<p style="text-align: center;"><a id="link_1524756783866" href="https://www.mendocinocounty.org/home/showdocument?id=20717" target="_blank" rel="noopener"></a>Dirk Larson</p>
<p style="text-align: center;">Jeanette S. Kroppmann</p>
<h4 style="text-align: center;">County Superintendent of Schools</h4>
<p style="text-align: center;">Bryan Barrett</p>
<p style="text-align: center;">Michelle Hutchins</p>
<h4 style="text-align: center;">County Supervisor, Fifth District</h4>
<p style="text-align: center;"><a id="link_1524756403404" href="https://www.mendocinocounty.org/home/showdocument?id=20709" target="_blank" rel="noopener"></a>Arthur E. Juhl</p>
<p style="text-align: center;">Ted Williams<a id="link_1524756403404" href="https://www.mendocinocounty.org/home/showdocument?id=20709" target="_blank" rel="noopener"></a></p>
<p style="text-align: center;">Chris Skyhawk</p>
<p style="text-align: center;">Alan Rodier<a id="link_1524756483886" href="https://www.mendocinocounty.org/home/showdocument?id=20711" target="_blank" rel="noopener"></a></p>
<p style="text-align: center;">David A. Roderick</p>
<p>&nbsp;</p>
<p style="text-align: center;"><iframe id="ls_embed_1525380342" src="https://livestream.com/accounts/62078/events/8189015/player?width=640&amp;height=360&amp;enableInfoAndActivity=true&amp;defaultDrawer=&amp;autoPlay=false&amp;mute=false" width="640" height="360" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"> </iframe><script type="text/javascript" data-embed_id="ls_embed_1525380342" src="https://livestream.com/assets/plugins/referrer_tracking.js"></script></p>
		</div>

			</div>

	</article>

		
	</div><!-- #content -->

	
			<ul class="default-wp-page clearfix">
				<li class="previous"><a href="https://mendocinotv.com/2018/05/01/paranormal-investigation-team-investigates-the-mendocino-hotel/" rel="prev"><span class="meta-nav">&larr;</span> Paranormal Investigation Team investigates The Mendocino Hotel</a></li>
				<li class="next"></li>
			</ul>
			
		
		<div class="share-buttons">
	<span class="share">Share This Post:</span>
	<div id="twitter" data-url="https://mendocinotv.com/2018/05/03/ukiah-candidates-forum/" data-text="Ukiah Candidates Forum" data-title="Tweet This"></div>
	<div id="facebook" data-url="https://mendocinotv.com/2018/05/03/ukiah-candidates-forum/" data-text="Ukiah Candidates Forum" data-title="Like This"></div>
	<div id="googleplus" data-url="https://mendocinotv.com/2018/05/03/ukiah-candidates-forum/" data-text="Ukiah Candidates Forum" data-title="+1 This"></div>
	<div id="pinterest" data-url="https://mendocinotv.com/2018/05/03/ukiah-candidates-forum/" data-text="Ukiah Candidates Forum" data-title="Pin It"></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
	// Share
	jQuery( document ).ready( function () {
		jQuery( '#twitter' ).sharrre( {
			share          : {
				twitter : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'twitter' );
			}
		} );
		jQuery( '#facebook' ).sharrre( {
			share          : {
				facebook : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'facebook' );
			}
		} );
		jQuery( '#googleplus' ).sharrre( {
			share          : {
				googlePlus : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			urlCurl        : 'https://mendocinotv.com/wp-content/themes/colormag-pro/js/sharrre/sharrre.php',
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'googlePlus' );
			}
		} );
		jQuery( '#pinterest' ).sharrre( {
			share          : {
				pinterest : true
			},
			template       : '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			buttons        : {
				pinterest : {
					description : 'Ukiah Candidates Forum',
					media       : 'https://mendocinotv.com/wp-content/uploads/2018/05/MendocinoTV-1-small.jpg'				}
			},
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'pinterest' );
			}
		} );
	} );
</script>

		

	<h4 class="related-posts-main-title">
		<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
	</h4>

	<div class="related-posts clearfix">

					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="https://mendocinotv.com/2018/04/10/fifth-district-supervisor-candidates-forum-at-the-anderson-valley-grange/" title="Fifth District Supervisor Candidates Forum at the Anderson Valley Grange">
							<img width="240" height="40" src="https://mendocinotv.com/wp-content/uploads/2018/02/Naturally-Mendocino-logo-FI-.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://mendocinotv.com/wp-content/uploads/2018/02/Naturally-Mendocino-logo-FI-.jpg 240w, https://mendocinotv.com/wp-content/uploads/2018/02/Naturally-Mendocino-logo-FI--150x25.jpg 150w" sizes="(max-width: 240px) 100vw, 240px" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://mendocinotv.com/2018/04/10/fifth-district-supervisor-candidates-forum-at-the-anderson-valley-grange/" rel="bookmark" title="Fifth District Supervisor Candidates Forum at the Anderson Valley Grange">Fifth District Supervisor Candidates Forum at the Anderson Valley Grange</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://mendocinotv.com/2018/04/10/fifth-district-supervisor-candidates-forum-at-the-anderson-valley-grange/" title="4:22 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-04-10T16:22:40+00:00">April 10, 2018</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mendocinotv.com/author/tvaughn/" title="Terrence Vaughn">Terrence Vaughn</a></span></span>

						<span class="comments"><i class="fa fa-comment"></i><a href="https://mendocinotv.com/2018/04/10/fifth-district-supervisor-candidates-forum-at-the-anderson-valley-grange/#respond">0</a></span>
					</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://mendocinotv.com/2018/01/30/chris-skyhawk-at-the-woods/" rel="bookmark" title="Chris Skyhawk at The Woods">Chris Skyhawk at The Woods</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://mendocinotv.com/2018/01/30/chris-skyhawk-at-the-woods/" title="6:18 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-01-30T18:18:33+00:00">January 30, 2018</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mendocinotv.com/author/tvaughn/" title="Terrence Vaughn">Terrence Vaughn</a></span></span>

						<span class="comments"><i class="fa fa-comment"></i><a href="https://mendocinotv.com/2018/01/30/chris-skyhawk-at-the-woods/#respond">0</a></span>
					</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="https://mendocinotv.com/2018/02/26/naturally-mendocino-interviews-chris-skyhawk/" title="Naturally Mendocino interviews Chris Skyhawk">
							<img width="240" height="40" src="https://mendocinotv.com/wp-content/uploads/2018/02/Naturally-Mendocino-logo-FI-.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://mendocinotv.com/wp-content/uploads/2018/02/Naturally-Mendocino-logo-FI-.jpg 240w, https://mendocinotv.com/wp-content/uploads/2018/02/Naturally-Mendocino-logo-FI--150x25.jpg 150w" sizes="(max-width: 240px) 100vw, 240px" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://mendocinotv.com/2018/02/26/naturally-mendocino-interviews-chris-skyhawk/" rel="bookmark" title="Naturally Mendocino interviews Chris Skyhawk">Naturally Mendocino interviews Chris Skyhawk</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://mendocinotv.com/2018/02/26/naturally-mendocino-interviews-chris-skyhawk/" title="1:27 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-02-26T13:27:40+00:00">February 26, 2018</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://mendocinotv.com/author/tvaughn/" title="Terrence Vaughn">Terrence Vaughn</a></span></span>

						<span class="comments"><i class="fa fa-comment"></i><a href="https://mendocinotv.com/2018/02/26/naturally-mendocino-interviews-chris-skyhawk/#respond">0</a></span>
					</div>

				</div>

			</div><!--/.related-->
		
	</div><!--/.post-related-->

	
	
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/03/ukiah-candidates-forum/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://mendocinotv.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12983' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f64e217416" /></p><p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="179"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
</div><!-- #primary -->


<div id="secondary">
			
		<aside id="colormag_125x125_advertisement_widget-7" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Programs</span></h3>				</div>
				<div class="advertisement-content"><a href="https://mendocinotv.com/category/programs/the-abalone-hunter/" class="single_ad_125x125" target="_blank" rel="nofollow">
											<img src="https://mendocinotv.com/wp-content/uploads/2017/09/abalone-hunter-Button.png" width="125" height="125" alt="">
										</a><a href="https://mendocinotv.com/category/programs/building-healthy-communities/" class="single_ad_125x125" target="_blank" rel="nofollow">
											<img src="https://mendocinotv.com/wp-content/uploads/2017/09/BHC-Logo-125-125.png" width="125" height="125" alt="">
										</a><a href="https://mendocinotv.com/category/cannabis-news-views/" class="single_ad_125x125" target="_blank" rel="nofollow">
											<img src="https://mendocinotv.com/wp-content/uploads/2017/09/Cannabis-News-Views-125-125.png" width="125" height="125" alt="">
										</a><a href="https://mendocinotv.com/category/the-news/sports-news/timberwolves-football/" class="single_ad_125x125" target="_blank" rel="nofollow">
											<img src="https://mendocinotv.com/wp-content/uploads/2017/09/Timberwolves-125-125.png" width="125" height="125" alt="">
										</a></div>		</div>
		</aside><aside id="search-8" class="widget widget_search clearfix"><form action="https://mendocinotv.com/" class="search-form searchform clearfix" method="get">
	<div class="search-wrap">
		<input type="text" placeholder="Search" class="s field" name="s">
		<button class="search-icon" type="submit"></button>
	</div>
</form><!-- .searchform -->
</aside><aside id="wysija-9" class="widget widget_wysija clearfix"><h3 class="widget-title"><span>Subscribe to our Newsletter</span></h3><div class="widget_wysija_cont"><div id="msg-form-wysija-9" class="wysija-msg ajax"></div><form id="form-wysija-9" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<p class="wysija-paragraph">
    <label>First name</label>
    
    	<input type="text" name="wysija[user][firstname]" class="wysija-input " title="First name"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][firstname]" class="wysija-input validated[abs][firstname]" value="" />
    </span>
    
</p>
<p class="wysija-paragraph">
    <label>Last name</label>
    
    	<input type="text" name="wysija[user][lastname]" class="wysija-input " title="Last name"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][lastname]" class="wysija-input validated[abs][lastname]" value="" />
    </span>
    
</p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />
<hr />

Mendocino TV Newsletter

    <input type="hidden" name="form_id" value="5" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="7" />
    
 </form></div></aside><aside id="paypal_donations-5" class="widget widget_paypal_donations clearfix"><!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="9S9GEC6WMYKDU" />
        <input type="hidden" name="item_name" value="Kick Start The News" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" style="cursor: pointer;" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</aside><aside id="tag_cloud-7" class="widget widget_tag_cloud clearfix"><h3 class="widget-title"><span>Tag Cloud</span></h3><div class="tagcloud"><a href="https://mendocinotv.com/tag/abalone/" class="tag-cloud-link tag-link-201 tag-link-position-1" style="font-size: 11.952941176471pt;" aria-label="abalone (18 items)">abalone</a>
<a href="https://mendocinotv.com/tag/abalone-hunter/" class="tag-cloud-link tag-link-452 tag-link-position-2" style="font-size: 10.305882352941pt;" aria-label="abalone hunter (14 items)">abalone hunter</a>
<a href="https://mendocinotv.com/tag/building-healthy-communities/" class="tag-cloud-link tag-link-1484 tag-link-position-3" style="font-size: 21.176470588235pt;" aria-label="Building Healthy Communities (68 items)">Building Healthy Communities</a>
<a href="https://mendocinotv.com/tag/cannabis/" class="tag-cloud-link tag-link-1087 tag-link-position-4" style="font-size: 8.6588235294118pt;" aria-label="cannabis (11 items)">cannabis</a>
<a href="https://mendocinotv.com/tag/ceo-bob-edwards/" class="tag-cloud-link tag-link-1671 tag-link-position-5" style="font-size: 14.094117647059pt;" aria-label="CEO Bob Edwards (25 items)">CEO Bob Edwards</a>
<a href="https://mendocinotv.com/tag/charlie-lorenz/" class="tag-cloud-link tag-link-411 tag-link-position-6" style="font-size: 9.8117647058824pt;" aria-label="charlie lorenz (13 items)">charlie lorenz</a>
<a href="https://mendocinotv.com/tag/city-of-fort-bragg/" class="tag-cloud-link tag-link-473 tag-link-position-7" style="font-size: 15.905882352941pt;" aria-label="city of fort bragg (32 items)">city of fort bragg</a>
<a href="https://mendocinotv.com/tag/doug-mckenty/" class="tag-cloud-link tag-link-806 tag-link-position-8" style="font-size: 10.635294117647pt;" aria-label="Doug McKenty (15 items)">Doug McKenty</a>
<a href="https://mendocinotv.com/tag/doug-waldo/" class="tag-cloud-link tag-link-256 tag-link-position-9" style="font-size: 11.623529411765pt;" aria-label="Doug Waldo (17 items)">Doug Waldo</a>
<a href="https://mendocinotv.com/tag/dr-kevin-miller/" class="tag-cloud-link tag-link-1571 tag-link-position-10" style="font-size: 8.6588235294118pt;" aria-label="Dr. Kevin Miller (11 items)">Dr. Kevin Miller</a>
<a href="https://mendocinotv.com/tag/dr-lucas-campos/" class="tag-cloud-link tag-link-1684 tag-link-position-11" style="font-size: 8pt;" aria-label="Dr. Lucas Campos (10 items)">Dr. Lucas Campos</a>
<a href="https://mendocinotv.com/tag/fbusd/" class="tag-cloud-link tag-link-1348 tag-link-position-12" style="font-size: 11.623529411765pt;" aria-label="FBUSD (17 items)">FBUSD</a>
<a href="https://mendocinotv.com/tag/fbusd-board-of-trustees/" class="tag-cloud-link tag-link-1230 tag-link-position-13" style="font-size: 8.6588235294118pt;" aria-label="FBUSD Board of Trustees (11 items)">FBUSD Board of Trustees</a>
<a href="https://mendocinotv.com/tag/featured/" class="tag-cloud-link tag-link-233 tag-link-position-14" style="font-size: 10.305882352941pt;" aria-label="featured (14 items)">featured</a>
<a href="https://mendocinotv.com/tag/football/" class="tag-cloud-link tag-link-484 tag-link-position-15" style="font-size: 15.905882352941pt;" aria-label="football (32 items)">football</a>
<a href="https://mendocinotv.com/tag/fort-bragg/" class="tag-cloud-link tag-link-8 tag-link-position-16" style="font-size: 17.223529411765pt;" aria-label="Fort Bragg (39 items)">Fort Bragg</a>
<a href="https://mendocinotv.com/tag/fort-bragg-city-council/" class="tag-cloud-link tag-link-177 tag-link-position-17" style="font-size: 16.564705882353pt;" aria-label="Fort Bragg City Council (35 items)">Fort Bragg City Council</a>
<a href="https://mendocinotv.com/tag/fort-bragg-football/" class="tag-cloud-link tag-link-483 tag-link-position-18" style="font-size: 11.129411764706pt;" aria-label="fort bragg football (16 items)">fort bragg football</a>
<a href="https://mendocinotv.com/tag/fort-bragg-timberwolves/" class="tag-cloud-link tag-link-765 tag-link-position-19" style="font-size: 12.282352941176pt;" aria-label="Fort Bragg Timberwolves (19 items)">Fort Bragg Timberwolves</a>
<a href="https://mendocinotv.com/tag/fort-bragg-unified-school-district/" class="tag-cloud-link tag-link-1231 tag-link-position-20" style="font-size: 14.752941176471pt;" aria-label="Fort Bragg Unified School District (27 items)">Fort Bragg Unified School District</a>
<a href="https://mendocinotv.com/tag/ft-bragg-timberwolves/" class="tag-cloud-link tag-link-819 tag-link-position-21" style="font-size: 9.1529411764706pt;" aria-label="Ft Bragg Timberwolves (12 items)">Ft Bragg Timberwolves</a>
<a href="https://mendocinotv.com/tag/jude-thilman/" class="tag-cloud-link tag-link-1677 tag-link-position-22" style="font-size: 9.1529411764706pt;" aria-label="Jude Thilman (12 items)">Jude Thilman</a>
<a href="https://mendocinotv.com/tag/keith-wyner/" class="tag-cloud-link tag-link-327 tag-link-position-23" style="font-size: 10.305882352941pt;" aria-label="Keith Wyner (14 items)">Keith Wyner</a>
<a href="https://mendocinotv.com/tag/lindy-peters/" class="tag-cloud-link tag-link-548 tag-link-position-24" style="font-size: 14.423529411765pt;" aria-label="lindy peters (26 items)">lindy peters</a>
<a href="https://mendocinotv.com/tag/marianne-mcgee/" class="tag-cloud-link tag-link-606 tag-link-position-25" style="font-size: 12.611764705882pt;" aria-label="marianne mcgee (20 items)">marianne mcgee</a>
<a href="https://mendocinotv.com/tag/mcdh/" class="tag-cloud-link tag-link-1158 tag-link-position-26" style="font-size: 22pt;" aria-label="MCDH (77 items)">MCDH</a>
<a href="https://mendocinotv.com/tag/mcdh-board-of-directors/" class="tag-cloud-link tag-link-1255 tag-link-position-27" style="font-size: 20.682352941176pt;" aria-label="MCDH Board of Directors (63 items)">MCDH Board of Directors</a>
<a href="https://mendocinotv.com/tag/mcdh-planning-committee/" class="tag-cloud-link tag-link-1644 tag-link-position-28" style="font-size: 10.635294117647pt;" aria-label="MCDH Planning Committee (15 items)">MCDH Planning Committee</a>
<a href="https://mendocinotv.com/tag/mchd/" class="tag-cloud-link tag-link-1412 tag-link-position-29" style="font-size: 15.247058823529pt;" aria-label="MCHD (29 items)">MCHD</a>
<a href="https://mendocinotv.com/tag/mchd-board-of-directors/" class="tag-cloud-link tag-link-1500 tag-link-position-30" style="font-size: 15.247058823529pt;" aria-label="MCHD Board of Directors (29 items)">MCHD Board of Directors</a>
<a href="https://mendocinotv.com/tag/mendocino/" class="tag-cloud-link tag-link-7 tag-link-position-31" style="font-size: 14.423529411765pt;" aria-label="Mendocino (26 items)">Mendocino</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-chamber-of-commerce/" class="tag-cloud-link tag-link-340 tag-link-position-32" style="font-size: 8pt;" aria-label="Mendocino Coast Chamber of Commerce (10 items)">Mendocino Coast Chamber of Commerce</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-clinics/" class="tag-cloud-link tag-link-529 tag-link-position-33" style="font-size: 9.8117647058824pt;" aria-label="Mendocino Coast Clinics (13 items)">Mendocino Coast Clinics</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-district-hospital/" class="tag-cloud-link tag-link-790 tag-link-position-34" style="font-size: 20.682352941176pt;" aria-label="Mendocino Coast District Hospital (64 items)">Mendocino Coast District Hospital</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-district-hospital-board-of-directors/" class="tag-cloud-link tag-link-1214 tag-link-position-35" style="font-size: 14.094117647059pt;" aria-label="Mendocino Coast District Hospital Board of Directors (25 items)">Mendocino Coast District Hospital Board of Directors</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-healthcare-district/" class="tag-cloud-link tag-link-1413 tag-link-position-36" style="font-size: 10.635294117647pt;" aria-label="Mendocino Coast Healthcare District (15 items)">Mendocino Coast Healthcare District</a>
<a href="https://mendocinotv.com/tag/mendocino-county/" class="tag-cloud-link tag-link-15 tag-link-position-37" style="font-size: 9.1529411764706pt;" aria-label="Mendocino County (12 items)">Mendocino County</a>
<a href="https://mendocinotv.com/tag/mendocino-media-makers-2/" class="tag-cloud-link tag-link-601 tag-link-position-38" style="font-size: 9.1529411764706pt;" aria-label="mendocino media makers (12 items)">mendocino media makers</a>
<a href="https://mendocinotv.com/tag/mendocino-tv/" class="tag-cloud-link tag-link-20 tag-link-position-39" style="font-size: 12.611764705882pt;" aria-label="Mendocino TV (20 items)">Mendocino TV</a>
<a href="https://mendocinotv.com/tag/naturally-mendocino-2/" class="tag-cloud-link tag-link-519 tag-link-position-40" style="font-size: 10.635294117647pt;" aria-label="naturally mendocino (15 items)">naturally mendocino</a>
<a href="https://mendocinotv.com/tag/president-steve-lund/" class="tag-cloud-link tag-link-1707 tag-link-position-41" style="font-size: 10.305882352941pt;" aria-label="President Steve Lund (14 items)">President Steve Lund</a>
<a href="https://mendocinotv.com/tag/skip-taube/" class="tag-cloud-link tag-link-371 tag-link-position-42" style="font-size: 11.623529411765pt;" aria-label="Skip Taube (17 items)">Skip Taube</a>
<a href="https://mendocinotv.com/tag/terrence-vaughn/" class="tag-cloud-link tag-link-93 tag-link-position-43" style="font-size: 14.917647058824pt;" aria-label="Terrence Vaughn (28 items)">Terrence Vaughn</a>
<a href="https://mendocinotv.com/tag/the-shift/" class="tag-cloud-link tag-link-1327 tag-link-position-44" style="font-size: 9.1529411764706pt;" aria-label="The Shift (12 items)">The Shift</a>
<a href="https://mendocinotv.com/tag/timberwolves/" class="tag-cloud-link tag-link-482 tag-link-position-45" style="font-size: 12.941176470588pt;" aria-label="timberwolves (21 items)">timberwolves</a></div>
</aside><aside id="linkcat-154" class="widget widget_links clearfix"><h3 class="widget-title"><span>Links to local calendars</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.artsmendocino.org/index.php?option=com_zcalendar&#038;viewid=4&#038;Itemid=1" rel="friend met colleague" title="online resource for art events and opportunities in Mendocino County." target="_blank">Arts Council of Mendocino County</a></li>
<li><a href="http://www.mendocinocoast.com/cgi-bin/mendocinocoast/calendar/calendar.pl?calendar=eventcal&#038;style=List" rel="colleague" title="Mendocino Coast Chamber of Commerce Calendar" target="_blank">Mendocino Coast Chamber of Commerce Calendar</a></li>
<li><a href="http://www.fortbragg.com/" rel="colleague" title="What&#8217;s happening in Fort Bragg" target="_blank">What&#039;s Happening in Fort Bragg</a></li>

	</ul>
</aside>

	</div>



</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="tag_cloud-6" class="widget widget_tag_cloud clearfix"><h3 class="widget-title"><span>Tags</span></h3><div class="tagcloud"><a href="https://mendocinotv.com/tag/abalone/" class="tag-cloud-link tag-link-201 tag-link-position-1" style="font-size: 11.952941176471pt;" aria-label="abalone (18 items)">abalone</a>
<a href="https://mendocinotv.com/tag/abalone-hunter/" class="tag-cloud-link tag-link-452 tag-link-position-2" style="font-size: 10.305882352941pt;" aria-label="abalone hunter (14 items)">abalone hunter</a>
<a href="https://mendocinotv.com/tag/building-healthy-communities/" class="tag-cloud-link tag-link-1484 tag-link-position-3" style="font-size: 21.176470588235pt;" aria-label="Building Healthy Communities (68 items)">Building Healthy Communities</a>
<a href="https://mendocinotv.com/tag/cannabis/" class="tag-cloud-link tag-link-1087 tag-link-position-4" style="font-size: 8.6588235294118pt;" aria-label="cannabis (11 items)">cannabis</a>
<a href="https://mendocinotv.com/tag/ceo-bob-edwards/" class="tag-cloud-link tag-link-1671 tag-link-position-5" style="font-size: 14.094117647059pt;" aria-label="CEO Bob Edwards (25 items)">CEO Bob Edwards</a>
<a href="https://mendocinotv.com/tag/charlie-lorenz/" class="tag-cloud-link tag-link-411 tag-link-position-6" style="font-size: 9.8117647058824pt;" aria-label="charlie lorenz (13 items)">charlie lorenz</a>
<a href="https://mendocinotv.com/tag/city-of-fort-bragg/" class="tag-cloud-link tag-link-473 tag-link-position-7" style="font-size: 15.905882352941pt;" aria-label="city of fort bragg (32 items)">city of fort bragg</a>
<a href="https://mendocinotv.com/tag/doug-mckenty/" class="tag-cloud-link tag-link-806 tag-link-position-8" style="font-size: 10.635294117647pt;" aria-label="Doug McKenty (15 items)">Doug McKenty</a>
<a href="https://mendocinotv.com/tag/doug-waldo/" class="tag-cloud-link tag-link-256 tag-link-position-9" style="font-size: 11.623529411765pt;" aria-label="Doug Waldo (17 items)">Doug Waldo</a>
<a href="https://mendocinotv.com/tag/dr-kevin-miller/" class="tag-cloud-link tag-link-1571 tag-link-position-10" style="font-size: 8.6588235294118pt;" aria-label="Dr. Kevin Miller (11 items)">Dr. Kevin Miller</a>
<a href="https://mendocinotv.com/tag/dr-lucas-campos/" class="tag-cloud-link tag-link-1684 tag-link-position-11" style="font-size: 8pt;" aria-label="Dr. Lucas Campos (10 items)">Dr. Lucas Campos</a>
<a href="https://mendocinotv.com/tag/fbusd/" class="tag-cloud-link tag-link-1348 tag-link-position-12" style="font-size: 11.623529411765pt;" aria-label="FBUSD (17 items)">FBUSD</a>
<a href="https://mendocinotv.com/tag/fbusd-board-of-trustees/" class="tag-cloud-link tag-link-1230 tag-link-position-13" style="font-size: 8.6588235294118pt;" aria-label="FBUSD Board of Trustees (11 items)">FBUSD Board of Trustees</a>
<a href="https://mendocinotv.com/tag/featured/" class="tag-cloud-link tag-link-233 tag-link-position-14" style="font-size: 10.305882352941pt;" aria-label="featured (14 items)">featured</a>
<a href="https://mendocinotv.com/tag/football/" class="tag-cloud-link tag-link-484 tag-link-position-15" style="font-size: 15.905882352941pt;" aria-label="football (32 items)">football</a>
<a href="https://mendocinotv.com/tag/fort-bragg/" class="tag-cloud-link tag-link-8 tag-link-position-16" style="font-size: 17.223529411765pt;" aria-label="Fort Bragg (39 items)">Fort Bragg</a>
<a href="https://mendocinotv.com/tag/fort-bragg-city-council/" class="tag-cloud-link tag-link-177 tag-link-position-17" style="font-size: 16.564705882353pt;" aria-label="Fort Bragg City Council (35 items)">Fort Bragg City Council</a>
<a href="https://mendocinotv.com/tag/fort-bragg-football/" class="tag-cloud-link tag-link-483 tag-link-position-18" style="font-size: 11.129411764706pt;" aria-label="fort bragg football (16 items)">fort bragg football</a>
<a href="https://mendocinotv.com/tag/fort-bragg-timberwolves/" class="tag-cloud-link tag-link-765 tag-link-position-19" style="font-size: 12.282352941176pt;" aria-label="Fort Bragg Timberwolves (19 items)">Fort Bragg Timberwolves</a>
<a href="https://mendocinotv.com/tag/fort-bragg-unified-school-district/" class="tag-cloud-link tag-link-1231 tag-link-position-20" style="font-size: 14.752941176471pt;" aria-label="Fort Bragg Unified School District (27 items)">Fort Bragg Unified School District</a>
<a href="https://mendocinotv.com/tag/ft-bragg-timberwolves/" class="tag-cloud-link tag-link-819 tag-link-position-21" style="font-size: 9.1529411764706pt;" aria-label="Ft Bragg Timberwolves (12 items)">Ft Bragg Timberwolves</a>
<a href="https://mendocinotv.com/tag/jude-thilman/" class="tag-cloud-link tag-link-1677 tag-link-position-22" style="font-size: 9.1529411764706pt;" aria-label="Jude Thilman (12 items)">Jude Thilman</a>
<a href="https://mendocinotv.com/tag/keith-wyner/" class="tag-cloud-link tag-link-327 tag-link-position-23" style="font-size: 10.305882352941pt;" aria-label="Keith Wyner (14 items)">Keith Wyner</a>
<a href="https://mendocinotv.com/tag/lindy-peters/" class="tag-cloud-link tag-link-548 tag-link-position-24" style="font-size: 14.423529411765pt;" aria-label="lindy peters (26 items)">lindy peters</a>
<a href="https://mendocinotv.com/tag/marianne-mcgee/" class="tag-cloud-link tag-link-606 tag-link-position-25" style="font-size: 12.611764705882pt;" aria-label="marianne mcgee (20 items)">marianne mcgee</a>
<a href="https://mendocinotv.com/tag/mcdh/" class="tag-cloud-link tag-link-1158 tag-link-position-26" style="font-size: 22pt;" aria-label="MCDH (77 items)">MCDH</a>
<a href="https://mendocinotv.com/tag/mcdh-board-of-directors/" class="tag-cloud-link tag-link-1255 tag-link-position-27" style="font-size: 20.682352941176pt;" aria-label="MCDH Board of Directors (63 items)">MCDH Board of Directors</a>
<a href="https://mendocinotv.com/tag/mcdh-planning-committee/" class="tag-cloud-link tag-link-1644 tag-link-position-28" style="font-size: 10.635294117647pt;" aria-label="MCDH Planning Committee (15 items)">MCDH Planning Committee</a>
<a href="https://mendocinotv.com/tag/mchd/" class="tag-cloud-link tag-link-1412 tag-link-position-29" style="font-size: 15.247058823529pt;" aria-label="MCHD (29 items)">MCHD</a>
<a href="https://mendocinotv.com/tag/mchd-board-of-directors/" class="tag-cloud-link tag-link-1500 tag-link-position-30" style="font-size: 15.247058823529pt;" aria-label="MCHD Board of Directors (29 items)">MCHD Board of Directors</a>
<a href="https://mendocinotv.com/tag/mendocino/" class="tag-cloud-link tag-link-7 tag-link-position-31" style="font-size: 14.423529411765pt;" aria-label="Mendocino (26 items)">Mendocino</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-chamber-of-commerce/" class="tag-cloud-link tag-link-340 tag-link-position-32" style="font-size: 8pt;" aria-label="Mendocino Coast Chamber of Commerce (10 items)">Mendocino Coast Chamber of Commerce</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-clinics/" class="tag-cloud-link tag-link-529 tag-link-position-33" style="font-size: 9.8117647058824pt;" aria-label="Mendocino Coast Clinics (13 items)">Mendocino Coast Clinics</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-district-hospital/" class="tag-cloud-link tag-link-790 tag-link-position-34" style="font-size: 20.682352941176pt;" aria-label="Mendocino Coast District Hospital (64 items)">Mendocino Coast District Hospital</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-district-hospital-board-of-directors/" class="tag-cloud-link tag-link-1214 tag-link-position-35" style="font-size: 14.094117647059pt;" aria-label="Mendocino Coast District Hospital Board of Directors (25 items)">Mendocino Coast District Hospital Board of Directors</a>
<a href="https://mendocinotv.com/tag/mendocino-coast-healthcare-district/" class="tag-cloud-link tag-link-1413 tag-link-position-36" style="font-size: 10.635294117647pt;" aria-label="Mendocino Coast Healthcare District (15 items)">Mendocino Coast Healthcare District</a>
<a href="https://mendocinotv.com/tag/mendocino-county/" class="tag-cloud-link tag-link-15 tag-link-position-37" style="font-size: 9.1529411764706pt;" aria-label="Mendocino County (12 items)">Mendocino County</a>
<a href="https://mendocinotv.com/tag/mendocino-media-makers-2/" class="tag-cloud-link tag-link-601 tag-link-position-38" style="font-size: 9.1529411764706pt;" aria-label="mendocino media makers (12 items)">mendocino media makers</a>
<a href="https://mendocinotv.com/tag/mendocino-tv/" class="tag-cloud-link tag-link-20 tag-link-position-39" style="font-size: 12.611764705882pt;" aria-label="Mendocino TV (20 items)">Mendocino TV</a>
<a href="https://mendocinotv.com/tag/naturally-mendocino-2/" class="tag-cloud-link tag-link-519 tag-link-position-40" style="font-size: 10.635294117647pt;" aria-label="naturally mendocino (15 items)">naturally mendocino</a>
<a href="https://mendocinotv.com/tag/president-steve-lund/" class="tag-cloud-link tag-link-1707 tag-link-position-41" style="font-size: 10.305882352941pt;" aria-label="President Steve Lund (14 items)">President Steve Lund</a>
<a href="https://mendocinotv.com/tag/skip-taube/" class="tag-cloud-link tag-link-371 tag-link-position-42" style="font-size: 11.623529411765pt;" aria-label="Skip Taube (17 items)">Skip Taube</a>
<a href="https://mendocinotv.com/tag/terrence-vaughn/" class="tag-cloud-link tag-link-93 tag-link-position-43" style="font-size: 14.917647058824pt;" aria-label="Terrence Vaughn (28 items)">Terrence Vaughn</a>
<a href="https://mendocinotv.com/tag/the-shift/" class="tag-cloud-link tag-link-1327 tag-link-position-44" style="font-size: 9.1529411764706pt;" aria-label="The Shift (12 items)">The Shift</a>
<a href="https://mendocinotv.com/tag/timberwolves/" class="tag-cloud-link tag-link-482 tag-link-position-45" style="font-size: 12.941176470588pt;" aria-label="timberwolves (21 items)">timberwolves</a></div>
</aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
					
		
		<div class="social-links clearfix">
			<ul>
				
							</ul>
		</div><!-- .social-links -->
		
					<nav class="footer-menu clearfix">
						<div class="menu-navigation-bar-container"><ul id="menu-navigation-bar-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4490"><a href="https://mendocinotv.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4829"><a href="https://mendocinotv.com/coast-cinemas-ads/">Coast Cinemas Ads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10916 menu-item-category-303"><a href="https://mendocinotv.com/category/programs/">Programs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4808 menu-item-category-294"><a href="https://mendocinotv.com/category/programs/the-abalone-hunter/">The Abalone Hunter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10319 menu-item-category-1483"><a href="https://mendocinotv.com/category/programs/building-healthy-communities/">Building Healthy Communities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11763 menu-item-category-1685"><a target="_blank" href="https://mendocinotv.com/category/programs/cannabis-news-views/">Cannabis News &#038; Views</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9261 menu-item-category-480"><a href="https://mendocinotv.com/category/programs/naturally-mendocino/">Naturally Mendocino</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4811 menu-item-category-600"><a href="https://mendocinotv.com/category/programs/mendocino-media-makers/">Mendocino Media Makers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10925 menu-item-category-907"><a href="https://mendocinotv.com/category/programs/the-shift/">The Shift</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10924 menu-item-category-1404"><a href="https://mendocinotv.com/category/programs/art-beat/">Art Beat</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9669"><a href="http://translate.google.com/translate?hl=&#038;sl=auto&#038;tl=es&#038;u=http%3A%2F%2Fmendocinotv.com%2F&#038;sandbox=1">Foreign Language Translation</a></li>
</ul></div>					</nav>
				</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright ©  2018] www.mendocinotv.com All rights reserved. <br>Theme: ColorMag by  <a href="https://themegrill.com/wordpress-themes/" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by  <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>

		</div>
	</div>
</footer>

	<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>


</div><!-- #page -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mendocinotv.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/sharrre/jquery.sharrre.min.js?ver=20150304'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"999ea5a989","ajax_url":"https:\/\/mendocinotv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"302230153289392"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='https://mendocinotv.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"https:\/\/mendocinotv.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendocinotv.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.8.2'></script>
<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201818.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'145285936',post:'12983',tz:'-7',srv:'mendocinotv.com'} ]);
	_stq.push([ 'clickTrackerInit', '145285936', '12983' ]);
</script>
</body>
</html>
